• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

PM not working from reporter dialog

Recommended Posts

spikey_richie    216

I went to the home page, loaded up this article https://www.neowin.net/news/the-razer-phone-will-be-sold-at-microsoft-stores and clicked 'Timi Cantisano' top left. I then clicked 'PM Timi Cantisano' from the pop-up, hit send and got an error in Chrome v62.0.3202.75

 

"Error received: The page you were looking for could not be found"

Share this post


Link to post
Share on other sites
Xahid    5,324

Wrong thread.

Share this post


Link to post
Share on other sites
Nick H.    9,581

Confirmed:

 

ieYX05i.png

 

Very odd. It also happens with Firefox.

  • Like 1

Share this post


Link to post
Share on other sites
spikey_richie    216
2 hours ago, Xahid said:

Wrong thread.

?

Share this post


Link to post
Share on other sites
LimeMaster    15,600
1 minute ago, spikey_richie said:

?

He means he posted in the wrong thread. His reply was meant for elsewhere.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.