Foobar2000 Customization Topic


Recommended Posts

bbmartini

untitledir5.jpg

TRACK INFO:

$padding(5,5)
$align(left,middle)
$font(Calibri,10,bold ,255-255-255)
[%title%]
$font(Calibri,10,,119-111-111)
 '/ '
[%artist%]


$padding(,)
$align(right,middle)
$font(Calibri,10,,255-255-255)
[%_time_elapsed%]
$font(Calibri,10,,119-111-111)
 '/'
[ %length%]

SINGLE COLUMN

Group By:

%album%

item display:

$if(%isplaying%,$imageabs(,,\mog.fm\tempura_playing_green.png,)$font(calibri,8,bold,255-255-255)
,$imageabs(,,\mog.fm\main_bg.png,)$font(,8,,80-80-80))

$padding(10,3)$align(left,center)

%tracknumber%   
$caps2(%title%)

$align(right,center)
$if(%isplaying%,%playback_time_remaining%,%length%)

$imageabs2(100,100,10,$sub($mul(%_height%,%_itemindex%),$add(%_height%,-4)),,%_height%,223,,mog.fm\nocover.png,)
$imageabs2(75,75,0,$sub($mul(%_height%,%_itemindex%),$add(%_height%,8)),,%_height%,225,,$replace(%path%,%filename_ext%,folder.jpg),)

Group By:

$imageabs(,,\mog.fm\tempura_header2.png,)

$padding(4,0)

$font(Calibri,10,glow-0-0-0 glowexpand- ,255-255-255)

$align(left,middle)$caps2($if(%album artist%,%album artist%,%artist%)) [- %album%]

$font(Calibri,9, glow-0-0-0 glowexpand- ,255-255-255)
$align(right,middle)
%date% 

mog.zip

Link to post
Share on other sites
Stylez Ray.

I have many playlists. One of them is my Album playlist and I'm using Single coloumn playlist to display it nicely. My other playlists have all singe tracks so it doesn't look very nice. Is there a possibility to have single coloumn playlist only in the album playlist and not in the other ones?

Link to post
Share on other sites
danananakroyd

I've copied bbmartini's code exactly, but i can't get any images to show up. Anyone know where i'm going wrong?

Edit: Nevermind, i fixed the problem. Great config!

Edited by danananakroyd
Link to post
Share on other sites
lordtinuviel

my setup so far to match my tempura VS

footempxj6.th.jpg

suggestions?? i'm almost satisfied....i want to mod the track info but havent found anything i like

Edited by Daeron Tin
Link to post
Share on other sites
lordtinuviel
288145250_c5526374a0_o.png

I figured I should change it up some, since I was using the same old one for a long time.

how do i setup track info to look like that?

Link to post
Share on other sites
lordtinuviel
untitledir5.jpg

i have a couple of questions:

what happen if the album has only 1 or 2 songs? does the album art show ok?

foocovxr1.th.jpg

thanks

Edited by Daeron Tin
Link to post
Share on other sites
ninjakarl

Not sure if this is the place to ask but Foobar2000 isn't reading my id3 tags properly, using spex's config I get a lot of songs just being displayed under 'single tracks by assorted artists.' Any help would be greatly appreciated :)

Link to post
Share on other sites
Hombre

actual_foobar_november_Hombre.jpg

my actual foobar :wub:

thx Spex04 for gr8 source :yes:

Link to post
Share on other sites
lordtinuviel
actual_foobar_november_Hombre.jpg

my actual foobar :wub:

thx Spex04 for gr8 source :yes:

could you share your track info and the single column??

Link to post
Share on other sites
Hombre

could you share your track info and the single column??

check page #370 - Spex`s post

Link to post
Share on other sites
em3

actual_foobar_november_Hombre.jpg

my actual foobar :wub:

thx Spex04 for gr8 source :yes:

What theme is that?

Link to post
Share on other sites
lordtinuviel

check page #370 - Spex`s post

thkz but i got problems the track info backgroung isnt showing, i edit the location adress, i even create the itunes flder and still doesnt show

Link to post
Share on other sites
lordtinuviel

ok i almost got it but now i'm getting this in the trackinfo (unknown function) and have try everything i can think of......

unkownjk5.th.jpg

also what i can do with the albums that only have few songs and the album art doesnt show properly?

thkz!

Link to post
Share on other sites
spex04

ok i almost got it but now i'm getting this in the trackinfo (unknown function) and have try everything i can think of......

unkownjk5.th.jpg

also what i can do with the albums that only have few songs and the album art doesnt show properly?

thkz!

For the trackinfo, you need foo_cwb_hooks > here

Link to post
Share on other sites
lordtinuviel

For the trackinfo, you need foo_cwb_hooks > here

thank you so much!!!!

now the only thing i need help is with the album art when the album only has like few songs like 1 or 3....

Link to post
Share on other sites
mara_cz

Is in foobar2k possible to hide vertical scrollbar in playlist view? Any suggestions how to do that? :)

Link to post
Share on other sites
urielmpg

can someone help me with this, it seems that foobar its getting the tags wrong, cause some albums appear with the cover art and the correct name, and some not, and the tags on every album are correct and with the corresponding folder.jpg :(

foo.jpg

thnxs in advance

Link to post
Share on other sites
mara_cz

thank you so much!!!!

now the only thing i need help is with the album art when the album only has like few songs like 1 or 3....

I think that the only way how to prevent this problem is to use tag %totaltrack% and if the mp3 doesnt have this tag it?s a single or something like that. Then simply delete the path to the cover image. %totaltrack% tag can be added directly from foobar by right click on a mp3 -> properties. And there is a option "totaltrack".:):)

Link to post
Share on other sites
Primie.uk

Have a slight problem with my coloumn playlist, i have multiple albums that have multiple discs, i'm having trouble displaying the album art for them albums as i have them set out like so:

Album
-Disc 1
-Disc 2
Front.jpg
back.jpg
Disc 1.jpg
Disc 2.jpg

Because the covers are in the main directory and not disc 1/2 they aren't showing? Is there a solution to this?

$puts(coverstring,$replace(%path%,%filename_ext%,front.jpg))

Thats what i have at the moment?

Thanks in advance.

Primie.uk

Link to post
Share on other sites
Enigma776

here is my new config slightly modified version of some code i found.

normal with description

normalcd2.th.png

unhidden parts

unhiddenup6.th.png

Link to post
Share on other sites
lordtinuviel

I think that the only way how to prevent this problem is to use tag %totaltrack% and if the mp3 doesnt have this tag it?s a single or something like that. Then simply delete the path to the cover image. %totaltrack% tag can be added directly from foobar by right click on a mp3 -> properties. And there is a option "totaltrack". :))

i'm totally lost here..........

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.