UXTheme Multi-Patcher (Neowin Edition) 4.0


Recommended Posts

Master Shake

Does anyone have the uxtheme.dll for win xp 64??

Link to post
Share on other sites
dreamz
Thanks a lot dreamz, I kept finding links for it but they all seemed to be broken.  It says copy failed when I try to switch them, maybe I need to do it in safe mode?

586151243[/snapback]

what do you mean copy failed? are you using replacer?

Link to post
Share on other sites
Hankyone
I Would post another mirror, but i dont want the neowin effect on it... lol

586151285[/snapback]

just upload it on rapidshare.de or uploadhut.com

Link to post
Share on other sites
Dom

I Would post another mirror, but i dont want the neowin effect on it... lol

Link to post
Share on other sites
Master Shake

I used the replacer in both normal and safe modes. When it goes through the replacing process it says replacing... and then it says replacement failed. I'm using xp pro x64 build 3790. Is this the uxtheme.dll I should be using?

Link to post
Share on other sites
toledo64fx

I use XP PRO SP2.. and it says build 2600 ??

What file will work for me ?

:blink:

Link to post
Share on other sites
toledo64fx

tks alot

Link to post
Share on other sites
dreamz
I used the replacer in both normal and safe modes.  When it goes through the replacing process it says replacing... and then it says replacement failed.  I'm using xp pro x64 build 3790.  Is this the uxtheme.dll I should be using?

586151350[/snapback]

no, you need to use the 64-bit version.

Link to post
Share on other sites
Master Shake

Okay, I found the dll file on PlanetAMD64, thanks guys.

Link to post
Share on other sites
toledo64fx
UXTheme Multi-Patcher (Neowin Edition) 4.0 works

Mirror: http://home.no/gertin/nw_uxpatcher.zip

586152749[/snapback]

it didnt !!!

sorry my version is build 2600 sp2 pro

6.0.2900.2180 for uxtheme dll

Link to post
Share on other sites
toledo64fx

sorry... i tried in safe mode with my aministrator account and it worked flawlessly..

but now i get an error from ASUS Probe... it says Cannot create notification shell icon :wacko:

Link to post
Share on other sites
ultimate99
sorry... i tried in safe mode with my aministrator account and it worked flawlessly..

but now i get an error from ASUS Probe... it says Cannot create notification shell icon :wacko:

586153815[/snapback]

I patched it in windows and rebooted and everything works great. Asus Probe works normal too.

Thanks to teh uploaders!

Link to post
Share on other sites
Damo R.

I went to download this and its not there....can someone host it and paste the link?..thnks

Link to post
Share on other sites
Yusuf M.

The link is down.

Link to post
Share on other sites
astvenELITE

It's been dead for a long time. I tried getting it back weeks ago when I finally got my PC cleaned out. -_-

Link to post
Share on other sites
Josrh
It's been dead for a long time. I tried getting it back weeks ago when I finally got my PC cleaned out. -_-

586193493[/snapback]

Yeah same here, can a mod update the first post with a different location for the file?

Link to post
Share on other sites
IrcSystmzz
Uploaded the file on my web server.

http://www.x3gen.com/downloads/nw_uxpatcher.zip

To download the file, please register on our forums.

Now I applaud you for offering this file BUT.. why should we have to register to download this file ? if you want numbers thats lame if we liked the site then we would join but making us isnt right ...fix that **** man

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.