UXTheme Multi-Patcher (Neowin Edition) 4.0


Recommended Posts

dissonation

Does anyone know if this is safe to use on Windows XP Media Center Edition?

I just did :) no probs.

Link to post
Share on other sites
gertin

Another mirror in my sig, probably posted it three or four times in this thread. :p

Link to post
Share on other sites
  • 2 weeks later...
Gunblade

I recently re-installed windows XP using nLite so a few things are changed but no idea what caused the Neowin UXTheme Multi-Patcher v4.0 to give me the following error:

C:\WINDOWS\system32\dllcache\xpsp2ux.com is not a valid Win32 application

Help? plz!

Link to post
Share on other sites
P.M.K

Does this work with XP 64-bit??

Link to post
Share on other sites
dreamz

I recently re-installed windows XP using nLite so a few things are changed but no idea what caused the Neowin UXTheme Multi-Patcher v4.0 to give me the following error:

C:\WINDOWS\system32\dllcache\xpsp2ux.com is not a valid Win32 application

Help? plz!

try doing it manually: http://www.neowin.net/forum/index.php?showtopic=339820

Does this work with XP 64-bit??

maybe, but if it doesn't, just do it manually with the 64-bit uxtheme file.

Link to post
Share on other sites
P.M.K

Do you know where I can get the 64-bit uxtheme file??

Link to post
Share on other sites
Tom Gru

Do you know where I can get the 64-bit uxtheme file??

Second this request ... :)

Link to post
Share on other sites
illicit

Does anyone know if this is safe to use on Windows XP Media Center Edition?

I just did without any problems.

Link to post
Share on other sites
P.M.K

Do you know where I can get the 64-bit uxtheme file??

Anyone??

Link to post
Share on other sites
JDPower

Anyone know where I can get ANY uxtheme files, I've spent the best part of the last hour going round in circles on this site clicking on uselesss dead links and links to threads with more dead links. And before anyone suggests using the patcher program it won't work, gives me the seemingly common NT files error :rolleyes:

Link to post
Share on other sites
wildduck

Anyone know where I can get ANY uxtheme files, I've spent the best part of the last hour going round in circles on this site clicking on uselesss dead links and links to threads with more dead links. And before anyone suggests using the patcher program it won't work, gives me the seemingly common NT files error :rolleyes:

http://www.llbbl.com/data/nw_uxpatcher.zip

Link to post
Share on other sites
dreamz

Anyone know where I can get ANY uxtheme files, I've spent the best part of the last hour going round in circles on this site clicking on uselesss dead links and links to threads with more dead links. And before anyone suggests using the patcher program it won't work, gives me the seemingly common NT files error :rolleyes:

um, how about the stickied post? http://www.neowin.net/forum/index.php?showtopic=339820

or flyakite's patcher: http://www.neowin.net/forum/index.php?showtopic=382215

:rolleyes:

Link to post
Share on other sites
JDPower

Thanks for the reply, even though you half proved my point. The stickied post contains a link to the wrong dll file for my xp build, with a second link to the other builds dlls which was dead.

I used flyakites patcher and that did the trick so thanks for that link (must have been that busy trying to find the files to do it manually I missed that altogether :whistle: )

Link to post
Share on other sites
dreamz

Thanks for the reply, even though you half proved my point. The stickied post contains a link to the wrong dll file for my xp build, with a second link to the other builds dlls which was dead.

what are you using? it works for me, even with the updates.

but i guess it doesn't really matter now.

I used flyakites patcher and that did the trick so thanks for that link (must have been that busy trying to find the files to do it manually I missed that altogether :whistle: )

cool. (Y)

Link to post
Share on other sites
JDPower

what are you using? it works for me, even with the updates.

Well I didn't even try it as it said it was for sp2 build 2180, whereas my Windows version says build 2600 (sp2)

Anyway its sorted now, thanks again :cool:

Link to post
Share on other sites
Windows X

well, 5.0 is finally release which works for x64 OS as well. I'll release neowin ones when I finish reading chemistry since I have exams tomorrow.

http://www.tcmagazine.info/comments.php?sh...s=11881&catid=3 Go get it there for this time.

-Added x64 compatibility

-Fixed x64 detection problems

-Removed useless already patching detection which causes conflicts

Link to post
Share on other sites
P.M.K

Awesome!

Link to post
Share on other sites
Windows X

I sent the file to Neobond now. Hope he will host it soon.

Link to post
Share on other sites
  • 2 weeks later...
GuJu

the lINK ont he first page isnt working

Link to post
Share on other sites
Windows X

Yaa.....I'm waiting for Neobond or someone who will host version 5.0 (or 5.1 with x64 update)

Link to post
Share on other sites
extasy

Bump!! I need a mirror for this file, thanks

Link to post
Share on other sites
Ricardo Kenji

ok, here is a uxtheme patch for Windows XP x64, i don't know who did it and i dont remember where i downloaded it(it was a long time ago), but i tested and it is perfect, just unzip and run the .bat.

i sent to megaupload..

http://www.megaupload.com/?d=M5TYBRQ0

Link to post
Share on other sites
  • 3 weeks later...
drugo

but the UXTheme Multi-Patcher 2.5.1 is not more avaible?

Link to post
Share on other sites
dreamz

but the UXTheme Multi-Patcher 2.5.1 is not more avaible?

it has been superseded by 5.0.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.