UXTheme Multi-Patcher (Neowin Edition) 4.0


Recommended Posts

hmaster5

my mates downloaded this and his computer has messed up.

He had stylexp installed but never unistalled it before adding the patch.

It logs into windows but doesnt show the startmenu or any icons.

He can open command prompt and thats just about it.

The error he gets is

"cannot set themecolor"

"cannot getthemecolor can not be found in uxtheme.."

and some others similiar.

Anyone that has had this or knows a fix please tell me ASAP

thanks :)

Link to post
Share on other sites
dreamz
my mates downloaded this and his computer has messed up.

He had stylexp installed but never unistalled it before adding the patch.

It logs into windows but doesnt show the startmenu or any icons.

He can open command prompt and thats just about it.

The error he gets is

"cannot set themecolor"

"cannot getthemecolor can not be found in uxtheme.."

and some others similiar.

Anyone that has had this or knows a fix please tell me ASAP

thanks :)

586641782[/snapback]

uninstall stylexp first, and then patch.

also, what version of windows is he using? what's the uxtheme version?

he can always do it manually: http://www.neowin.net/forum/index.php?showtopic=339820

Link to post
Share on other sites
hmaster5
uninstall stylexp first, and then patch.

also, what version of windows is he using?  what's the uxtheme version?

he can always do it manually: http://www.neowin.net/forum/index.php?showtopic=339820

586641994[/snapback]

Yeh thats what hes trying to do but its hard with only command prompt and taskmanager that opens :crazy:
Link to post
Share on other sites
dreamz
Yeh thats what hes trying to do but its hard with only command prompt and taskmanager that opens  :crazy:

586642119[/snapback]

then re-load the shell (explorer). task manager > new task > explorer.exe.

Link to post
Share on other sites
hmaster5
then re-load the shell (explorer).  task manager > new task > explorer.exe.

586642134[/snapback]

Yeh tried that :( didnt work. It shows as explorer to be running anyway...
Link to post
Share on other sites
dreamz
Yeh tried that  :( didnt work. It shows as explorer to be running anyway...

586642144[/snapback]

so get a copy of the default uxtheme file and restore it. you can do this with replacer: http://www3.telus.net/_/replacer/ since you can use the command prompt.

you can also do this from the recovery console.

Link to post
Share on other sites
hmaster5
so get a copy of the default uxtheme file and restore it.  you can do this with replacer: http://www3.telus.net/_/replacer/ since you can use the command prompt.

you can also do this from the recovery console.

586642173[/snapback]

K thanks ill try that. I guess il have to put it on cd and then run it frm there as CDs seem to work...

Edit:

Just read the replacer readme

Requirements:

- Windows XP or 2000

- Administrator privileges

- Windows setup CD not in drive

- Windows Scripting Host 5.6

    Link: http://tinyurl.com/33yba

He does not have a windows cd and the windows scripting host.

Are they definite requirements?

Link to post
Share on other sites
doh
Just read the replacer readme

He does not have a windows cd and the windows scripting host.

Are they definite requirements?

586642182[/snapback]

Read it one more time. Windows CD NOT IN DRIVE - meaning that you should NOT have a windows cd when running the program. He doesn't have the CD - no problem.

Windows scripting host - a link is provided. He can't click on a link?

Link to post
Share on other sites
hmaster5
Read it one more time.  Windows CD NOT IN DRIVE - meaning that you should NOT have a windows cd when running the program.  He doesn't have the CD - no problem.

Windows scripting host - a link is provided.  He can't click on a link?

586642221[/snapback]

Lol thanks!

No he cant open anything so a browser opening definitley doesnt work !

Link to post
Share on other sites
hmaster5

Thanks the replacer worked :)

Just put the files in the zip and the windows script host setup and then ran it through task manager :D

Link to post
Share on other sites
Caleo

Damn. Like every uxtheme provider is down/broken right now... gah.

Link to post
Share on other sites
  • 2 weeks later...
zey

I'm going crazy trying to find a patched uxtheme.dll file for Windows XP Pro 64bit 1447.

Is their one out for this release? Do I have a old release?...

I've tried the multi-patcher, didn't work.

os.jpg

Link to post
Share on other sites
gflores

I've just got a quick question. Who is the creator of this patcher? Obviously it's Windows X, but is it he alone? Just wondering. Thanks. :)

Link to post
Share on other sites
ambushed

hey guys i seem to be having a problem with the manual patch noone else is. When opening Replacer the command prompt window opens for only a fraction of a second and dissappears. Contrary to a screenshot of it ive seen. Nothing else happens.

Thanks

Link to post
Share on other sites
Windows X

man, this doesn't work on x64 right now. gimme time to clear my crazy university's life and I'll update it once I have time.

Link to post
Share on other sites
VLR

Nice work, keep up the good work!

VLR

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.