[Shell Patcher] Tango Icons for Windows


 Share

Recommended Posts

ViperAFK

Looks good, mind telling me what theme you are using?

Link to post
Share on other sites

vertigosity

Happened to me too, I had to delete all files in

C:\Documents and Settings\_USER_\Application Data\OpenOffice.org2\user\config\imagecache

And then reapply the theme. It worked :)

What definition of "didn't work" are you guys seeing? All toolbar icons reverting to text-only? Deleting that folder doesn't seem to work as a magic fix on my machine :/
Link to post
Share on other sites

Scirwode

I can't seem to get my Firefox to change to it's Tango form. Anyway possible I can force it to do so? Or do I have to change the icon myself? If so, where is it located?

Scirwode

Link to post
Share on other sites

SooperDoode

I can't seem to get my Firefox to change to it's Tango form. Anyway possible I can force it to do so? Or do I have to change the icon myself? If so, where is it located?

Scirwode

What do you mean? There are skins that can change the icons to Tango but it won't just turn Tango with the patcher. The patcher DOES turn the Firefox icon into a Tango one but that is just the app's icon. Do you mean the app icon or the icons in the browser itself?

Link to post
Share on other sites

acies

any chance of getting these icons into the patch??

orangemq7.png

Link to post
Share on other sites

Scirwode

What do you mean? There are skins that can change the icons to Tango but it won't just turn Tango with the patcher. The patcher DOES turn the Firefox icon into a Tango one but that is just the app's icon. Do you mean the app icon or the icons in the browser itself?

The app icon. I couldn't change it :cry: .

post-151171-1166068892.png

Scirwode

Link to post
Share on other sites

Scirwode

Try the reloader.

I did, it says there are no icons to be reloaded.

Scirwode

Link to post
Share on other sites

TheSecretAzNMan
Happened to me too, I had to delete all files in

C:\Documents and Settings\_USER_\Application Data\OpenOffice.org2\user\config\imagecache

And then reapply the theme. It worked smile.gif

TY.

Link to post
Share on other sites

TheSecretAzNMan

Hmm... document icons [.doc... odt...] don't seem to patch correctly after I installed OO 2.1

Link to post
Share on other sites

Scirwode

I did, it says there are no icons to be reloaded.

Scirwode

Never mind, I've just formatted my notebook and will install everything back. I wanted to format it but at a later date but lately it's been giving me a few problems so I went ahead with it. Thank you though for your help.

Scirwode

Edited by Scirwode
Link to post
Share on other sites

Punio4

Looks good, mind telling me what theme you are using?

Human for Windows by ~FioreSSj graphite compact colour scheme, SegoeUI font.

th_ClipBoard-1-8.jpg

I also edited the wallpaper to make it fit in better.

Link to post
Share on other sites

SooperDoode

any chance of getting these icons into the patch??

orangemq7.png

That is a folder from the Ubuntu Human theme. That'd require Vertigosity to create a whole new thing on his patcher. I personally don't care for the orange and gloss myself but it'd be a neat additon ;)

By the way, this is a completely stupid question, but the patcher works on Windows XP MCE 2005 right? I'm getting a new computer and it runs that version of Windows (they won't let me upgrade to Vista until January) and I'll want my Tango icons back.

Link to post
Share on other sites

vertigosity

  • Was Firefox installed when you first ran the installer? ATM, it's not keeping track of what options were selected, so if a file by the same name wasn't done when the "installer" module was run, it won't be touched by the reloader.
  • Just for trivia, I'm working on an "Iceweasel" icon. It's going in.
  • I'm not doing Human; at least not part of a Tangoid package, as it's not.
  • OOo 2.1 probably changes which files the document icons are in, and/or what order they're in. They've changed a few things, apparently... I'll look into it eventually, or whenever I reboot and see things scattered.
  • MCE2005 is no different from normal XP (... Home Edition, now?), except that it's got the MCE shell. The patcher even has Gina images for it. Hope you like purple!

Link to post
Share on other sites

Scirwode
  • Was Firefox installed when you first ran the installer? ATM, it's not keeping track of what options were selected, so if a file by the same name wasn't done when the "installer" module was run, it won't be touched by the reloader.

I can't even remember! Anyway, it doesn't matter as I've finished installing everything after a reformat and it all looks good now so no worries ;) . Thank you though!

Scirwode

Link to post
Share on other sites

VManOfMana

Sorry for double posting, can't seem to edit my last post...

th_ClipBoard-1-6.jpg

This is my current desktop... Anyone know of a good matching wallpaper?

Sorry to go off-topic, but what is the media player you are using?

Link to post
Share on other sites

SooperDoode
  • ...
  • MCE2005 is no different from normal XP (... Home Edition, now?), except that it's got the MCE shell. The patcher even has Gina images for it. Hope you like purple!

I have Home Edition now and have never used MCE so I have no idea what the heck differs in it from normal XP. Um...Who is Gina? Is she some kind of virtual stripper that dances on the desktop?!?! :D

I hate purple. Glad you put some in the patcher :p

Oh, and VManOfMana, that media player is a configured Foobar 2000. With a Tango app icon attached. I think.

Link to post
Share on other sites

vertigosity

Yeah, MS Gina is totally a virtual stripper... I know she "logs me in" every morning :rofl:

And that purple is Tango purple. So it's totally bad-ass, like Samuel L. Jedi:

Link to post
Share on other sites

lordtinuviel

that purple really looks nice.....any1 knows where i can get a png of the empt and full gnome trash can>? thkz

Link to post
Share on other sites

Kraftman

lol w00t :D :D :D

w00t.png

that purple really looks nice.....any1 knows where i can get a png of the empt and full gnome trash can>? thkz

http://tango.benpbrown.com/source/November...rce%20(GPL).rar

Sorry to go off-topic, but what is the media player you are using?

Foobar 2000

Oh and vertigosity MCE = ehome.exe + XP Pro.

Most programs report my OS as XP Professional.

neron00b.png.xs.jpg

mmm... I love to stick my resources in MS Gina's tree every day. And sometimes I even don't wear protection!

Edited by bobp
Link to post
Share on other sites

lordtinuviel

thkz bobp!!!!!

Link to post
Share on other sites

SooperDoode

Yeah, MS Gina is totally a virtual stripper... I know she "logs me in" every morning :rofl:

And that purple is Tango purple. So it's totally bad-ass, like Samuel L. Jedi:

Darn. I was hoping for the virtual stripper.

Anyway, the purple looks real good and I hate purple. You have, like, magic designing skillz or something, Vergy. I can't wait to see it in action :D

Link to post
Share on other sites

vertigosity

I'd heard, through pure hearsay, that MCE2004 and earlier were XP Pro + the MCE shell, but MCE2005-newer (there aren't any, are there?) was XP Home + MCE shell. Or something like that, that it was some weird in-between hybrid, eh, I don't know what I'm talking about :/

Anyway, the purple looks real good and I hate purple. You have, like, magic designing skillz or something, Vergy. I can't wait to see it in action biggrin.gif
Yay, Tango Color Palette and radial gradients :p
Link to post
Share on other sites

Kraftman

I believe I am running MCE 2005...

But my MCE most definately = [(eHome.exe + Pro) - domain].

I have the remote desktop server capabilities and the screenshot above ^

Link to post
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.