• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Luna Element 5

Recommended Posts

driz    0

okay!

i just replaced the start button with the le4 one! problem its half cut off!

how'd i fix this please

Share this post


Link to post
Share on other sites
DoS    0

I liked it, very nice em3!

However, that yellow color in the icons as some people have already mentioned is pretty horrible, do you plan to make a 5.1 with this fix?

Thanks for your work

Share this post


Link to post
Share on other sites
MacOSXMan    0

I liked this "Start-Button" better :( ...

post-147955-1138386478.jpg

Share this post


Link to post
Share on other sites
anarkhy    33

Am I the only one that thinks this is a horrible step backwards from LE4?

you are not the only one...

well, i just think this is ok :|

Share this post


Link to post
Share on other sites
.stan    59

I love the theme :D (modded start, fonts)

untitled29rv.th.png

which font is that?

Share this post


Link to post
Share on other sites
lawtai    3

Nice work!

Share this post


Link to post
Share on other sites
anarkhy    33

How can I change this???

search google for JASMIM 3D COLOR CHANGER, or just go to DISPLAY PROPERTIES - ADVANCED APPEARANCE

then change the color from SELECTED ITEM

try blue/white, black/white...

Share this post


Link to post
Share on other sites
EGM92    0

I loved all the previous Luna Element releases, but this one I don't like, the start button is nice, but it could be more defined for lack of a better word. The highlight color I'm not really liking. And the light blue ring around buttons also isn't doing it for me. I'll be sticking with LE4 till there's some update, but thanks for sharing EM3.

Share this post


Link to post
Share on other sites
Gabureiru    15

Sweet, thanks man!!! great work (Y)

Share this post


Link to post
Share on other sites
huskerpat    0

I have to say that I really like what you have done with the theme.

Share this post


Link to post
Share on other sites
?AK    2

which font is that?

Calibri, 10pt

Share this post


Link to post
Share on other sites
peterPL    10

Peterpl's start button looks good with it :) Need a compact alternative, though :(

I will make for compact soon :)

Share this post


Link to post
Share on other sites
.stan    59

Calibri, 10pt

I just tried Segoe and it looks very nice.

Share this post


Link to post
Share on other sites
em3    0

I like the selections even though some icons turn green/yellow, it's light and easy compared to the heavy look in LE4. I can't make it all perfect. The theme is finished so if there is something you don't like you'll have to fix it yourself. To be hones I think most startbuttons people make doesn't match. They totally destroy the flow of the theme.

Share this post


Link to post
Share on other sites
Knacki99    0

A very nice theme. I have 4 slight comments. The pane color in "Wireless Connections" & "Search Companion" is not matching the theme:

post-110047-1138387287.jpg

post-110047-1138387316.jpg

And the "Selected Items" Color (light blue) somehow feels awkward when you use the black LE5 style. Lastly the green progress bar seems out of place - maybe make it orange like the pane headlines?

Can these be fixed / modified in an update?

Edited by Knacki99

Share this post


Link to post
Share on other sites
SimplyG    0

YES, finally, in just a few clicks the saga continues..

Thnx for the great job..

:cool:

Share this post


Link to post
Share on other sites
martin10018    0

THANKS!!!

Share this post


Link to post
Share on other sites
driz    0

how do you adjust the space for the start button? so that it doesnt cut half of it off when using the le4 one!

ALSO DOES ANYONE HAVE ANY PLANS TO SQUARE OFF THE BORDERS AND CAPTIONS LIKE WAS DONE FOR LE4

Share this post


Link to post
Share on other sites
+orgitnized    0

A very nice theme. I have 4 slight comments. The pane color in "Wireless Connections" & "Search Companion" is not matching the theme:

And the "Selected Items" Color (light blue) somehow feels awkward when you use the black LE5 style. Lastly the green progress bar seems out of place - maybe make it orange like the pane headlines?

Can these be fixed / modified in an update?

Here's an answer to part of your question(s):

http://www.neowin.net/forum/index.php?show...ost&p=587078076

Share this post


Link to post
Share on other sites
andy_rose    10

Very nice theme em3!! I agree however that in the black scheme the select color looks out of place..that also goes for the menu drop down arrow, also in the black scheme. Everything else is awesome. mycket bra mann!

Share this post


Link to post
Share on other sites
Kerm    51

Is it just me or does it look the same as alot of other themes?

I mean it's nice, but just as nice as all the others are.

If i'm wrong then i'm sorry.

Just a bit perplexed.

Share this post


Link to post
Share on other sites
urbncwby    0

Lovely theme! but I was surprised to see that it had the same small flaw LE4 has. When you go to Search, the left section where search companion is is blue, even in the Black style. (Check attached screen shot of the area I'm talking about in Blue style. I can't post a screenshot of the actual problem in Black style coz I fixed it by mingling with ExplorerBar Gradient colors in ResEdit)

This is the area that needs to be fixed for Black style:

[ExplorerBar]
BgType = BorderFill
BorderSize = 0
ContentMargins = 12, 12, 12, 12
FillType = VertGradient
GradientColor1 = 140 170 230
GradientColor2 = 100 135 220
GradientRatio1 = 0
GradientRatio2 = 255

I fixed it as:

[ExplorerBar]
BgType = BorderFill
BorderSize = 0
ContentMargins = 12, 12, 12, 12
FillType = VertGradient
GradientColor1 = 38 40 51
GradientColor2 = 44 48 63
GradientRatio1 = 0
GradientRatio2 = 255

post-129272-1138389701_thumb.jpg

Share this post


Link to post
Share on other sites
peterPL    10

here are values for Full Startbutton Set.

You can change them in ResEdit opening theme file and open TEXTFILE folder in left column.

you need to change values in

NORMALBLUE_INI

NORMALBLUEC_INI

NORMALBLACK_INI

NORMALBLACKC_INI

Open NORMALBLUE_INI and find in text:

[start::Button]

BgType = ImageFile

ContentMargins = -56, 105, 0, 0 <--- change this values to -65, 128, 0 ,0

Open NORMALBLUEC_INI and find in text:

[start::Button]

BgType = ImageFile

ContentMargins = -56, 90, 0, 0 <--- change this values to -65, 113, 0 ,0

Open NORMALBLACK_INI and find in text:

[start::Button]

BgType = ImageFile

ContentMargins = -56, 105, 0, 0 <--- change this values to -65, 124, 0 ,0

Open NORMALBLACKC_INI and find in text:

[start::Button]

BgType = ImageFile

ContentMargins = -56, 90, 0, 0 <--- change this values to -65, 111, 0 ,0

Share this post


Link to post
Share on other sites
+orgitnized    0

You use that annoying search companion? :p I would never notice because I use the classic 2000-style search instead of the Windows XP default. (When I'm not using their add-on Desktop Search Utility)

If your fix works, nice one. ;)

Share this post


Link to post
Share on other sites
+StevoFC    21

Is it just me or does it look the same as alot of other themes?

I mean it's nice, but just as nice as all the others are.

If i'm wrong then i'm sorry.

Just a bit perplexed.

nothing in particular sticks out about this theme. i don't understand what all the fuss is about.

to me the 2nd one was the best, and even that wasn't much more than a luna mod. it just seems to be getting worse and worse the more it is worked on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.