Your Windows Experience Index rating!


Recommended Posts

Hellgod

My Windows Experience Index rating is 4.1! Any one else :)

Athlon XP 64 3200+

120GB ATA HD

ATI x700 256MB

1.2gm ram

MSI K8N SLI MB

post-122-1164229022_thumb.jpg

Edited by Hellgod
Link to post
Share on other sites
guruparan

Mine is 3.2 2.9 :-)

1gb ram, intel core processor 2.66 ghz, 80gb :-( hdd, 256mb 7300 le nvidia pci express graphics card!

(but when i buy my vista ultimate i will increase my ram to 2GB, need to buy one more 80gb hdd, thereby making it to 160 gb!..

OOPS..SORRY, now i have 512MB ram (took 512mb to use in other system!)..

NOW ITS 2.9 :-( :-(

post-121942-1164230087_thumb.jpg

post-121942-1164230097_thumb.jpg

Edited by guruparan
Link to post
Share on other sites
Toolage

4.0 here. Waiting on a replacement notebook from dell though so hopefully it will be higher since this is a 9300 and they are not made anymore.

post-40219-1164229388_thumb.jpg

Link to post
Share on other sites
Gio Takahashi

a 2.0 >.>. The graphic card sucks.

Link to post
Share on other sites
Yanks6

5.2

core2duopropkl6.jpg

core2duoratingxr5.jpg

Core2Duo E6600 (running at 2.5ghz), 3gb of DDR2 800mhz, 512mb Nvidia 7950 GT OC video card, 250 maxtor SATA (main boot drive), 300 maxtor SATA secondary, and then two Seagate 320 SATA's 16mb cache..

Link to post
Share on other sites
Meraklis56

4.3

not new cpu and graphics card.all the rest are >4.5

Link to post
Share on other sites
StevenNT

4.6 here

Exp_Index.jpg

Link to post
Share on other sites
Hellgod

5.2

core2duopropkl6.jpg

core2duoratingxr5.jpg

Core2Duo E6600 (running at 2.5ghz), 3gb of DDR2 800mhz, 512mb Nvidia 7950 GT OC video card, 250 maxtor SATA (main boot drive), 300 maxtor SATA secondary, and then two Seagate 320 SATA's 16mb cache..

thas nice!

Link to post
Share on other sites
Yanks6

my old P4 (cant believe a 3.0 P4 is already "old")

p4propjq0.jpg

p4ratinggu6.jpg

P4 3.0ghz, 2gb DDR 400mhz, 256 nvidia 6600 video card, WD 160 IDE primary HD, 200gb IDE WD secondary, 250gb IDE maxtor HD secondary, 300gb IDE Maxtor HD secondary

Link to post
Share on other sites
guruparan

4.6 here

Exp_Index.jpg

dont like AERO?- y r u using classic?

Link to post
Share on other sites
SonComet

5.0

5.9

5.9

5.7

5.4

So a 5.0 overall.

Link to post
Share on other sites
Sam

4.2 with:

Athlon 64 3500+

6800XT

Maxtor Sata II 3gb/s Drive

1gb RAM

dont like AERO?- y r u using classic?

You most likely just answered your own question.

Link to post
Share on other sites
Yanks6

5.0

5.9

5.9

5.7

5.4

So a 5.0 overall.

what kinda ram are you using? and HD, cause I havnt seen to many scores over a 5.2 for HD

Link to post
Share on other sites
xpablo

4.2 with P4 3.0ghz and 1gb ram

post-6344-1164236040_thumb.jpg

Link to post
Share on other sites
NightSt@lk3r

what kinda ram are you using? and HD, cause I havnt seen to many scores over a 5.2 for HD

i get 5.4 for HDD aswell

Link to post
Share on other sites
jordanspringer

What really REALLY bugs me is I don't know why my "Pentium 4 - 2.40GHz" processor gives a lowsy rating of only 3.4. It is what brings my overall rating down and it bugs me. Does anyone have any suggestions as to why it is so low? Also should I upgrade the processor?

sysinfosg3.png

Link to post
Share on other sites
idk_

What really REALLY bugs me is I don't know why my "Pentium 4 - 2.40GHz" processor gives a lowsy rating of only 3.4. It is what brings my overall rating down and it bugs me. Does anyone have any suggestions as to why it is so low? Also should I upgrade the processor?

sysinfosg3.png

It gives a low score because the processor is old and I assume these ratings are designed to last into the future. :) I'm upgrading my p4 to a core 2 duo early next year.

Link to post
Share on other sites
SonComet

what kinda ram are you using? and HD, cause I havnt seen to many scores over a 5.2 for HD

CPU: Athlon 64 X2 4400+ [5.0]

GPU: ATI x1800xl [5.9/5.7]

HDD: Western Digital SE16 WD3200KS [5.4]

Ram: 2GB Corsair XMS 3500 (@400MHZ 2-3-2-5-1T) [5.9]

I put together this computer in dec 05. So I am very happy that it does so well with vista. Makes holding off til late 07 for a new comp easier to stomach.

Edited by SonComet
Link to post
Share on other sites
Lord Zog

woot. a 5.1 cause my temp HDD for my MSDN install..

Link to post
Share on other sites
Yanks6

CPU: Athlon 64 X2 4400+ [5.0]

GPU: ATI x1800xl [5.9/5.7]

HDD: Western Digital SE16 WD3200KS [5.4]

Ram: 2GB Corsair XMS 3500 (@400MHZ 2-3-2-5-1T) [5.9]

I put together this computer in dec 05. So I am very happy that it does so well with vista. Makes holding off til late 07 for a new comp easier to stomach.

hmm ok, thanks, my secondary seagates (320 SATA with 16mb cache) would prob pull the same scores

and I have CORSAIR XMS2 2GB DDR2 6400 (4-4-4-12) ...and then a gig of random "supertalent" DDR2 6400

oh, and heres the 'full' spec sheet for mine

untitledxr2.th.jpg

Edited by Yanks6
Link to post
Share on other sites
medosa

i don't know why Gaming graphic is 2.5 it is very low

i don't know this is why ?

how do i fix this i see all of u gaming graphic is the same or might the same as Graphics score

at me

gaming graphic is too

How can i fix this

post-79670-1164271201_thumb.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.