• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Your Windows Experience Index rating!

Recommended Posts

RichardK    155

Dell Latitude D620 (Work Laptop)

post-57976-1164962110_thumb.jpg

Share this post


Link to post
Share on other sites
GamblerFEXonlin    0

I take the lead with my Raptor 74GB! ninja!

windows_experience_index_rating.png

Share this post


Link to post
Share on other sites
chimera963    0
y r u using classic?

Coz maybe they think it is FOUL? ;)

Share this post


Link to post
Share on other sites
AMDMEFX-55    0

a 2.0 >.>. The graphic card sucks.

humm I got a 2.5 with this laptop. Amd 1.8ghz 1gb ram ati 200m 128mb 40 gig hd. Ill add a pic soon.

Share this post


Link to post
Share on other sites
Vistas2006    0

I take the lead with my Raptor 74GB! ninja!

windows_experience_index_rating.png

wow, nice score ;)

Share this post


Link to post
Share on other sites
NoName    0

here's mine. not sure how to do print screens in Vista yet :(

vista1165713911.jpg

Share this post


Link to post
Share on other sites
Quillz    934

Desktop: 3.2

Notebook: 3.0

Not the best ratings, but Aero Glass runs with no issues at all.

Share this post


Link to post
Share on other sites
IbSta    6

5.4

Share this post


Link to post
Share on other sites
xendrome    5,291

I take the lead with my Raptor 74GB! ninja!

windows_experience_index_rating.png

Umm, maybe I'm being an ass but here goes.

Did you not notice that the scores are "x.x" not "x,x" yes "x(dot)x" not "x(comma)x"

Before you broke out your mad photoshop skillz?

Or is there something wrong with your fonts/OS....

Even if you photoshopped, I suspect you will blame it on your fonts, now that I brought it up..

But noone elses are that way... so hmph

Share this post


Link to post
Share on other sites
Turge    10

Umm, maybe I'm being an ass but here goes.

Did you not notice that the scores are "x.x" not "x,x" yes "x(dot)x" not "x(comma)x"

Before you broke out your mad photoshop skillz?

Or is there something wrong with your fonts/OS....

Even if you photoshopped, I suspect you will blame it on your fonts, now that I brought it up..

But noone elses are that way... so hmph

Actually, it's a regional thing. In french, for example, the comma is used to identify the decimal place. If you change the decimal symbol in the control panel, it changes it on the rating screen as well.

Here's a link: http://lamar.colostate.edu/~hillger/faq.html#decimal

I doubt he would have photoshopped it and gave himself a 5.5 for his disk transfer rate. :cool:

Share this post


Link to post
Share on other sites
Vistas2006    0

Photoshop trick sux

Share this post


Link to post
Share on other sites
Astrum    10
performance_details.png

Share this post


Link to post
Share on other sites
rovman    0

experiencescorefc7.jpg

Specs as in sig. The C2D isn't at 2.40GHz, thats just the "name" it is given.

Share this post


Link to post
Share on other sites
Guest Dan C   

Heh, alright score. Waiting for my new Dell Core Duo 2 laptop :)

post-45681-1166102004.png

Share this post


Link to post
Share on other sites
milkk    0

Here is mine till I upgrade to whatever santa brings me. Does santa still read the letters we write him for presents?? :)

WEI-Base_Score.jpg

Share this post


Link to post
Share on other sites
Narc2500    6
post-101339-1167886586_thumb.jpg

Share this post


Link to post
Share on other sites
Sockie    0

Getting a rating of 1.0 here. Time for a new PC.

To clear this rating up. I get 1.0 because my onboard graphics is rated at 1.0 since Windows Vista crashes trying to test it and I'm using default Windows drivers.

Share this post


Link to post
Share on other sites
Sockie    0

post-193324-1167905595_thumb.png

There's the screenshot.

Share this post


Link to post
Share on other sites
HoochieMamma    714

^Farrr, Got Bottleneck?

Share this post


Link to post
Share on other sites
Sockie    0
^Farrr, Got Bottleneck?

Sure do. It's called the onboard X3000 Video from Intel. I have Aero configured with all the transparencies and its perfectly smooth so I can't explain that odd score.

Share this post


Link to post
Share on other sites
Andy07    0

mines 4.1 haven't upgraded my pc since 2005 lol

Share this post


Link to post
Share on other sites
PGHammer    1,337
mines 4.1 haven't upgraded my pc since 2005 lol

Same here agewise.

Processor is 4.0 (P4 2.6 Northwood-C; two years dead)

Gaming graphics is 4.3 (ATI AIW 9700 Pro - three years dead; desktop performance is 5.1, however)

RAM is 4.5 (1 GB DDR400; two years old)

Primary HD is 5.2 (45 GB partition on year-old 200 GB SATA Maxtor based on 2004 SATA technology)

Operating system is Windows Vista Ultimate RTM

Other unrated components:

Audio: Sound Blaster Audigy 2 ZS Gamer LE (one year dead and two years old)

TV tuner: ATI HDTV Wonder (two years old)

Webcam: Logitech QuickCam Communicate STX (two years old; actually got this back during the MSN Messenger 8 beta)

So what where those comments about needing a new PC to run Vista?

Share this post


Link to post
Share on other sites
Sockie    0

I wish creative got a move on and released drivers for the Audigy Sound Cards.

Share this post


Link to post
Share on other sites
zecold    0

Index rating for me is 1, since there is no drivers for 8800gtx yet

My lowest real score is just below 5, it's the ram, with only 1GB of Corsair DDR2 for the moment (expecting to upgrade to 2GB soon)

Share this post


Link to post
Share on other sites
Vistas2006    0
I wish creative got a move on and released drivers for the Audigy Sound Cards.

+1 :yes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.