Cumulative Security Update for Internet Explorer (832894)

Issued: February 2, 2004 - Updated: February 9, 2004 - Version Number: 1.4

Known Issues: Installing this Security Update will invalidate the usernames and passwords stored in Internet Explorer's protected store. This will require users to re-enter their username and password when they first visit web sites that require authentication.

Affected Software: IE5.01 SP2 > IE6 SP1

Download: Internet Explorer 6 SP1 patch | Windows Server 2003 IE6 Patch | All other versions

View: Microsoft Security Bulletin MS04-004

Report a problem with article
Next Article

Vulnerability in the Windows Internet Naming Service (WINS)

Previous Article

ASN.1 Vulnerability Could Allow Code Execution (828028)

-1 Comments - Add comment

Advertisement