• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Neowin Mobile updated

Recommended Posts

sundayx    127

I wished opening a topic would go to the latest post instead of the first post...

  • Like 1

Share this post


Link to post
Share on other sites
SionicIon    76

Only webkit and wp7 will view story images inline. Other mobile browsers will display a link.

I wish! Neowin Mobile has never displayed pictures inline on Windows Phone 7. Even though it is fully capable of it, winrumors does it, but Neowin Mobile doesn't. As shown below.

836454658.jpg

PS: Love the new Neowin Mobile, looks really nicely done. (Y)

  • Like 1

Share this post


Link to post
Share on other sites
Timan    554

Odd, I see images fine inline on wp7. Can't compare to winrumors, one is running off of wordpress :p

Share this post


Link to post
Share on other sites
Auroka    27

I wish! Neowin Mobile has never displayed pictures inline on Windows Phone 7. Even though it is fully capable of it, winrumors does it, but Neowin Mobile doesn't. As shown below.

PS: Love the new Neowin Mobile, looks really nicely done. (Y)

Same thing happens to me. :/

Great update so far!

My only suggestion is a making a pin-able tile for WP7. (Like google did)

Share this post


Link to post
Share on other sites
Timan    554

Same thing happens to me. :/

Great update so far!

My only suggestion is a making a pin-able tile for WP7. (Like google did)

Not getting that when I pin to the start screen, also can't find any documentation on that.

Share this post


Link to post
Share on other sites
cyrl    8

I like the new theme but how about adding a shortcut to go to the main page when your inside the forum? At a glance there doesn't seem to be any way other than to change the URL.

Share this post


Link to post
Share on other sites
SionicIon    76

Not getting that when I pin to the start screen, also can't find any documentation on that.

Are you trying to pin google.com to the start screen or that special webpage? I believe they understand that wp7 takes a picture of the webpage to use as the tile so they take you to a webpage that was essentially designed to be an icon and when wp7 takes a picture of the webpage, it becomes that icon on the tile. When you open it from the start screen, that webpage knows to redirect to google.com. It seems to be a workaround really, not a dedicated way of setting an icon for the tile. They were simply crafty. :p But I'm not sure, I'm just assuming.

Odd, I see images fine inline on wp7. Can't compare to winrumors, one is running off of wordpress :p

What?! Not fair! Take a screenshot of the same article that has all those iOS screenshots of that Path app from your Windows Phone. Maybe it's the user agent since you said it only works in webkit and wp7, maybe something is not detecting it is wp7 for that particular function. Mine is "Mozilla/5.0 (compatible; MSIE 9.0; Windows Phone OS 7.5; Trident/5.0; IEMobile/9.0; SAMSUNG; SGH-i937)".

Do you think it is possible to fix this? You were saying you can't compare to WinRumors because it is WordPress. Does this mean that you can't fix this because it is out of your control? Doesn't Dave Legg create Ignition? Couldn't you collaborate on a solution? It certainly does not bug me as much as the landscape-supportless Neowin Mobile a few months back, but it is rather irritating having to click the 'view image' link every time especially because IE9 Mobile has this weird 'by design' lag where when you tap on a link, the highlight flashes longer than it does on Safari, on Safari it is practically a blink.

Anyway, having to tap on those links all the time has that horrible lag even if it is 0.5 seconds and when you're looking through reviews and screenshot leaks, it is time consuming... Consider figuring that out...whenever you get the time...I don't really mind it, it's not as nerve-wrecking as it was 2-3 months ago when I'd be laying in bed and my phone would go into landscape and I couldn't view Neowin correctly...soooo glad you got landscape fixed on wp7 or I would've gone mad! :p (well...I did go mad :p )

Share this post


Link to post
Share on other sites
Timan    554

Pushed another update, fixed webos bugs (news images will be better quality when on a tablet). REMOVED view image link, since we're only supporting modern phones now.

  • Like 3

Share this post


Link to post
Share on other sites
Auroka    27

Pushed another update, fixed webos bugs (news images will be better quality when on a tablet). REMOVED view image link, since we're only supporting modern phones now.

AWESOME! :D

Thank you so much!

Touchpad owners, add neowin to the launcher using this: (Link to image)

neowintouchpad.jpg

Result:

touchpadicon.png

Share this post


Link to post
Share on other sites
Nucleotide    0

Looks great. Really like it.

Share this post


Link to post
Share on other sites
Matthew S.    713

I wished opening a topic would go to the latest post instead of the first post...

thats an issue on the desktop version too

Share this post


Link to post
Share on other sites
-=Outlaw=-    18

Why do I have to press the back button twice in order to go back out of the article into the frontpage? Also on every article on the bottom after the footer (looks like its in a frame) i get "We're having trouble finding that page." Error: HTTP 400 Bad request.". Same thing happened in the previous version. I'm on HD7 Mango...also when I press back once the "Error: HTTP 400" disappears.

Share this post


Link to post
Share on other sites
Timan    554

Why do I have to press the back button twice in order to go back out of the article into the frontpage? Also on every article on the bottom after the footer (looks like its in a frame) i get "We're having trouble finding that page." Error: HTTP 400 Bad request.". Same thing happened in the previous version. I'm on HD7 Mango...also when I press back once the "Error: HTTP 400" disappears.

As stated in the other thread, its IE issue.

Share this post


Link to post
Share on other sites
Auroka    27

That isn't the right Touchpad launcher dimension. It's 90x120.

I know it's weird, look:

messedupicons.jpg

Normally when adding something to the launcher it just takes a crappy corner shot of the page.

Square images are all screwed up, they have to be re-sized to 90x120.

Also, here is the Touchpad friendly version of the icon you just posted. (Link to image)

neowintouchpad.png

Not getting that when I pin to the start screen, also can't find any documentation on that.

Are you pinning google.com or the link that pops up on screen?

I don't think there is documentation for it. All WP7 does is take a picture of the page.

Share this post


Link to post
Share on other sites
fobban    23

I don't like the mobile first page. It would be MUCH better if the topic titles wrapped instead that you only see the first words followed by ...

As it is now you kind of have to put the phone in landscape mode to see the titles, which sucks.

Share this post


Link to post
Share on other sites
Timan    554

I don't like the mobile first page. It would be MUCH better if the topic titles wrapped instead that you only see the first words followed by ...

As it is now you kind of have to put the phone in landscape mode to see the titles, which sucks.

Has always been this, and won't change. I'll just say its metro so I can get away with having text cut off :p

Share this post


Link to post
Share on other sites
david    51

Wow, I'm loving it.

Share this post


Link to post
Share on other sites
Ently    81

Looks awesome and very responsive too! Samsung Galaxy S2 here.

Share this post


Link to post
Share on other sites
bgjerlow    33

Looks really awesome! Will definitely start browsing Neowin more when on my iPhone.

Share this post


Link to post
Share on other sites
SionicIon    76

Pushed another update, fixed webos bugs (news images will be better quality when on a tablet). REMOVED view image link, since we're only supporting modern phones now.

Thank you! :D

Share this post


Link to post
Share on other sites
tiagosilva29    952
It doesn't look good in my (bada) device, both in landscape/portrait mode.
Picture bump.

Share this post


Link to post
Share on other sites
Denis W.    730

Has always been this, and won't change. I'll just say its metro so I can get away with having text cut off :p

Technically, the Metro text cut off has no ellipsis ;)

Share this post


Link to post
Share on other sites
neo158    281

Looks good on my HD7. Well done guys, keep up the good work. Nice to see the pictures in the news story now as well instead of in a row at the bottom. Only minor issue I've seen is that ads just say we're having trouble finding this page, not that I'm worried about them though, I assume this can be attributed to a lack of Flash support?

It would be interesting if you could allow for swiping through the news stories at the top of the main page and maybe make it static in portrait view.

Share this post


Link to post
Share on other sites
Seahorsepip    610

somehow the #branding div has weird unnessary box-shadow around it on my mozilla nightly 11.0 and the header div height is nto working correctly on desktop browsers too...

Has always been this, and won't change. I'll just say its metro so I can get away with having text cut off :p

just make the titles rotate with js which works fine on any mobile browser and is a 10sec job :/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.