Likes disabled ?


 Share

Recommended Posts

6 minutes ago, Hum said:

But when I click on others Like button, it grays-out. :(

Check your settings in the CP? on the forum. Someone else was saying they were not working in RWI so I don't know. I at least now have a mouse that works..

Link to comment
Share on other sites

Logout of here and clear your cache and cookies for this site, restart your machine log back in and see if that works.

Just now, adrynalyne said:

It isn't mouse settings.  It is broken on mobile. 

But it works for me.

Link to comment
Share on other sites

1 minute ago, Gary7 said:

Logout of here and clear your cache and cookies for this site, restart your machine log back in and see if that works.

But it works for me.

Great. It doesn't for me and has been reported by others. 

  • Like 2
Link to comment
Share on other sites

Just now, Gary7 said:

I know are you on mobile, I am not.

So why are you arguing with me? Just because it works for you doesn't mean it will on mobile. It's been broken since they enforced https. If you look in the developer console, you will see they did not set all of their end points to https which tends to cause problems. This is probably related. 

  • Like 2
Link to comment
Share on other sites

Just now, Gary7 said:

Hum is not on a mobile.

He is by all intents and purposes if his browser is small enough size to activate the mobile settings. 

Link to comment
Share on other sites

2 minutes ago, adrynalyne said:

So why are you arguing with me? Just because it works for you doesn't mean it will on mobile. It's been broken since they enforced https. If you look in the developer console, you will see they did not set all of their end points to https which tends to cause problems. This is probably related. 

I am not arguing with you, I even posted before you got on that others were saying it was not working in RWI.

Link to comment
Share on other sites

3 minutes ago, Hum said:

Hum is on Windows 10 desktop.

 

Just tried Edge browser -- no difference.

Make the browser full screen and try it. 

Link to comment
Share on other sites

Just now, Hum said:

Jut tried Edge browser -- no difference.

Not the best browser to test it with. I remember somebody complaining about certain bits of Neowin being broken in Edge.

 

2 minutes ago, Gary7 said:

It could be anything , I summoned Dave Legg

Could be. With very little information, it's hard to tell.

Link to comment
Share on other sites

Quote

same thing just happened to me..... clicked like it grayed out in the current version of chrome

 

Same with me on Chrome -- and now Quote does not work ... :(

Link to comment
Share on other sites

This topic is now closed to further replies.
 Share