Foobar2000 Customization Topic


 Share

Recommended Posts

you need images for those bars to show.

I do have the images, that's the first thing I checked.

As for Artist List I think there's a component that lets me add it to the panel?

Link to comment
Share on other sites

unkownjk5.th.jpg

also what i can do with the albums that only have few songs and the album art doesnt show properly?

thkz!

I need help with this also, does anyone know a fix for this?

Link to comment
Share on other sites

A Question for people:

With my Foobar, there is always an extensive delay when scrolling through the SCP (im using a mix of BB's and other)

Im not sure but it might have something to do with displaying album art? (Btw: My Album Art is in Folder.jpg style)

----------EDIT------------

Aha dont worry i got it. A lot of my albums didnt have Totaltracks tag, there fore many album arts were showing of the same album.

Edited by Xantheus
Link to comment
Share on other sites

Can anyone tell me why this config isn't updating? I tried //PerSecond with no luck. It does refresh if I'm in Trackinfo Mod settings panel and I hit "Apply". Also my Album Art refreshes fine with //PerTrack

$padding(3,3)
$drawrect(266,0,$sub(%_width%,132),4,pencolor-null brushcolor-165-81-66)

$if3($strcmp(%playback_time_seconds%,0),,$drawrect(266,0,$muldiv(%playback_time_seconds%,200,%length_seconds%),4,pencolor-null brushcolor-255-255-255),)

Thanks in advance for any help!

Link to comment
Share on other sites

Okay so I'm retarded. I saw this foobar config: http://www.deviantart.com/deviation/45785318/ and wanted to give it a try. Mind you, I have never used foobar before in my life, so basically, I just got owned by all the config work and couldn't get the results I wanted.

Can anyone hold my hand and give me step-by-step instructions on how to replicate his foobar?

Link to comment
Share on other sites

untitled1dd3.jpg

Hi, I'm trying to use your fabulous config, but the buttons in the lower Track info won't work: they show up, but if I click on them, nothing happens...

Another problem: I can't see the albumart associated to the songs: I see the "art_cd.png" and the "case.png", but I can't see the true cover... all my covers are in a folder in the following path:

C:\Documents and Settings\xxx\Application data\foobar2000\cover

can u, or anything else, help me, please?

Link to comment
Share on other sites

Ok, I am using spex04's config.

How can I change the button in the trackinfo from opening the explorer to focusing on the currently playing song?

The current one is:

$button(6,26,0,0,9,9,$get(imagedir)dir.png,$get(imagedir)dirh.png,open directory,)

Link to comment
Share on other sites

Ok, I am using spex04's config.

How can I change the button in the trackinfo from opening the explorer to focusing on the currently playing song?

The current one is:

$button(6,26,0,0,9,9,$get(imagedir)dir.png,$get(imagedir)dirh.png,open directory,)

Just change the open directory part to: 'Activate now playing'

$button(6,26,0,0,9,9,$get(imagedir)dir.png,$get(imagedir)dirh.png,Activate now playing,)

Should work. :)

Link to comment
Share on other sites

Can anyone tell me why this config isn't updating? I tried //PerSecond with no luck. It does refresh if I'm in Trackinfo Mod settings panel and I hit "Apply". Also my Album Art refreshes fine with //PerTrack

$padding(3,3)
$drawrect(266,0,$sub(%_width%,132),4,pencolor-null brushcolor-165-81-66)

$if3($strcmp(%playback_time_seconds%,0),,$drawrect(266,0,$muldiv(%playback_time_seconds%,200,%length_seconds%),4,pencolor-null brushcolor-255-255-255),)

Thanks in advance for any help!

Anyone?

Cheers!

Link to comment
Share on other sites

Hi, I'm trying to use your fabulous config, but the buttons in the lower Track info won't work: they show up, but if I click on them, nothing happens...

Another problem: I can't see the albumart associated to the songs: I see the "art_cd.png" and the "case.png", but I can't see the true cover... all my covers are in a folder in the following path:

C:\Documents and Settings\xxx\Application data\foobar2000\cover

can u, or anything else, help me, please?

sorry i havent answered anything for awhile, ive been busy with work and now school. refer to this it: http://wiki.hydrogenaudio.org/index.php?ti...od)#Redraw_type

im using an older version in that set up so just set up the track info according to the new specs

Link to comment
Share on other sites

I hate to join just to ask a question, but I'm not sure what else to do. I tried using bbmartini's setup from a few pages back and none of the images are displaying. :pinch: I'm 99% sure I've done everything right, I even did a fresh install on a different harddrive and it's still winding up like this. Here's a screenshot of what it's looking like:

busteddz0.th.jpg

It's driving me crazy, any help would be greatly appreciated.

Link to comment
Share on other sites

I hate to join just to ask a question, but I'm not sure what else to do. I tried using bbmartini's setup from a few pages back and none of the images are displaying. :pinch: I'm 99% sure I've done everything right, I even did a fresh install on a different harddrive and it's still winding up like this. Here's a screenshot of what it's looking like:

It's driving me crazy, any help would be greatly appreciated.

I'm having the same problem.

clipboard01cn5.jpg

Link to comment
Share on other sites

Still not working for me. :cry: I'm lost though... a few pages back you said to disable it, Dom, and now you say to enable it...?

Nevermind, got it... a fresh reinstall did it. Thanks so much, Dom!

Edited by chromolith
Link to comment
Share on other sites

Disabling it made it work, thanks! :)

clipboard02nm5.jpg

Still not working for me. :cry: I'm lost though... a few pages back you said to disable it, Dom, and now you say to enable it...?

Nevermind, got it... a fresh reinstall did it. Thanks so much, Dom!

Rofl, i meant Disabling, the option says "Enable User Profile Support", i got mixed up, lol!

Link to comment
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.