AutoStreamer Released! (v 1.0.29)


 Share

Recommended Posts

@ Zalmanleib

"Autostreamer fails on SP2 final

capcab.exe crashes and autostreamer claims sp is unknown and the next button is grayed out"

I had same error. Took a shot at changing the name of the folder SP2 was in. All I did was remove the spaces in the folder name, and tried Autostreamer again. It worked!!! I have no idea why or if it is repeatable, but .... after Shabbos, you might want to give it a try.

Link to comment
Share on other sites

Awesome programe really , came in its time , Gonna try it with SP2 , if it dont work i will try to make it manually then with help of neobond article thats SYBOLD post alink for it.

Link to comment
Share on other sites

i wanted to know if it slipstreams on the cd you put in your drive or it slipstreams only in the iso...

(sry my enlish sucks badly im a french canadian :wacko: )

Link to comment
Share on other sites

:yes:

:woot:

Yeah Slip streamed SP2 final in nLite had no problem. Worked perfectly, removed a driver I didn't want to by mistake, but eh just another free CDR wasted.

Link to comment
Share on other sites

hey just an advice if not already said, dont specify the same path for the extracting folder and the iso because at the end, the app clean up the temp files and also delete the folder, so it also deletes the .iso made hehehe

Link to comment
Share on other sites

Umm I cant do anything with it... Whatever i click I get the error message "Runtime error 429: ActiveX can't create object" Any1 know wtf is wrong?

I get the same error message.

Link to comment
Share on other sites

Downloaded the program, and tired to slipstream Windows XP SP-2 RTM (Release to manufacturing) version to my Windows XP CD that has Windows XP SP-1 already slipstreamed. I don't have an original CD.

Anyways I insert the CD (Windows XP Pro Corp.) and run the program, I click next, then I get an error: "Run-time error "76". Path not found, then the program closes.

Any help? thanks

Link to comment
Share on other sites

ok thanks guys found the problem.

autostremer's directory was f:\!cd\autostreamer\autostreamer.exe

changed to c:\auto\autostreamer.exe

worked like a charm.

thanks guys!

:yes:

Link to comment
Share on other sites

could this maybe advanced to stream microsoft office service packs as well. :) i would so love that. i always have trouble with office sp's rather than the windows ones.

BTW great work! :D

Edited by Cierro
Link to comment
Share on other sites

Great app. Works fine on my original Win XP Gold CD.

However fails to integrate the SP2 files on my Dell Win XP SP1a reinstall CD. The resulting iso is simply a copy of the Dell CD.

Any suggestions?

Link to comment
Share on other sites

However fails to integrate the SP2 files on my Dell Win XP SP1a reinstall CD. The resulting iso is simply a copy of the Dell CD.

Most of those reinstall CD's contain images that restore the whole system, not just XP. I think the Dell's have customized files that look at the hardware to verify it is a Dell system, otherwise it will fail. If SP2 doesn't like it, then it will not integrate. I has similar problems with non-sp2 iso's being created when I tried to use Autostreamer on a Windows 2000 workstation. It appeared to have worked, but the iso was not integrated.

Of all the runtime errors noted in this thread, instances like this are not reported.

Link to comment
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.