Iceman's Jaguar 2.0


 Share

Recommended Posts

  • 4 weeks later...
  • 2 weeks later...

Well for some reason his link is still not working. So I fixed the link so that it works. So you can go to Iceman's VS page and his link is now fixed.

Thanks

Edited by clotz2000
Link to comment
Share on other sites

Download Jaguar v2.01 Visual Style (4.50 MB) No :o this link is still not working, wha's going on, its been a long time, i really wanna to dl that theme please help. :cry:

2.01?? I got 2.0...when the heck was 2.01 released?!? I went to the new website and I can't even download the new version. Someone please tell me they downloaded it and are so kind as to share it with all of us. :cry:

Link to comment
Share on other sites

For those having problems downloading the theme, please send a request to waj3@earthlink.net.

I will forward this to you once I get back from my interview around 12:00pm.

If I receive an e-mail prior to leaving I will send it to you, otherwise it will have to wait upon my return.

:blink:

Link to comment
Share on other sites

For those having problems downloading the theme, please send a request to waj3@earthlink.net.

I will forward this to you once I get back from my interview around 12:00pm.

If I receive an e-mail prior to leaving I will send it to you, otherwise it will have to wait upon my return.

:blink:

I just emailed you. :D

Link to comment
Share on other sites

I just noticed wjones3 emailed me the update...I was busy playin' America's Army on my new 9500 Pro. :happy: What a nice bugfix. That black corner thing in my taskbar was annoying and also how I would place a window at the top corners, minimize the window and maximize it again, it wouldn't be in the corner. Thank Jebus that was corrected. I've been using this theme for a long time already and I can't seem to find anything better to put on...and I honestly don't care; hehe. :D

Link to comment
Share on other sites

Amilcar, I've been using your theme, as well as your system files for about a week now and they're all fantastic. I have just a few questions:

- with the new system files, the window that says "please wait" when you change your visual style has the wrong background, like in the picture:

pic01.gif

Is there a way to correct this?

- Also, are there mac-version icons for things like Word files and Frontpage files? And is there a way to manually change the icons associated w/ these file types??

Other than that, it's fantastic. great work.

Link to comment
Share on other sites

  • 2 weeks later...

Amilcar, I've been trying to submit a bug (more like an annoyance) for this theme for the past couple days on your site with no avail. After typing in the report, I click on submit and then it say's something about the site's not found. Anyway, hopefully you have your eye on this thread and you can read the following....

Whenever I set an application to launch at the top of the screen (ie. latest versions of MSN Messenger, Windows Messenger & Internet Explorer), It doesn't open up against the top of the screen; it more or less opens up a few spaces (pixels) away from the top. Programs that aren't skinned by your theme are obviously unaffected (ie. Winamp). I've noticed this annoying predicament in all the 2.01 Jaguar themes including the previous 2.0 Jaguar release as well. Please don't tell me I'm the only one with such a problem. I know it can't be the videocard because I just recently upgraded to a Radeon 9500 Pro from a TNT2 Ultra and the problem still persists. Please; any help would be sweet!

All in all, this theme rocks and I can't believe I've had it running this long! :jump:

Link to comment
Share on other sites

wow an amazing theme. I spent all day search for a striped apple theme because right now I'm going through severe "o god i can't affford that sweet powerbook" syndrome.

Link to comment
Share on other sites

This is one amazing MAC theme!

I always wanted to use this theme, but I really don't like the large text on the tabs. It looks out of place. :(

Anyone else agree/disagree?

Link to comment
Share on other sites

tryfe, I have the same problem as you. It was present in ther last version, and is present in this version.

Yeah; it's pretty annoying. But I've also noticed the same thing on the Watercolor Lite theme as well....maybe perhaps it's the same on the regular Watercolor theme. :/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.