PS3 Media Server


Recommended Posts

Sethos
New updates still won't stream DVR-MS here :(

What kinda Format is that, camera?

Link to post
Share on other sites
Lewism

@Sethos: DVR-MS is the format that Windows Media Center use to record tv shows

Link to post
Share on other sites
Sethos

Ah okay (Y)

Link to post
Share on other sites
Sethos

I am blown away, plays 1080ps you have done nothing to ( In awesome quality I might add ) and it even does subtitles perfectly, wow!

EDIT: Tried a random DVD, the audio is completely out of sync, such a shame.

Edited by Sethos
Link to post
Share on other sites
kazuyette
...

EDIT: Tried a random DVD, the audio is completely out of sync, such a shame.

I experienced that too. But it's definitely a little proggie to watch. It's way better than Tversity.

Link to post
Share on other sites
+Audioboxer

It does?

Damn, I never noticed as I was watching Anime so it's all dubbed anyway :p

Doesn't seem to be any complaints about it on AVForums, so it might be settings based? I'll dig around!

Link to post
Share on other sites
kazuyette
It does?

Damn, I never noticed as I was watching Anime so it's all dubbed anyway :p

Doesn't seem to be any complaints about it on AVForums, so it might be settings based? I'll dig around!

I noticed it when watching an extracted Video_Ts folder. Subbed .mkvs runs fine.

Link to post
Share on other sites
+Audioboxer
I noticed it when watching an extracted Video_Ts folder. Subbed .mkvs runs fine.

You extracted the folder?

I just added the ISO file, dunno if that would make a difference, probably not.

You on wireless or wired?

Link to post
Share on other sites
kazuyette
You extracted the folder?

I just added the ISO file, dunno if that would make a difference, probably not.

You on wireless or wired?

I'm on wired and can stream 1080p flawlessly. I'm gonna try with an ISO tonite and I'll keep ya posted mate.

I checked the Wiki and it's been aknowledged as a defect. Check here

Edited by kazuyette
Link to post
Share on other sites
kak

Any of you guys get GUI crashes? It works perfectly on my system as far as streaming goes, but I get this on launch or in any menu. Updated video drivers and reinstalled the latest version of Java (it was already installed).

ps3ms1eo4.jpg

w1028.png

ps3ms2uj6.jpg

w1020.png

Link to post
Share on other sites
soniqstylz

Having a weird problem trying to run this on my laptop -- it doesn't detect the PS3 running in the same room. Howevah, if I run this on my PC (same network, different floor), it detects and streams just fine.

Also, installed it at my dad's house, and couldn't run any .avi files at all.

Link to post
Share on other sites
kak

Graphics errors don't appear in Safe Mode. Possibly UXTheme.dll?

Link to post
Share on other sites
Sethos
Graphics errors don't appear in Safe Mode. Possibly UXTheme.dll?

Possibly

Link to post
Share on other sites
StealthMode

I can't seem to find my PS3 with this app in Leopard. The PS3 is wirelessly connected to my router, as is Leo. Firewall is not enabled. MediaLink can find it though. Anyone else get this to work on Leopard?

Link to post
Share on other sites
TexasFlood

I've encoded my Invader Zim DVD's to MP4 files and started streaming everything it was working great. But now all of a sudden 6 or 7 of these episodes suddenly pop up as "Corrupted Data"! Quite annoying.

Anyhow, apart from that it's the best streamer I've used so far - the connection is very stable and fast, plus it's like the only streamer to offer thumbnails!

Link to post
Share on other sites
leph555

i just discovered this app yesterday and it works flawlessly

Link to post
Share on other sites
crazzyyfool
I can't seem to find my PS3 with this app in Leopard. The PS3 is wirelessly connected to my router, as is Leo. Firewall is not enabled. MediaLink can find it though. Anyone else get this to work on Leopard?

Same situation here.

Link to post
Share on other sites
+Audioboxer

New beta - http://ps3mediaserver.googlecode.com/files...02.5_rev189.exe

Hi, I need some beta testing here

I'm not sharing this one via the blog, but if there's good feedback, maybe I will in next few days...

So the main change, you guess it, is the experimental mencoder build, who should be launched only with H264 HD content (the old one is still used for other contents): It will work out of the box, so you have nothing to do...

I would like feedbacks especially :

- on the H264 performance, of course, with 1080p content

- on the DVD ISO playback: if you could launch as many dvd images you can and check if there's any A/V out of sync (THANKS)

- on this buggy "external subtitles" issue who was solved with this "-sid 100" switch , if you could check if all is OK

The new mencoder build supports dual core CPUs I believe, so anyone with a dual core should receive somewhat of a speed boost/better stability... (with H264 content)

Also for people saying it doesn't pickup their PS3, make sure the port it uses (5001 by default I think) is forwarded/open on your port for your PC's IP. You can change the port under general configuration.

Link to post
Share on other sites
Andrew

I love the program but it crashes everytime I stream an MKV. Not sure why :/

Link to post
Share on other sites
Jimmy0

@ AB: Thanks for the update. (Y)

@ DM: Streams MKV files perfectly for me, so not quite sure what is going on there! :/

Link to post
Share on other sites
Sethos

Support for dual? Pfsct! Quad is the way forward

Link to post
Share on other sites
Andrew

Ok and now for whatever reason it doesn't work...

The log shows this:

[main] TRACE 14:13:11.515 It's ready! You should see the server appears on XMB

On the status page however a big red cross and there is no server on the XMB :/ Wtf did they do!?

Link to post
Share on other sites
Sethos

Funny how everything is broken when you use it DM :shiftyninja:

Will give it a shot now.

EDIT: Tsk, works perfectly here, L2Computer Munkah.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.