• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

WZor - Windows 7/2008 R2 Service Pack 1 - LINKS LEAKED!

Recommended Posts

hobsgrg    52

anyone know if SP1 fixed the 'thumbnail cache' bug?

because Windows 7 has a bug in it (which Vista does not have. Vista is fine) where it randomly deletes the Thumbnail Cache which is VERY annoying especially when you got a lot of Thumbnails in folder and it has to re-create them from scratch which takes a lot of time.

p.s. right now my Windows 7 is fine but i had to use a workaround to stop it from randomly deleting the Thumbnail Cache which is not a proper fix.

i am also not the only person who has this issue either as there is several others online that have it to. it's the only fairly major flaw i have with Win7. other than that it's generally been great.

Nope still seeing that bug on my SP1 version :crazy:

Share this post


Link to post
Share on other sites
ajua    61

I will try the WAIK and OPK later today when I get home.

Opening the ISO's there is nothing to execute or autorun, just a couple of CMD files along with folders. I'm wondering how it has to be installed.

Will see that tonight.

Share this post


Link to post
Share on other sites
kiddingguy    62

So... what exactly is the deal...?

Has the 'official' SP1 been leaked? Or is it just an escrow build?

When can it be download via de MS-download pages?

Share this post


Link to post
Share on other sites
xendrome    5,555

installing SP1 requires 8gb to extract and takes up 6-8gb once installed as it keeps the files incase you want to uninstall SP1. So if you have a small SSD i suggest you do a clean format and install the slipstreamed image as you'll save alot of space :)

It took up 640MB total for the backup for me... also confirmed by running the Disk Cleanup utility to see what it would save me if I deleted it.

Share this post


Link to post
Share on other sites
ThaCrip    618

Nope still seeing that bug on my SP1 version :crazy:

Thanks for confirming that. so it appears i won't remove my temp fix.

it's just amazing something fairly major like that slips by a major OS like Windows 7 when it's perfectly fine in Vista which is typically considered worse than 7.

Share this post


Link to post
Share on other sites
astrokat    14

Has anyone had a problem using iTunes with this installed? My iPhone tends to freeze iTunes and I have to "fidget" with it to get it working.

Share this post


Link to post
Share on other sites
+fusi0n    2,071

Installed and working on x64.

Share this post


Link to post
Share on other sites
ThaCrip    618

anyone know the official release date from Microsoft for SP1?

if it's more than a month ill probably install the one in this thread. but if it's going to be out soon (soon as in a week or two) i might just wait. but then again if it's the official code ill probably just install now and then get a hold of a slipstreamed copy of Windows 7 Home Premium x64 SP1 ISO as i am sure they will be released online. (and yes, i have a legit key)

Share this post


Link to post
Share on other sites
Raa    1,565

No word from MS yet about an official date.

Share this post


Link to post
Share on other sites
Ci7    205

^ i wander what take them so long

So... what exactly is the deal...?

Has the 'official' SP1 been leaked? Or is it just an escrow build?

When can it be download via de MS-download pages?

SP1 RTM has been leaked, you didn't look at the first post seriously ?????

Share this post


Link to post
Share on other sites
kiddingguy    62

^ i wander what take them so long

SP1 RTM has been leaked, you didn't look at the first post seriously ?????

I have seen that one. Although various sites mention that this is not the real deal, some escrow build before the definite SP1 RTM etc etc ect

Thnx for clearing this up, Ci7

Share this post


Link to post
Share on other sites
Biotoxic_hazard_835    151

Thanks for posting, but I'll wait for official download from MS

Share this post


Link to post
Share on other sites
MatiasRaudzus    3

Well, I was running Windows Update, and take a look at the highlighted update, SP1 is definately just about to drop:

post-368118-0-07690600-1295999585.png

Share this post


Link to post
Share on other sites
Tommy Vercetti    0

After installing with Windows 7 SP1 ISO I'm getting this error message:

Log Name: Application

Source: Microsoft-Windows-WMI

Date: 1/18/2008 2:37:27 PM

Event ID: 10

Task Category: None

Level: Error

Keywords: Classic

Description: Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

- Have seen lot of solutions but I do not receive this error when I use Windows 7 without any SP, it seems the file in the Windows 7 SP1 ISO "wmi_tracing.mof" is corrupted, just my 2 cents, anyone else facing a similar issue ?

Share this post


Link to post
Share on other sites
4LeafLucky    1

Actually installed the EXE with no problems on 2 PC's. I haven't tried installing from the ISO's i've burned though (doing a clean install with Win 7 SP1 integrated).

Share this post


Link to post
Share on other sites
Farchord    373

Not saying I don't believe it's true, but I'll wait for a link from a Microsoft webpage :)

Not like SP1 brings any new features....

Share this post


Link to post
Share on other sites
MatiasRaudzus    3

I haven't installed the leak, I am waiting for official, and if you see my previous post that one update is making sure 7 is ready for SP1.

Share this post


Link to post
Share on other sites
qdave    159

I haven't installed the leak, I am waiting for official, and if you see my previous post that one update is making sure 7 is ready for SP1.

Why would you need update to update? Kinda silly :D I am installing that 10 mb file right now though.

Share this post


Link to post
Share on other sites
Ci7    205

Why would you need update to update? Kinda silly :D I am installing that 10 mb file right now though.

so they can block the Service pack for those PCs with known bad driver which would break windows installation

Share this post


Link to post
Share on other sites
kiddingguy    62

I just read that SP1 might be available early February.

Do you guys have more intel on a RTM-date?

Share this post


Link to post
Share on other sites
Ficman    30

I'm sure not in a rush to get SP1 installed... SP leaks scare me a bit...lol

Share this post


Link to post
Share on other sites
kiddingguy    62

I'm sure not in a rush to get SP1 installed... SP leaks scare me a bit...lol

Same here. Therefore my question ;)

Share this post


Link to post
Share on other sites
kiddingguy    62

Maybe this Tuesday on February's Patch Tuesday?

Share this post


Link to post
Share on other sites
Guest mattburles   

^^

Doubt it because it would have been mentioned

Share this post


Link to post
Share on other sites
RageOfFury    337

I slipstream the leaked SP1 RTM into my copy of Win 7 Pro x64, installed and working like a charm for over 2 weeks now

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.