Microsoft Patch for Internet Explorer doesn't fix problem

Security expert http-equiv on Full-Disclosure has reported that the patch for the latest security vulnerability in Microsoft Internet Explorer (MS02-032) doesn't fix the problem. A link to a proof of concept exploit is included in his advisory.

    Affected Systems:
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 6.0
  • Microsoft Internet Explorer 6.0 for Windows Server 2003
Microsoft is already informed, a updated patch may coming soon. In the meantime you should:
  • Disable Active Scripting or (if possible)
  • Un-install Microsoft Internet Explorer

View: IE Exploit creating new pop up page

View: Internet Explorer Object Data Remote Execution Vulnerability Advisory

News source: Full-Disclosure

Report a problem with article
Next Article

SIS introduces wi-fi ready Pentium M chipsets under licence

Previous Article

Eudora 6.0.0.22

-1 Comments - Add comment

Advertisement