Neowin Pegasus Theme v1.3 released


Recommended Posts

delorean__

When I take a quick look at the homepage it find that all the boxes including the menu bar are all too big and a couple more ad's you'll look like cnet :kayne face: just sayin lol

I'm with bing on the drakside.

Also something that bothers me is the size of the box when somebody quotes someone, it's too big and the bio of the writer seems way too big as well. (Might be done on purpose to give you fellas some credit but it seems big :o )

Link to post
Share on other sites
Nashy

Sorry guys. This makes Neowin look like nothing more than those other cheap and tacky IT sites out there. Hate it. Hate it. Hate it.

Link to post
Share on other sites
Ji@nBing

Nope, thats the only version of legacy we'll see. Specially with all the good feedback on the new version of darkside, no reason to have two.

Fair enough. I much prefer the old one, but I guess I'll just have to deal with it :p

Link to post
Share on other sites
Orange

Sorry guys to be a pain here but does Neowin only have a select few of themes to use. At the very bottom of the main page i see only 5 to select or is there an option to have more?

Link to post
Share on other sites
Roger H.

Sorry guys to be a pain here but does Neowin only have a select few of themes to use. At the very bottom of the main page i see only 5 to select or is there an option to have more?

You must be talking about the forums. That's seperate from the main page which is what this thread is discussing.

Link to post
Share on other sites
+devHead

I like it a lot. Nice work with the update guys! Especially with the additional fonts!

Link to post
Share on other sites
war

Indeed, nice job.

I wonder what "fix scroll lag" does though?

OK Editing comments on articles is broken.

Results in:

[object Object]

odd! With FF 5 on Win7 x64.

Link to post
Share on other sites
Roger H.

It's for people with Chrome browser that has issues with scroll lag. Something with Chrome and shadows or something.

Link to post
Share on other sites
war

Well in that case I can NOT even open settings to turn it on (nothing happens when I click the settings button).<br><br>But yeah very laggy scrolling indeed on chrome.

This is with chrome 14.0.835.18 dev .No errors logged in its console either.<br><br>And btw it automatically added the br for line breaks, that's not me. leaving it so you developers can see what is happening and hopefully fix it?<br>

Link to post
Share on other sites
Chasethebase

Well in that case I can NOT even open settings to turn it on (nothing happens when I click the settings button). But yeah very laggy scrolling indeed on chrome.

This is with chrome 14.0.835.18 dev .

Try CTRL+F5, and see if it works.

Link to post
Share on other sites
war

Nope, nothing still on fresh. I cleared cache to be sure too.

And notice the br it added above when i edited my post.. odd!

edit test: so is it going to add brs now?

edit 2: i guess not, very odd.. btw editing this post in ff5

Link to post
Share on other sites
Neo

Great Job. Congratulation. :)

Link to post
Share on other sites
0V3RS1GHT

Site not viewing properly in IE5, on my Windows ME rig. laugh.gif

All jokes aside, nice work guys. Can tell a lot of effort went into this one.

Link to post
Share on other sites
+Frank B.

Site not viewing properly in IE5, on my Windows ME rig. laugh.gif

All jokes aside, nice work guys. Can tell a lot of effort went into this one.

Windows ME?!? And here I thought I was a masochist for setting up a Windows 2000 VM from scratch (yes, I'm bored. Sue me.)

Link to post
Share on other sites
David3k

Yeah, I like the new theme, but I hate how short the headlines are, still.

Neowin isn't my daily online newspaper anymore.

Link to post
Share on other sites
LightShadow

Scrolling still not fixed in Chrome 14. Using the Dev channel and it's still slow, jerky and my CPU spikes. (I noticed my fans turned on).

Link to post
Share on other sites
remixedcat

Windows ME?!? And here I thought I was a masochist for setting up a Windows 2000 VM from scratch (yes, I'm bored. Sue me.)

I hope you used VMWare! VMWare FTW!!!!!

Link to post
Share on other sites
+Frank B.

I hope you used VMWare! VMWare FTW!!!!!

No, VirtualBox.

Link to post
Share on other sites
Roger H.

Scrolling still not fixed in Chrome 14. Using the Dev channel and it's still slow, jerky and my CPU spikes. (I noticed my fans turned on).

You enabled the "Scroll Lag Fix" thing in settings?

Link to post
Share on other sites
LightShadow

You enabled the "Scroll Lag Fix" thing in settings?

Oh yes never noticed that, thanks :)

But why's it hidden under settings, just curious how it's not part of default as it's going to be annoying every time I switch Chromium as I'm always trying out Chromium and dev builds and reinstalls.

Link to post
Share on other sites
Timan

Oh yes never noticed that, thanks :)

But why's it hidden under settings, just curious how it's not part of default as it's going to be annoying every time I switch Chromium as I'm always trying out Chromium and dev builds and reinstalls.

Even though this is a tech site, we can't worry about people using non-stable builds of a browser. Let alone chrome builds :p those can be pretty wonky.

Link to post
Share on other sites
remixedcat

No, VirtualBox.

LOL... ok. It's an ok virtualizer. acts wonky with ReactOS tho. VMWare runs it better.

I've never had any scrolling issues w the site.

Link to post
Share on other sites
gregalto

really love the new look, well done guys!

Link to post
Share on other sites
Steven P.

Yeah, I like the new theme, but I hate how short the headlines are, still.

Neowin isn't my daily online newspaper anymore.

Give "Headline View" a shot.

Link to post
Share on other sites
epple

Loving the new refresh (though I've chosen wide Legacy as it's not as 'boxy'), but is there a way to hide or minimize the "About the Author" box under the news article/tags? It's rather...redundant after a few times and is now only taking up space. Couldn't find anything when searching.

Edit: Just noticed this about the Google +1 button, don't know if it's only me or not. FF5 stable. Sorry if it's the wrong topic.

DbEde.png

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.