[VS] XPAmp 1.9


 Share

Recommended Posts

RottGutt
@rottgutt: why not take his advice?? u flaming retard.? but no, u have to be right.? the world revolves around you. and only u.? shut the hark up and leave neowin alone.

I did, and I am grateful for it. Mind your own business you troll, and by the way... you can f*ck off too.:yes:yes:

Thanks again, StevoFC for the awesome VS!!

Edited by RottGutt
Link to post
Share on other sites

CyC

wh00p.. was waiting for this! fantastic vs

Link to post
Share on other sites

Ridgeburner

Hmm, maybe a 1600x1200 version of the XP Amp Silver wallpaper? 1024x768 doesnt look good stretched :no:

Other than that, awesome job on the VS!

Link to post
Share on other sites

babaan

Awesome work! This Skin is maybe perfect. ;) Looking very good!

Keep up the good Work and thx for this VS, using now ^-^

Link to post
Share on other sites

AgEnTsMiTh

@rottgutt- Is there a reason that your being such a jerk on this board? Your attitude is a good way to get you banned. There is no reason for it at all. Do us and yourself a favor and calm down.

Link to post
Share on other sites

x-byte

Will later versions have more of the white line at the topbar? I think that would make it better and more like winamp. That little pice of the line to the right just don't fit in I think.

Also the hovercolor on All Programs on the startmeny should mabye be a different color than the same as the background. What about white or grey?!?

Link to post
Share on other sites

Dogan

Looks great! (Y)

Link to post
Share on other sites

RottGutt
@rottgutt- Is there a reason that your being such a jerk on this board? Your attitude is a good way to get you banned. There is no reason for it at all. Do us and yourself a favor and calm down.

Calm now... :yes:

Link to post
Share on other sites

feisty xan

There is just a little something that does bother me a little.

XPAmp.jpg

Would be nice if a direct click on the arrows opens the popup menu. Right now I have to click on the right arrow or slightly on the right side of the arrows to open them.

Link to post
Share on other sites

+StevoFC
There is just a little something that does bother me a little.

http://home.pages.at/xanthul/XPAmp.jpg

Would be nice if a direct click on the arrows opens the popup menu. Right now I have to click on the right arrow or slightly on the right side of the arrows to open them.

yeah i'll fix that color problem in the next update. and for the clicking of the quicklaunch arrows i don't know what happened. we had it working fine then all of a sudden it got like that. i'll think of how to fix it hopefully by the next update also. i think i have an idea of what's making it do that.

Link to post
Share on other sites

vip

awesome work guys!! im loving it ;D

Link to post
Share on other sites

B!G Fr@nk!3

Awesone work that you make of this Noodle & StevoFC.

2004 can't start beter than this, thnx guys for releasing this style.

Now the only thing I've must do is upgrading my Winamp 2.91 to Winamp 5 to complete it :p

Thnx and a Happy Newyear to you guys. :fun:

Link to post
Share on other sites

ahui2008cn

a great job :laugh: Happy new year!

Link to post
Share on other sites

Ridgeburner

Just so you guys know, the theme somehow corrupts the taskbar icons and forces them not to show up. I've tested it many times, and only this theme causes it, and once i switch to any other theme, the icons come back. Aw how perfect the theme would be if that didn't happen.

p.s. just tested it on a totally diff machine and it also happened. One computer runnin XP Pro with Sp1a and one running XP Pro no-sp1

Link to post
Share on other sites

+StevoFC

ha wow. over 600 downloads already. i'm glad everyone likes it :D

Link to post
Share on other sites

AgEnTsMiTh
Just so you guys know, the theme somehow corrupts the taskbar icons and forces them not to show up. I've tested it many times, and only this theme causes it, and once i switch to any other theme, the icons come back. Aw how perfect the theme would be if that didn't happen.

p.s. just tested it on a totally diff machine and it also happened. One computer runnin XP Pro with Sp1a and one running XP Pro no-sp1

Thats odd because I do not have that problem what so ever

Link to post
Share on other sites

+StevoFC
Thats odd because I do not have that problem what so ever

well apparently no one else has either, or i'm sure we would have heard about it.

Link to post
Share on other sites

vip
Thats odd because I do not have that problem what so ever

havent had that problem, and im running xp pro sp1a also .. so dunno what's up

Link to post
Share on other sites

vip
ha wow. over 600 downloads already. i'm glad everyone likes it :D

136 downloads at devart :D

Link to post
Share on other sites

jymi

SWEET@! :D

Link to post
Share on other sites

vip

does anyone have any high res high quality winamp icon pngs ?

Link to post
Share on other sites

PyX

Someone posted this image : http://home.pages.at/xanthul/XPAmp.jpg

Stevo, this is exactly what I meant by saying the fonts were too dark. Maybe a white font or a much lighter font would be better.

KEEP UP THE GOOD WORK GUYS!!!!

Link to post
Share on other sites

vip

ok well, let me be the first to ask in this thread .. maybe a trillian skin now?!

Link to post
Share on other sites

cibbis

very nice VS using it now

Link to post
Share on other sites

Tweaker

StevoFC

Here is an images of what I was talking about regarding your 3D Shadow color. The Inbox_Blue is what it looks like when I changed the 3D Shadow color to go along with the Menu Highlight color. It's a minor change but to me it goes much better with your vs. Perhaps in an update you can change the 3D Shadow color.

post-36-1072932010.jpg

Link to post
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.