[VS] XPAmp 1.9


 Share

Recommended Posts

Just an opinion but someone should make an installer for the Winamp Controls and for XP Amp... MORE USER FRIENDLY WHEN IT HAS AN INSTALL IN MY OPINION... I guess thats just a suggestion for noobies...

EDIT: Well I made a self extracting archive for it... (Mostly cause I got nothing else to do... ) Hope you enjoy...

well...everyone who can use the vs must be using atleast xp therefore they are guaranteed to be able to open a zip file because it's support is built into windows. so there is absolutely no need for that.

Link to comment
Share on other sites

I also had this problem, was running XPAmp with no problems then i switched to classic to check something and bam the icons were gone, so i moved the taskbar and put it back and they came back, switched back to XPAmp the icons disappeared again, moved taskbar around again didnt work this time, switched to Reluna and everything was fine, switched back XPAmp and it was still fine. So I dunno what caused it , but I fixed it so its all good :yes:

I also had this problem when I booted up today... Could the reason be that I'm using the Uxtheme patch and not Style XP? Well I got no idea why but it does bother me a little, since you have to switsj themes each times it happens. :blink:

Would very much like to know why this happens :unsure:

Link to comment
Share on other sites

Nice theme, good work (Y)

Still think the buttons need a bit of smoothing though, harsh edges!

And for some reason, the caption buttons are about 1cm apart for me, looks really odd (not like in the screeny)...

Link to comment
Share on other sites

yeah we didn't fix the buttons yet. will soon though. as for the buttons i don't know why they are far apart for you. can you post a little screenie and show me?

Link to comment
Share on other sites

GREAT THEME!!!

I'm really glad you guys were able to relase it today, it looks really great!!!

One little thing, about the taskbar. First, I was wondering if it was possible to add a bit of space above each taskbar button, kind of like the system tray is (same size) ... I've attached a small pic, the top half show what I'm talking about. You can see that the taskbar has a small "lip" above it, whereas the buttons go all the way to the edge of the taskbar. Just thought it might look better if the buttons had a little more space above them ...

Secondly, I was wondering if it was possible to make the edge of the system tray less pointy - it kind of juts out a bit ... The bottom half of the pic shows this, on the right is the present system tray, and the left is a smoother one ...

Lastly, I've played around a bit with the shellstyle.dll, maybe adding at least the colors to the panel might be nice - the icons are from someone else's shellstyle (dunno who made them first) but at least the colors might be good, as a suggestion ... ;)

ss-01-04-800.jpg

Anyway, thanks again for such a cool theme!!!

post-36-1072975538.png

Link to comment
Share on other sites

Found a small bug that i don't think has been posted yet...if it has, apologies. i only skimmed through the replies. Also single tab line windows have a small black pixel to the right of the end tab, don't know if anyone else noticed it.

Still a great theme anyway ;)

post-36-1072983810.jpg

Link to comment
Share on other sites

Now I see the problem. When you click on the tab and bring Remote to the front it becomes distorted.

ok i fixed it before i forgot.

Link to comment
Share on other sites

-bYtE,Jan 1 2004, 07:20] I also had this problem when I booted up today... Could the reason be that I'm using the Uxtheme patch and not Style XP? Well I got no idea why but it does bother me a little, since you have to switsj themes each times it happens. :blink:

Would very much like to know why this happens :unsure:

I had the same problem. The icons in the system tray wouldn't show.

Link to comment
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.