• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Uxtheme installation under Windows XP/2003

Recommended Posts

insanekiwi    0

1) disable any antivirus sofitware, especially norton. it's crap

2) you probably forgot to install the font that came with the theme.

Share this post


Link to post
Share on other sites
Skid    0

i just ran the installer from my desktop and it patched fine should this be the case ?

Share this post


Link to post
Share on other sites
insanekiwi    0

skid: you mean you used the neowin uxtheme patcher? if yes and the install went fine, just reboot and you should be able to use themes ;)

Share this post


Link to post
Share on other sites
Skid    0

yeah thats what i mean lol using some tasty themes now thanks to neowin... plug plug

Share this post


Link to post
Share on other sites
insanekiwi    0

good to hear it worked ;)

Share this post


Link to post
Share on other sites
polo69    6

Thanks, cool tools and a great guide.

Works great with minimal effort.

:)

Share this post


Link to post
Share on other sites
BartAfterDark    0

is there any way to install a uxtheme patch on SP2_RPM ?

Share this post


Link to post
Share on other sites
insanekiwi    0

update: added spanish, french, dutch, swedish and japanese uxtheme.dll links.

Share this post


Link to post
Share on other sites
BartAfterDark    0

I need for the danish version :)

Share this post


Link to post
Share on other sites
insanekiwi    0

well there's no danish one out atm, so you hafto stick with stylexp if you want to use themes.

Share this post


Link to post
Share on other sites
Screemer    0
well there's no danish one out atm, so you hafto stick with stylexp if you want to use themes.

I applyed the patched English uxtheme.dll on a few of my friends WindowsXP Pro Swedish.

No problems at all.

I do not pretend to be an expert on this but hey, try to put the English one in there, Save the original one and you can allways roll back if it doesn't work..:)

Share this post


Link to post
Share on other sites
Eisbaer    0

My winver comes up with: Version 5.1 (Build 2600.xpsp_sp2_rtm.040803-2158 : Service Pack 2) !

kiwi, which uxtheme version should I use for that ? :blink:

Share this post


Link to post
Share on other sites
insanekiwi    0

it says sp2 rtm. which is the final build aka 2180.

also brauchst du die deutsche datei ;)

(es sei denn du benutzt englishes windowxp, dann braucht die englische uxthemedatei bzw den neowin uxtheme patcher 2)

http://www.is-pimp.com/insanekiwi/neowin/u...900.2180_DE.rar

Share this post


Link to post
Share on other sites
BartAfterDark    0

kiwi is there a way to make recode the uxtheme file?

Share this post


Link to post
Share on other sites
insanekiwi    0
kiwi is there a way to make recode the uxtheme file?

what do you mean by recode? port it to other languages?

if you mean that i don't know. might wanna ask vortex about that.

Share this post


Link to post
Share on other sites
Larney    0

For different languages vortex gets that language uxtheme.dll files and patches it...

Share this post


Link to post
Share on other sites
insanekiwi    0

i emailed vortex and asked hi mto give me a helping hand so i can patch even exotic dlls :D

Share this post


Link to post
Share on other sites
BartAfterDark    0

sounds good.

Do you want the danish files also?

Share this post


Link to post
Share on other sites
insanekiwi    0

i'll post a request as soon as vortex emailed me :D

Share this post


Link to post
Share on other sites
Larney    0
i emailed vortex and asked hi mto give me a helping hand so i can patch even exotic dlls :D

vortex does the patching and exactly what uxtheme's are missing :blink:?

Share this post


Link to post
Share on other sites
Chris2k    0

I just installed the SP2 on my WinXP Italian version. UXTheme does not work on that version so I cannot use any theme now :(

Any news about a new UXTheme release ?

Share this post


Link to post
Share on other sites
insanekiwi    0

no news. as i said, if vortex tells me howto patch localized uxtheme.dll files i can patch all your files, no matter if it's danish, italian or whatsoever.

Share this post


Link to post
Share on other sites
Eisbaer    0

Dankeschoen, kiwi, ich bleib bei der englischen Version :)

Thanks much ...

Share this post


Link to post
Share on other sites
insanekiwi    0
Dankeschoen, kiwi, ich bleib bei der englischen Version :)

Thanks much ...

kein problem / no problem :rofl:

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.