• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Mac OS X "Tiger" Compatibility Thread

Recommended Posts

PureLogic    0

Remote Desktop seems to work again after the v2.2 update.

Share this post


Link to post
Share on other sites
macman87    0

HTTP Mail, the plugin for Mail to access Hotmail does not work. Crashes Mail and stops importing to the new version at first startup. mikedc1760, Xfactor does work for me. Acquisition seems to have connection problems though.

Share this post


Link to post
Share on other sites
mikedc1760    0

Thanks Phillip. When you say HTML mail does that pertain to Gmail to?

Share this post


Link to post
Share on other sites
xodlike    0

GMail has POP access for a while now.

Share this post


Link to post
Share on other sites
Vice    1,593

I am having problems accessing Gmail over Pop at the moment it keeps telling me SSL is not supported but it worked before the upgrade and I am following login information on the Gmail site perfectly.

Share this post


Link to post
Share on other sites
Elliott    235
I am having problems accessing Gmail over Pop at the moment it keeps telling me SSL is not supported but it worked before the upgrade and I am following login information on the Gmail site perfectly.

585820209[/snapback]

Mail in Tiger set up my Gmail account with ease. Even picked up on the SSL requirement and turned it on automatically. The only thing I had to change was the SMTP port. :) Everything's working like a charm between my Exchange account and Gmail POP account. :D

Share this post


Link to post
Share on other sites
Vice    1,593
Mail in Tiger set up my Gmail account with ease. Even picked up on the SSL requirement and turned it on automatically. The only thing I had to change was the SMTP port. :) Everything's working like a charm between my Exchange account and Gmail POP account. :D

585820264[/snapback]

Maybe it is me.. I have the settings perfect, do I need to open any ports on my router or something?... so confused... I hate using there website for it.

Share this post


Link to post
Share on other sites
Elliott    235
Maybe it is me.. I have the settings perfect, do I need to open any ports on my router or something?... so confused... I hate using there website for it.

585820315[/snapback]

I don't have any special ports opened up. I wonder why it's working for me but not you. :huh: Your keychain security keys might be corrupt, but since you can access HTTPS sites, I'm doubting that.

Share this post


Link to post
Share on other sites
Vice    1,593

I have 2 email accounts one with my ISP one with Gmail they are settup basically the same way just with the needed information to connect changed yet the one with my ISP works no problem what so ever.

The Gmail one on the other hand. Annoying I must say.

[EDIT] heres a picture, do you think perhaps I am connecting to some other computer? the certificate looks authentic to me.

Also just to add when I cropped this picture in Preview I got that bug where after deselecting it all went a weird shade as if it was still highlighted.

post-70022-1114313421.jpg

Edited by WinMacLin

Share this post


Link to post
Share on other sites
Arpit    75

having a bit of a problem with sailing clicker. the app starts with the os and works just fine but when i try to disconnect my phone from the menubar on the top it just hangs. if i hover on it, it shows there is activity going on but nothing is happening. it worked fine in panther.

i guess we await an upgrade for that now.

btw, anyone know how to force quit a program that is minimized to the menubar?? i don't want to reboot my computer everytime.

Share this post


Link to post
Share on other sites
Fusion    0
HTTP Mail, the plugin for Mail to access Hotmail does not work. Crashes Mail and stops importing to the new version at first startup. mikedc1760, Xfactor does work for me. Acquisition seems to have connection problems though.

585820055[/snapback]

Acquisition has been working fine here.

Share this post


Link to post
Share on other sites
Fusion    0
having a bit of a problem with sailing clicker.  the app starts with the os and works just fine but when i try to disconnect my phone from the menubar on the top it just hangs.  if i hover on it, it shows there is activity going on but nothing is happening.  it worked fine in panther.

i guess we await an upgrade for that now.

btw, anyone know how to force quit a program that is minimized to the menubar??  i don't want to reboot my computer everytime.

585820416[/snapback]

Fire up "Activity Monitor" in your Utilities folder and kill the process.

Share this post


Link to post
Share on other sites
Vice    1,593

Click the Apple logo at the top left then go down to Force Quit select the app and boom. :p

Share this post


Link to post
Share on other sites
Fusion    0
Click the Apple logo at the top left then go down to Force Quit select the app and boom. :p

585820445[/snapback]

That doesn't work for background processes running in the background or in the menubar, which is what I assume he is talking about.

Share this post


Link to post
Share on other sites
Vice    1,593
That doesn't work for background processes running in the background or in the menubar, which is what I assume he is talking about.

585820458[/snapback]

oh ok my bad :blush:

Share this post


Link to post
Share on other sites
FOOOD    0
Could someone see if these apps work:

-Adium Betas

-TomatoTorrent

-Bookit 3.5

-Audion 3

-Patchburn

-Transmit 3.0.2

585819376[/snapback]

-TomatoTorrent: Yes

-Bookit 3.5: Yes

-Transmit 3.0.2: Yes

(haven't tried the others)

Share this post


Link to post
Share on other sites
FOOOD    0
Remote Desktop seems to work again after the v2.2 update.

585819734[/snapback]

Where did you get the 2.2 update?

I didn't see it on their site & it didn't appear on the software update thing :blink:

Share this post


Link to post
Share on other sites
Huy    0

VLC is the biggest issue for me. Everytime I pause or change out of fullscreen/windowed mode, it crashes and generates a report. I haven't tried Cisco VPN (my uni wireless connection) but I suspect it will give me trouble too. Others have mentioned similar issues with Tiger and the apps I use already.

Share this post


Link to post
Share on other sites
Vice    1,593
VLC is the biggest issue for me. Everytime I pause or change out of fullscreen/windowed mode, it crashes and generates a report. I haven't tried Cisco VPN (my uni wireless connection) but I suspect it will give me trouble too. Others have mentioned similar issues with Tiger and the apps I use already.

585820937[/snapback]

If I exit VLC fullscreen mode without first pausing the video it locks up but the video still plays for about 10-seconds then it crashes and I have to re-launch it.

Share this post


Link to post
Share on other sites
PureLogic    0
Where did you get the 2.2 update?

I didn't see it on their site & it didn't appear on the software update thing :blink:

585820875[/snapback]

It hasn't been officially released yet.

Share this post


Link to post
Share on other sites
Wickedkitten    12
-TomatoTorrent: Yes

-Bookit 3.5: Yes

-Transmit 3.0.2: Yes

(haven't tried the others)

585820861[/snapback]

transmit won't connect properly to my idisk.

Share this post


Link to post
Share on other sites
DeleteMePlease    0

shapeshifter, candybar, official bittorrent don't work anybody know when they are likly to be updated?

Share this post


Link to post
Share on other sites
PureLogic    0

The Unsanity apps will be updated short after Tiger's official release date (see their homepage).

Share this post


Link to post
Share on other sites
Vice    1,593

Official bittorrent working here so is Azureus & Tomato

Everyone is having different incompatibilities this is all very strange.

Share this post


Link to post
Share on other sites
PureLogic    0
Official bittorrent working here so is Azureus & Tomato

Everyone is having different incompatibilities this is all very strange.

585822008[/snapback]

Same here, and so is Transmit 3.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.