• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

MSN Messenger .NET 5.0.0317

Recommended Posts

Groovedude    6

Nice :D:D very nice

Share this post


Link to post
Share on other sites
iconman    0

Did anyone fix that min login ?

Share this post


Link to post
Share on other sites
Steven    80
Originally posted by pHaez

OK I cracked the exe, but it still has the 30 second restriction. Im still working on that. But in the mean time just replace your msnmsgr.exe with this one. http://<< spam >>/msnmsgr.exe

not to be a party pooper, but be careful on the "cracking" its really not allowed in Neowin.

anyway, why should i download your "FIXED" ;) version?

set it to AUTOMATICALLY Login when your using the internet...

heeh it'll just keep login on..thats what i did..

Share this post


Link to post
Share on other sites
gravel5839    1

its a free app so this is an exception

Share this post


Link to post
Share on other sites
Steven    80

/me shuts up then :D

Share this post


Link to post
Share on other sites
Groovedude    6

wots the point in setting it to auto login ??? u will be in a middle of a convo and hey ur login in again lol ;);)

:p couold be a little anoying :p

cant wait till pHaez has finished his wonder ;) hehe

Share this post


Link to post
Share on other sites
oDD    0

thanks pHaez, works well.... but i dont think youll be able to stop the disconnection bit.. most likely msn messenger sends information to the server saying what build it is. microsoft are obviously disconnecting people who log in with that version.

an idea would be to packet sniff the packets that are sent to the server while loggin on. do this with both versions 4.6 and 5.0 and see what the difference is. then decompile and/or hex edit the exe and find where that value is being sent/stored in the exe, and then change that value.

just an idea ;)

Share this post


Link to post
Share on other sites
Steven    80
Originally posted by groovedude2001

wots the point in setting it to auto login ??? u will be in a middle of a convo and hey ur login in again lol ;);)

:p couold be a little anoying :p

hella it works ;)

also make sure that windows or msn messenger (older release) is NOT running side by side, i noticed it'll connect more often and not disconnect as fast... :)

Share this post


Link to post
Share on other sites
Groovedude    6

2.2meg ver :cheeky: is that just the crack or summit ?

Share this post


Link to post
Share on other sites
oDD    0

no its the MSN Messener installer without the Windows Installer crap :) :evil:

Share this post


Link to post
Share on other sites
Tesseract    0
Originally posted by xStainDx

also make sure that windows or msn messenger (older release) is NOT running side by side, i noticed it'll connect more often and not disconnect as fast... :)

the thing here is that certain apps such as ms outlook and outlook express require an older version to be open.

Share this post


Link to post
Share on other sites
Steven    80
Originally posted by groovedude2001

2.2meg ver :cheeky: is that just the crack or summit ?

no.. its an MSI, we've basically tossed the IDEA of 20 MB, then got it to 5.5MB then down to 2.2MB here's how

the 20MB ZIP file, was 3 installation schemes, inside it had the files for install already extracted. the second schema was the setup.exe w/bootstraper(Installshield launcher) and the third and final which is the smallest is the extracted setup.exe which is just an MSI file, which contains the real setup.

from 20MB > 2.2MB not to shabby eh? ;)

Share this post


Link to post
Share on other sites
BuG    0

bah seems cool, but not like the msn 5.1 in the screens shots, the one that had the font changes included...not in a button :)

anyway the changes they are going into, i dont like msn bahhh messenger rox :)

Share this post


Link to post
Share on other sites
Steven    80
Originally posted by oDD

no its the MSN Messener installer without the .NET crap and Windows Installer crap :)

no, it i s a Windows Installer MSI File, but its w/o the installshield launcher. which brought it to 2.2MB with the launcher its 5.5

For your information there is no .net framework anywhere in the ZIP file or installation packages,

the launcher includes the Windows Installer package, which if you didn't have on your pc already would install the Windows Installer service, if you have xp already its a waste. if you have 9x /Me or 2000 it has some purpose, unless you've already installed the windows installer service before.

I make MSI/Installshield setups. this is how i knew to tell everyone how to get it to its small size :)

if you're interested in making MSI's and Installshield Installers, (version 7.03) You can download a trial version from www.installshield.com , and get installshield developer. :)

Share this post


Link to post
Share on other sites
pHaez    0

Regarding logging packets, it always sends "QRY 68 TEST00578M1WM}RR 32" right before the disconnect. I havent found anything about this in the registry, exe, dll's, nothing .. still searching.

Share this post


Link to post
Share on other sites
lazydesert    0

could have something to do with the testechoserver reg key..

Share this post


Link to post
Share on other sites
oDD    0
Originally posted by pHaez

Regarding logging packets, it always sends "QRY 68 TEST00578M1WM}RR 32" right before the disconnect. I havent found anything about this in the registry, exe, dll's, nothing .. still searching.

nice work dude, what about when loggin on?

Share this post


Link to post
Share on other sites
lazydesert    0

btw,

here is my fave part of the new messenger . . . :right:

hrmm.PNG

(bottom section)

Share this post


Link to post
Share on other sites
pHaez    0

On signon it sends ."CVR 20 0x0409 winnt 5.2 i386 MSNMSGR 5.0.0317 MSMSGS."

Dont you just like how they Let themselves know what OS your on? .. PS i got mine sending ".CVR 20 0x0409 winnt 5.2 i386 MSNMSGR 4.0.0317 MSMSGS." on signon ... Notice the 4.0.0317, but it still signs me off, so thats not the problem.

Share this post


Link to post
Share on other sites
ady199    7

Has anyone managed to log in and stay logged in yet..???

Share this post


Link to post
Share on other sites
Deron Dantzler    0

ady: no can't you read?

Share this post


Link to post
Share on other sites
Steven    80
Originally posted by lazydesert

could have something to do with the testechoserver reg key..

deleted that...ermmm no effect.. :(

Share this post


Link to post
Share on other sites
lazydesert    0

changed testechoserver to the server info.

no luck :(

also noticed that there are new sounds ;)

Share this post


Link to post
Share on other sites
pHaez    0

Well, i made the exe ignore the CHL command issued by the server, but when i do this, The server disconnects you, but the client doesnt act like it until you try sending messages , etc. Working on a work around.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.