• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Your Windows Experience Index rating!

Recommended Posts

A.Gabri    5
post-134421-1226794297.jpg

Share this post


Link to post
Share on other sites
+Gary7    7,372

vr.png

Vista Ultimate

Share this post


Link to post
Share on other sites
mujjuman    0

Processor Intel® Core2 Duo CPU T7300 @ 2.00GHz 4.9

Memory (RAM) 2.00 GB 4.8

Graphics NVIDIA GeForce 8400M GS 3.0

Gaming graphics 895 MB Total available graphics memory 3.9

Primary hard disk 101GB Free (149GB Total) 4.8

Share this post


Link to post
Share on other sites
ManMountain    56
2mi55jc.jpg

Share this post


Link to post
Share on other sites
Max    50

5.9

Core i7 920

6GB DDR3 Tri

Radeon 4850 512MB

640aaks

Share this post


Link to post
Share on other sites
TheKindred    0
my old P4 (cant believe a 3.0 P4 is already "old")

p4propjq0.jpg

p4ratinggu6.jpg

P4 3.0ghz, 2gb DDR 400mhz, 256 nvidia 6600 video card, WD 160 IDE primary HD, 200gb IDE WD secondary, 250gb IDE maxtor HD secondary, 300gb IDE Maxtor HD secondary

3.0ghz P4 came out in November 2002, thats six years lol.

My WEI 3.0 on my HP tx1320us.

Share this post


Link to post
Share on other sites
ViperAFK    797
post-216168-1225118944_thumb.jpg :)

not bad for

Asus A8R32MVP-Deluxe RD580 + ULI M1575

AMD Athlon64 x2 4800+ (skt939)

2GB DDR400 3-3-3-6 t1 @460MHz 2.75V

2x WDC WD800JD in Raid0

2x WDC WD2500AAJS

2x Asus EAH2600XT 256MB DDR4 in Crossfire

wtf you mush have that 4800+ heavily overclocked. My 2.9 ghz x2 5600+ gets a 5.3 and my friends x2 6000+ gets a 5.5.

Share this post


Link to post
Share on other sites
x9248    9

CPU: Intel C2D e4600@2.4GHz 5.3

RAM: 2x1GB Kingston PC2-5300 DDR2 667 4.8

Graphics: ATI HD 3650 5.7 & 5.2 Gaming

HDD: 320GB Seagete 5.7

I'd figure my RAM score would be higher... weird.

Share this post


Link to post
Share on other sites
accesser    1

Built a new system yesterday with Vista 64, 8GB ram Asus P5Q Premium Mobo

Pretty happy so far still getting used to Vista as I've been on XP till now.

post-63776-1227344949_thumb.jpg

Share this post


Link to post
Share on other sites
ViperAFK    797

5.3 with my new cpu (basically got it for free and its not much faster than my old one but it uses less power :) )

post-159052-1227574468.png

Share this post


Link to post
Share on other sites
Daza    0

5.9

CPU: Q6600 @ 3.0Ghz

RAM: 4GB

GPU: ATI 4870

M/B: Asus P5Q Deluxe

HDD: 500GB SATA II

post-2049-1227666095_thumb.jpg

Share this post


Link to post
Share on other sites
xDayan    3

4.8 Held back by my ram, (OCZ 2x2GB PC-6400 800)

post-169578-1227784535_thumb.jpg

Share this post


Link to post
Share on other sites
Snowl    41

Hmmm. 3 gb held me back .6

Stupid ram _shakes fist

I like my computers OVERALL Rating. 5.58 (averaged)

post-271966-1228112574_thumb.jpg

Share this post


Link to post
Share on other sites
cwpenner    0

Not bad I guess :p

post-60732-1228113643_thumb.jpg

Share this post


Link to post
Share on other sites
ManMountain    56

captureyb7ak1.jpg

w992.png

Share this post


Link to post
Share on other sites
MtnDewCodeRedFreak    239

Um guys?

There is a hack to modify the WEI scores manually.

Sorry to burst your bubbles.

Share this post


Link to post
Share on other sites
Al-Mann    0

5.3

Who would have expected 4GBs of RAM to be a bottleneck... :p

post-247973-1228119381_thumb.jpg

EDIT: Abit Fatal1ty FP-IN9 SLI since it does not state system manufacter or model

dsc01105pe2.th.jpg

Edited by Al-Mann

Share this post


Link to post
Share on other sites
ManMountain    56
Um guys?

There is a hack to modify the WEI scores manually.

Sorry to burst your bubbles.

All legitimate numbers here though :)

Share this post


Link to post
Share on other sites
cwpenner    0
Um guys?

There is a hack to modify the WEI scores manually.

Sorry to burst your bubbles.

Which is why I included my full system stats in the details window...

Share this post


Link to post
Share on other sites
Pompeius    1

Mine mysteriously increased a while ago for some reason...I didn't make any changes-it was quite weird.

post-265586-1228179420_thumb.jpg

Share this post


Link to post
Share on other sites
Ichi-TEK    0

Well heres mine IF its working correctly.....

was at 4.8 with my old CPU hope i don't have any issues :(

post-161740-1228548007_thumb.jpg

Share this post


Link to post
Share on other sites
DELTETHISACCOUNT    0
Um guys?

There is a hack to modify the WEI scores manually.

Sorry to burst your bubbles.

Wow. Just wow.

Anyways... Why are there so many low memory scores? I rarely see anything under 5.9 these days... What type are you guys using?

Capture2.jpg

Capture1.jpg

Share this post


Link to post
Share on other sites
Ichi-TEK    0

for me my PC is getting old LOL

Using DDR2 @ 800Mhz (4GB)

Share this post


Link to post
Share on other sites
darth_vader    21

CPU @ 2.85GHz

Mem DDR2 @ 856 MHz

post-195623-1228562167.jpg

Share this post


Link to post
Share on other sites
MasterSasuke    4

processor:5.9

RAM:5.1

Graphics:5.9

Gaming Graphics:5.9

Ptimary Hard Disc:5.6

processor:intel core 2 quad q6700 2.66Ghz 8MB L2

RAM:OCZ SLI-Performance RAM 800Mhz

Graphics card:Nvidia 9600GT

Primary Hard Disc: Western Digital 160GB 300MB/sec 7200RPM (secondary is better, though)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.