• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Your Windows Experience Index rating!

Recommended Posts

jjrambo    0

5.9

Share this post


Link to post
Share on other sites
jesseinsf    85

I use an AGP system (no PCI-X) Everything is over 5.0 but my processor which is 4.2

post-132753-1211432496_thumb.jpg

Share this post


Link to post
Share on other sites
PyX    140

I think it's 4.9 with my 24 inch iMac from 2006.

The memory AND the graphics card are the limiting factor.

Share this post


Link to post
Share on other sites
Ferret    6

It's 3.0 on my laptop - But thats because the graphics card is the Intel GMA950 !

Share this post


Link to post
Share on other sites
Dc'1    1

Only a 3.0 :( my graphics card is **** lol.

Share this post


Link to post
Share on other sites
tsupersonic    1,840

I get a 3.1 on my laptop - limiting factor is the integrated ATI x200M gfx card. It handles Aero very well, and I think ATI makes the best integrated gfx cards for laptops. Other than that, most my figures are 4's

Share this post


Link to post
Share on other sites
Eric    1,605

4.8 here because of my old Pentium D. :)

(You'd think 2x3GHz would be better than 4.8.)

Share this post


Link to post
Share on other sites
insanekiwi    0

4.2

intel core2duo 6400

2gb ram

ati x1300

since i don't play games it's okay for a work-pc :)

Share this post


Link to post
Share on other sites
winrez    120

5.3 here limited by gaming graphics (works great for the few I do play)

CPU E6750

4 GB RAM

X2 500 GB SATA DRIVES

PNY GeForce 8500 GT 512 MB

Intel DG33BU Motherboard

Share this post


Link to post
Share on other sites
Unimatrix Xero    37
What the hell do you have that processor overclocked? my 5000+ gets a 5.1 lol.

actully i do yea :) lol

Share this post


Link to post
Share on other sites
cbosdell    4
actully i do yea :) lol

Yeah, my 4000+ gets a 5.3 score :D

Share this post


Link to post
Share on other sites
stephen_0002    1

4.7 limited by ram??? everything else 5.9

q6600 quad core 2.4ghz

4GB DDR2 800 patriot ram

xfx 8800gt xxx alpha dog

2 X WD 750GB HDD

Share this post


Link to post
Share on other sites
Unimatrix Xero    37

new processor score is 5.6

Share this post


Link to post
Share on other sites
bitbyter    0

3.1

But it says it got that yesterday about 24 hours ago, and I never ran the D**** thing then. It did crash about that time though.

Video, but can't do anything about that on this laptop.

But, as far as I'm concerned, it ought to be a 1.3 due to how trashy Vista is. I can't believe all the trouble this OS has been. Worst MS OS experience since W95--and that includes WME.

Share this post


Link to post
Share on other sites
Primie.uk    0

Don't think it's too bad considering it's onboard graphics;

21e97wn.jpg

Soon to be a 8800GT so should be 5.9 hopefully.

Primie.uk

Share this post


Link to post
Share on other sites
FlishFun    2

Currently sitting at a 5.4:

post-21616-1211916042.jpg

post-21616-1211916051.jpg

Works for what I'm doin' with it for now. :happy: If I upgrade the CPU it'd go up, but I think I'll wait awhile... I have other systems more in need. :yes:

Share this post


Link to post
Share on other sites
Calculator    22

Index is pretty nice since I had a brand new 8800 GTS 512 installed. :)

post-110195-1211916076_thumb.png

Share this post


Link to post
Share on other sites
bob_c_b    13

A couple minor updates put me at a solid 5.9, odd scoring system indeed...

winexpind.jpg

Share this post


Link to post
Share on other sites
zerologic    0

post-251981-1217645354_thumb.png

:cool:

Share this post


Link to post
Share on other sites
eilegz    107

As i said before pentium M really suck for vista :( sure its a good procesor for XP, and one of the best in power consumption in those times...

anyways disable aero so my pc feel a little bit faster. somehow when i format i will go back to XP, but vista its a really good OS.

post-17398-1217645978_thumb.png

Share this post


Link to post
Share on other sites
Brian Jackson    10
post-250013-1217646183_thumb.jpg

Share this post


Link to post
Share on other sites
crawlerbot    0

4.4

Running

AMD single core +3700 (939) @2.8Ghz

2Gig OCZ platnium 400mhz (2-3-2-5)

segate barracuda 200G

PNY 8600GT

post-256474-1217657414_thumb.jpg

Share this post


Link to post
Share on other sites
zerologic    0

Upgraded to Windows Vista 64 and added another 4GB DDR2 :cool:

post-251981-1217680482_thumb.png

Share this post


Link to post
Share on other sites
Belazor    42

post-245989-1217684865_thumb.jpg

It says "@ 2.40 GHz" on my CPU, but that's just part of the processor string. It's actually OC'd to 3.0 GHz.

I use a Raptor for system drive as well.

Also considering swapping my 2x 300 GiB disks with 2x 1 TiB disks.

Share this post


Link to post
Share on other sites
FiB3R    1,663

Need to do a bit of overclocking I think

post-18738-1217685537_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.