• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

New Server going online today!

Recommended Posts

DaveLegg    1,012
i'm seeing 3 IPs for www, that correct? :p

It was a few hours ago, you must be caching your dns results, there are only 2 setup

Ah, so this is why i cant search? :p

Yes, the search engine will be down whilst the move is in progress, use google with site:neowin.net if you need to find anything.

Share this post


Link to post
Share on other sites
Mike    89
It was a few hours ago, you must be caching your dns results, there are only 2 setup

yep only seeing 2 now, DNS was cached

Share this post


Link to post
Share on other sites
Ksg    0

Decent speeds and server loads

Share this post


Link to post
Share on other sites
guruparan    0

Whats the server OS you use? (linux? windows?)

Share this post


Link to post
Share on other sites
Stephen    38
Whats the server OS you use? (linux? windows?)

linux centOS iircp Redhat Enterprise

Share this post


Link to post
Share on other sites
DaveLegg    1,012
Whats the server OS you use? (linux? windows?)

RHEL 5 on the new box

RHEL 4 on most of the old boxes

CentOS on the development box

Share this post


Link to post
Share on other sites
Nicholas-c    37

Queston. The IRC is down, anything to do with this ? :p

Congrats on new server anyway :)

Share this post


Link to post
Share on other sites
Stephen    38

msg to neobond: can we get a picture of the new servers when there in situ? :p

mine:

Untitled.png

(Yea i put LEDs in my colo :p)

also the IRC bot anna is on there, and subscriber forum sigs

Share this post


Link to post
Share on other sites
DaveLegg    1,012
Queston. The IRC is down, anything to do with this ? :p

Congrats on new server anyway :)

IRC is up, try flushing your DNS

Share this post


Link to post
Share on other sites
guruparan    0
RHEL 5 on the new box

RHEL 4 on most of the old boxes

CentOS on the development box

thanks :-D

Share this post


Link to post
Share on other sites
Pupik    452

The "latest forum posts" thingy on the front page stopped updating for me, about two-three hours ago.

Still seeing these old posts on it:

81422216xb3.jpg

(yeah, I saw Dave's signature).

Share this post


Link to post
Share on other sites
DaveLegg    1,012
The "latest forum posts" thingy on the front page stopped updating for me, about two-three hours ago.

Still seeing these old posts on it:

81422216xb3.jpg

(yeah, I saw Dave's signature).

There may be one or two minor issues like that, they're not high priority for checking out so long as we're online while the servers are moved across.

Share this post


Link to post
Share on other sites
DaveLegg    1,012
There may be one or two minor issues like that, they're not high priority for checking out so long as we're online while the servers are moved across.

I say that, but I just fixed it, was just a minor permissions error on the files, all sorted now.

In other news, Simon360 discovered the reason behind some of the recent slowdowns we've been experiencing and together we've put together a patch that will prevent that happening again, so not only more powerful servers, but more efficient code will come out of this process :D

Share this post


Link to post
Share on other sites
Brian M.    778
I say that, but I just fixed it, was just a minor permissions error on the files, all sorted now.

In other news, Simon360 discovered the reason behind some of the recent slowdowns we've been experiencing and together we've put together a patch that will prevent that happening again, so not only more powerful servers, but more efficient code will come out of this process :D

You mean to say, Simon did something that... works?!? :o

:p ;)

Share this post


Link to post
Share on other sites
DaveLegg    1,012

How is everyone finding the speeds at the moment then?

Share this post


Link to post
Share on other sites
+Gary7    7,380
How is everyone finding the speeds at the moment then?

Good so far. (Y)

Share this post


Link to post
Share on other sites
Nicholas-c    37

So far so good (Y)

Share this post


Link to post
Share on other sites
willzzz    0

Interesting... I live <30 mi from both the datacenter in Southfield & the offices in Plymouth yet my ISPs routing via BGP and their backbone goes out to Ohio, Cincinnati and then Chicago for the traffic peering/exchange before coming back to SE MI. Funny how BGP/routing/traffic aggregation works. Anyways glad the datacenter is in MI.

Share this post


Link to post
Share on other sites
FredEx    1
Nothing is running on the Michigan box yet, your route should take you to Chicago, where the current boxes are

Okay, the trace lost me as to where it took me once I hit Cogent. There were a lot of hops. Tonight at just about Midnight EDT I got a lot different trace. I'm just three miles into Michigan above South Bend, IN. This is what I get now:

1 0 0 0 DD-WRT 1XX.XXX.XXX.XXX

2 * * * Timeout

3 9 9 9 ge-7-25-ur01.mishawaka.in.sbend.comcast.net 68.87.204.17 Timeout

4 10 8 8 te-8-4-ur03.mishawaka.in.sbend.comcast.net 68.87.235.9 Timeout

5 14 14 14 te-1-4-ar01.elmhurst.il.chicago.comcast.net 68.87.230.249 Timeout

6 14 14 15 pos-0-13-0-0-cr01.chicago.il.ibone.comcast.net 68.86.90.53 Timeout

7 14 14 14 xe-9-3-0.edge1.Chicago2.Level3.net 4.71.248.21 Timeout

8 18 17 20 ae-31-53.ebr1.Chicago1.Level3.net 4.68.101.94 Timeout

9 17 18 19 ae-1-100.ebr2.Chicago1.Level3.net 4.69.132.42 Timeout

10 202 56 43 ae-8-8.car1.Detroit1.Level3.net 4.69.133.241 Timeout

11 21 33 20 ae-11-11.car2.Detroit1.Level3.net 4.69.133.246 Timeout

12 45 45 43 I123.car2.Detroit1.Level3.net 4.53.74.54 Timeout

13 45 45 44 216.234.104.162 Timeout

14 45 45 47 212.63.124.209.sfldmi01.utropicmedia.net 209.124.63.212 Timeout

Share this post


Link to post
Share on other sites
Cadium    1
How is everyone finding the speeds at the moment then?

Seems pretty fast to me.

Share this post


Link to post
Share on other sites
blackice912    0
Yes, it's true, Simon doesn't do servers :p Nevertheless, others have done worse...

/me glares at blackice912... and we all know why.

I wish I had a screen shot of that day.

Share this post


Link to post
Share on other sites
Piggy    199

Ok I was wondering what the hell is up with the site loading almost instantly.. then I remembered the upgrade!

Thanks guys! running really well for me.. well like never before really. :D

Edit: OMG I'm salivating at the speed here. Rappy, you're going down! :shifty:

Share this post


Link to post
Share on other sites
Scirwode    18
Edit: OMG I'm salivating at the speed here. Rappy, you're going down! :shifty:

Big words there :p .

Scirwode

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.