• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

The SP2 Thread - Reloaded

Recommended Posts

tiger2k    0

spring or summer???

/me goes to closet to get XP cd

Share this post


Link to post
Share on other sites
amendoim    0

when i try to instal sp2 an error box displays something like "can't verify update.inf integrity. verify if Cryptographic Services is running"... yes, the service is running, but it still does not work :(

help :)

Share this post


Link to post
Share on other sites
wired57    4

any sucess using weatherbug and admuncher on sp2 yet?? so far those are all that broke on me when I installed it.

Share this post


Link to post
Share on other sites
OSUKid7    0
any sucess using weatherbug and admuncher on sp2 yet?? so far those are all that broke on me when I installed it.

I have weatherbug working fine here. I'm on a clean install of XP Pro SP2 though.

Share this post


Link to post
Share on other sites
punchdrunk28    2

has anyone had any luck getting style xp to work with sp2?

Share this post


Link to post
Share on other sites
wired57    4
I have weatherbug working fine here. I'm on a clean install of XP Pro SP2 though.

re installed WB and it works now but admuncher is still broken, so I emailed the author of it, to see if he would lke my help testing new releases on sp2 so when it hits he can release an update and all can be happy

Share this post


Link to post
Share on other sites
scumdogmillionaire    297

if you have the express install (where it downloads all of it) do you need to get a new copy each time a new version of the beta comes out, or will the one just grab the updated files?

Share this post


Link to post
Share on other sites
freakyfriday    2
if you have the express install (where it downloads all of it) do you need to get a new copy each time a new version of the beta comes out, or will the one just grab the updated files?

nope... you have to uninstall the SP and get a new version.

Share this post


Link to post
Share on other sites
OSUKid7    0
nope... you have to uninstall the SP and get a new version.

well, I did a clean install...so couldn't I just install the express upgrade? Don't tell me I have to do another clean install :(

Share this post


Link to post
Share on other sites
rand0m.bullet    33
any sucess using weatherbug and admuncher on sp2 yet?? so far those are all that broke on me when I installed it.

admuncher works fine, try downloading the newest version prehaps?

Share this post


Link to post
Share on other sites
cannhawk    0

So far Style XP working for me with SP2 but I'm not going to put a lot of time into testing SP2 I don't need another clip radio.

Share this post


Link to post
Share on other sites
Batfink    36

I'm getting some issues, I can't seem to download any of the Windows Update patches... Anyone else had this :blink:

Share this post


Link to post
Share on other sites
rand0m.bullet    33

did u use that gamexp crap to tweak windows?

if so restore it to default settings via the app and all should be well.

Share this post


Link to post
Share on other sites
Batfink    36
did u use that gamexp crap to tweak windows?

if so restore it to default settings via the app and all should be well.

I wasn't using Game XP but I have disabled a load of Services I don't normally use... I will turn them all back on and try again. Thanks

Share this post


Link to post
Share on other sites
freakyfriday    2
I'm getting some issues, I can't seem to download any of the Windows Update patches... Anyone else had this :blink:

make sure Background Intelligent Transfer Service is turned on, its required for the new windows update

Share this post


Link to post
Share on other sites
raid517    0

How do you do that? Is it a registry value or something?

GJ

Share this post


Link to post
Share on other sites
freakyfriday    2
How do you do that? Is it a registry value or something?

GJ

huh :blink:

Share this post


Link to post
Share on other sites
Heathcliff    0
Got SP2?? Enable concurrent sessions: Neowin Shows you how http://www.neowin.net/comments.php?id=16494&category=main

To bad nobody gave ME the credits! After all, I was the first to find out! http://www.neowin.net/forum/index.php?showtopic=126109&st=0& This article is from december 24th 2003. Read it anyway, because there are some nice tips in this article.

Greetz!

Heathcliff

Share this post


Link to post
Share on other sites
Heathcliff    0

By the way, for people having ActiveX problems:

Set the following registry settings:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN\explorer.exe = 0

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN\iexplore.exe = 0

Restart Internet Explorer

For people who are having networking problems when using filesharing-clients:

Completely disable the service for Internet Connection Firewall / Internet Connection Sharing Service. Because even when the Internet Connection Firewall in Windows XP SP2 is disabled, the service is still enabled and blocking incoming en outgoing connections and udp broadcasts. You have to reboot your machine for the changes to have effect. Use a third party firewall instead.

Greetz,

Heathcliff

Share this post


Link to post
Share on other sites
raid517    0

@freakyfriday, are deaf man? Or just naturally rude? I asked how you enable the background intelligent transfer service to get WU 5.0 working again? I asked if it was enabled through the registry... Comprehendes?

GJ

Share this post


Link to post
Share on other sites
Batfink    36
I asked how you enable the background intelligent transfer service to get WU 5.0 working again? I asked if it was enabled through the registry... Comprehendes?

GJ

Start > Control Pannel > Administrative Tools > Services - Look down list its in there.Leebobs

Share this post


Link to post
Share on other sites
raid517    0

Thanks man.

GJ

Share this post


Link to post
Share on other sites
Amadeke    0

To raid517:

If you now this little about the working of the OS, I don't think messing with beta soft is a good idea.

Just an opinion.

On topic:

It seems I can no longer avoid MS trying to send error messages.

I check the option "don't send", I tried it with several tweaking programs, ... no luck.

Anyone with the same problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.