The SP2 Thread - Reloaded


Recommended Posts

tiger2k

spring or summer???

/me goes to closet to get XP cd

Link to post
Share on other sites
amendoim

when i try to instal sp2 an error box displays something like "can't verify update.inf integrity. verify if Cryptographic Services is running"... yes, the service is running, but it still does not work :(

help :)

Link to post
Share on other sites
wired57

any sucess using weatherbug and admuncher on sp2 yet?? so far those are all that broke on me when I installed it.

Link to post
Share on other sites
OSUKid7
any sucess using weatherbug and admuncher on sp2 yet?? so far those are all that broke on me when I installed it.

I have weatherbug working fine here. I'm on a clean install of XP Pro SP2 though.

Link to post
Share on other sites
punchdrunk28

has anyone had any luck getting style xp to work with sp2?

Link to post
Share on other sites
wired57
I have weatherbug working fine here. I'm on a clean install of XP Pro SP2 though.

re installed WB and it works now but admuncher is still broken, so I emailed the author of it, to see if he would lke my help testing new releases on sp2 so when it hits he can release an update and all can be happy

Link to post
Share on other sites
scumdogmillionaire

if you have the express install (where it downloads all of it) do you need to get a new copy each time a new version of the beta comes out, or will the one just grab the updated files?

Link to post
Share on other sites
freakyfriday
if you have the express install (where it downloads all of it) do you need to get a new copy each time a new version of the beta comes out, or will the one just grab the updated files?

nope... you have to uninstall the SP and get a new version.

Link to post
Share on other sites
OSUKid7
nope... you have to uninstall the SP and get a new version.

well, I did a clean install...so couldn't I just install the express upgrade? Don't tell me I have to do another clean install :(

Link to post
Share on other sites
rand0m.bullet
any sucess using weatherbug and admuncher on sp2 yet?? so far those are all that broke on me when I installed it.

admuncher works fine, try downloading the newest version prehaps?

Link to post
Share on other sites
cannhawk

So far Style XP working for me with SP2 but I'm not going to put a lot of time into testing SP2 I don't need another clip radio.

Link to post
Share on other sites
Batfink

I'm getting some issues, I can't seem to download any of the Windows Update patches... Anyone else had this :blink:

Link to post
Share on other sites
rand0m.bullet

did u use that gamexp crap to tweak windows?

if so restore it to default settings via the app and all should be well.

Link to post
Share on other sites
Batfink
did u use that gamexp crap to tweak windows?

if so restore it to default settings via the app and all should be well.

I wasn't using Game XP but I have disabled a load of Services I don't normally use... I will turn them all back on and try again. Thanks

Link to post
Share on other sites
freakyfriday
I'm getting some issues, I can't seem to download any of the Windows Update patches... Anyone else had this :blink:

make sure Background Intelligent Transfer Service is turned on, its required for the new windows update

Link to post
Share on other sites
raid517

How do you do that? Is it a registry value or something?

GJ

Link to post
Share on other sites
freakyfriday
How do you do that? Is it a registry value or something?

GJ

huh :blink:

Link to post
Share on other sites
Heathcliff

By the way, for people having ActiveX problems:

Set the following registry settings:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN\explorer.exe = 0

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN\iexplore.exe = 0

Restart Internet Explorer

For people who are having networking problems when using filesharing-clients:

Completely disable the service for Internet Connection Firewall / Internet Connection Sharing Service. Because even when the Internet Connection Firewall in Windows XP SP2 is disabled, the service is still enabled and blocking incoming en outgoing connections and udp broadcasts. You have to reboot your machine for the changes to have effect. Use a third party firewall instead.

Greetz,

Heathcliff

Link to post
Share on other sites
raid517

@freakyfriday, are deaf man? Or just naturally rude? I asked how you enable the background intelligent transfer service to get WU 5.0 working again? I asked if it was enabled through the registry... Comprehendes?

GJ

Link to post
Share on other sites
Batfink
I asked how you enable the background intelligent transfer service to get WU 5.0 working again? I asked if it was enabled through the registry... Comprehendes?

GJ

Start > Control Pannel > Administrative Tools > Services - Look down list its in there.Leebobs

Link to post
Share on other sites
Amadeke

To raid517:

If you now this little about the working of the OS, I don't think messing with beta soft is a good idea.

Just an opinion.

On topic:

It seems I can no longer avoid MS trying to send error messages.

I check the option "don't send", I tried it with several tweaking programs, ... no luck.

Anyone with the same problem?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.