• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

The SP2 Thread - Reloaded

Recommended Posts

chriscustom    0

i liked widows update v5 and the ie popup blocker was good ,i was able to install new updates to this update as well as other driver updates but i remain critical because when i was done this destroyed my original win xpsp1 performance and i will say it again sp2 was as buggy as windows me ,lets push on to not only better security but better overall performance without regressing. im testing windows 9x security cd as well and i am impressed with this cd of updates.

Share this post


Link to post
Share on other sites
IGx89    0

Does anyone know if this new SP2 beta allows 2 concurrent sessions, ie one user at the physical computer and one over remote desktop? I'm really anxious to find that out, and how well it works.

Share this post


Link to post
Share on other sites
Steven    80

Its not listed as a new feature and its not in the changes in functionality document.

Therefore its safe to say its not part of SP2.

Share this post


Link to post
Share on other sites
Metal Head    0

Is it me or does these toolbar icons in Outlook Express SP2 look slighty different? :blink:

Share this post


Link to post
Share on other sites
Southern Patriot    941
im testing windows 9x security cd as well and i am impressed with this cd of updates.

When did your 9x security CD arrive? I'm still waiting on mine.

Share this post


Link to post
Share on other sites
mrastudent    0

Why would you want to test the 9x update CD, that forces you to run 9x!

Unless they've got some magic patches out for it, I can't imagine running that crap.

Share this post


Link to post
Share on other sites
graeme_7799    0

i like outlook express in SP2 for sure... theres no startup delay now. and windows messenger does not go crazy when outlook express is opened

Share this post


Link to post
Share on other sites
corrosive23    87

well back to sp1, installed it yesterday had quite a few lockups and vpu recovers i didnt have before sp2, i restart today and i get "msgina.dll not found" in a dialog box with restart as the only option, so i formated and reinstalled, i dunno what they guy claiming you have to zero out the drives is talking about, all i did was boot and do the normal reinstall.

Share this post


Link to post
Share on other sites
variant    0

I installed it and now get a blue screen :s, can't start PC anymore :(*

ow well..

Share this post


Link to post
Share on other sites
Batfink    36

There do seem to be a number of Bugs in this current release, that is why this is BETA software and not a RTM version. As long as we all go on reporting them, I am sure Microsoft will fix them before BETA2.

Leebobs

(With Stable SP2 installation) :unsure:

Share this post


Link to post
Share on other sites
Dazzla    5

The ICF seems much improved, glad to see it included and set on by default, I wonder if we'll see lawsuits from Zone Alarm etc for anti competitive behaviour :rolleyes:

post-11-1072013971.gif

Share this post


Link to post
Share on other sites
Dazzla    5

The new method of windows updating is welcome as well, imagine blaster if this was around, all the windows pcs connected to the internet would have been protected against it and it would have become a non event!

post-11-1072014056.gif

Share this post


Link to post
Share on other sites
mikey    0
The ICF seems much improved, glad to see it included and set on by default, I wonder if we'll see lawsuits from Zone Alarm etc for anti competitive behaviour :rolleyes:

That looks much more functional than the old version of "on" and "off"

Share this post


Link to post
Share on other sites
Ivand    0
I installed it and now get a blue screen , can't start PC anymore *

ow well..

Im just thinking if Microsoft has some RTM products that are not so stable as they should :yes: , you should think a bit before installing an alpha or beta one, since already I have seen some idiots that have screwed their system installing Longhorn without knowing a bit about system requirements.

It doesnt worth it :ninja:

Share this post


Link to post
Share on other sites
Redestium    1
The ICF seems much improved, glad to see it included and set on by default, I wonder if we'll see lawsuits from Zone Alarm etc for anti competitive behaviour :rolleyes:

Yeah no kidding. MS gets bashed for whatever they do. ICF looks much nicer now though. :)(Y)

Share this post


Link to post
Share on other sites
LordHatrus    0

it leaves the question, is there a page that DOESNT crash IE? :rolleyes:

It seems to work fine from mozilla :)

Share this post


Link to post
Share on other sites
hajj_3    0

metalhammer crashes IE for me too in SP2, does it work with SP1 ?

it works fine in opera 7.20, guess that is a bug in internet explorer.

Share this post


Link to post
Share on other sites
chriscustom    0

9x update cd arrived 2 weeks ago ,i have several machines so i can test various beta's, as for xp sp2 i have a serial ata western digital raptor 36 gig hard drive maybe thats why i had to write zero,s when reformating over xp sp2 ,i always prefer to clean my drives completely on new installs or those errors occur..

Share this post


Link to post
Share on other sites
Metal Head    0
metalhammer crashes IE for me too in SP2, does it work with SP1 ?

it works fine in opera 7.20, guess that is a bug in internet explorer.

Works fine in sp1. Guess I should report that as a bug :)

Share this post


Link to post
Share on other sites
RegMaster    0

I have a error message when I try install sp2 express install, it says "error, setup canceled", :s how I can install sp2?

I have too the psf file (398mb) how I can install it?

thanks

Share this post


Link to post
Share on other sites
variant    0
Im just thinking if Microsoft has some RTM products that are not so stable as they should  :yes:  , you should  think a bit before  installing an  alpha or beta one, since already I have seen some idiots that have screwed their system installing Longhorn without knowing a bit about system requirements.

It doesnt worth it :ninja:

I was thinking along the same lines but the system needed reformatting anyway.

I think the install file was for the 64bit ver. of windows instead of the 32bit ver. The file wasn't named correctly unfortunatly , anyways.... we learn from mistakes... ;)

A better way to test it would have been to use virtual PC or never to install it in the first place and wait for the final ver.

Yeah Longhorn has quite along way to go before it becomes anywhere near finished, I agree.

Share this post


Link to post
Share on other sites
SirEvan    122

yes... all beta stuff sticks the version on your desktop

Share this post


Link to post
Share on other sites
mrastudent    0

Who cares, it's just some text at the bottom of your screen.

BTW It didn't do that on either of the 2 SP2 installs I performed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.