The SP2 Thread - Reloaded


Recommended Posts

Khujo

has anyone seen the xpsp2.* newsgroups popup on ms beta newsserver? I've got issues to report and don't see the groups, but i do see other groups just fine.

Link to post
Share on other sites
graeme_7799

was that security part in the normal windows xp??? i'm talking about the control panel... bottom left corner of the pic... i could have sworn it wasn't there?!

Link to post
Share on other sites
Metal Head
was that security part in the normal windows xp??? i'm talking about the control panel... bottom left corner of the pic... i could have sworn it wasn't there?!

It wasn't there before for sure. I can't remember seeing it in xp sp1 either.

Link to post
Share on other sites
Khujo

I get all the Active X popups too, and after working for 9 hours a day on other peoples broken pcs last thing i want to do is fiddle with IE Security settings to figure it out, oh well i'll just use mozilla until i get a day off and a chance to dig deeper.

Link to post
Share on other sites
Redestium
It wasn't there before for sure. I can't remember seeing it in xp sp1 either.

Nope it's not there, it's something new.

Link to post
Share on other sites
emefbiemef

Installed SP2, and am very happy to find out that my Firewire devices were perfectly detected during every boot. Except for one thing: I can't browse the net if I put all my p2p (bt, kazaa, you-know-what) up. There seems to be some sort of bandwith limiter working under shadow here that I'm not bright enough to figure it out. Disabling and enabling services (that includes ICF and stuffs) prove useless (at least for me). Also, connection and remove-devices icons that I previously enable in SP1 disappeared mysteriously. Requesting anyone's advice to these annoying problems.

Link to post
Share on other sites
FlishFun

So, just curious, since I just saw this... what's this all about... :huh: I have an Athlon XP... what CPU does this have to do with? P4? Ones with HT? Ones not out yet? :unsure:

post-11-1071895072.jpg

Link to post
Share on other sites
Luis.A

Well... just finished UN-installing SP2... the reason? Simple, made accesing My Pc, Explorer, Run command etc... to slow . I took about 20 seconds to laod My Pc on a modest 2.0 ghz pc with 512 sdram. Has anyone else noticed this?

Link to post
Share on other sites
graeme_7799

flishfun, its like the compatibility utillity on your windows xp disk. only this one is sort of built in. although it acts as a plugin.

Link to post
Share on other sites
generalstupid

lol... i haven't actually installed it yet... and i don't really plan to. I'm fine right where i am. Though i wonder why there isn't as much of a rush for SP2 as there was for SP1...

Link to post
Share on other sites
nekrosoft13

any one got uxtheme.dll (cracked) for sp2?

sorry if someone already asked or posted

Link to post
Share on other sites
Redestium
So, just curious, since I just saw this... what's this all about... :huh: I have an Athlon XP... what CPU does this have to do with? P4? Ones with HT? Ones not out yet? :unsure:

Looks almost like "Trustworthy Computing"... :unsure:

Link to post
Share on other sites
Dessimat0r
So, just curious, since I just saw this... what's this all about... :huh: I have an Athlon XP... what CPU does this have to do with? P4? Ones with HT? Ones not out yet? :unsure:

Its for newer processors with the ability to mark segments of memory execute only and write only.

Some newer 64-bit processors have this ability.. ;)

Link to post
Share on other sites
astrokat
i;ve visited it countless times, but i keep getting the following error:

Windows Update has encountered an error and cannot display the requested page.

You may wish to try one of these sources for more information about Windows Update:

Support Information

About Windows Update

Windows Update Home Page

Error Number: 0x80070422

is this just from heavy traffic? or is everyone getting this too? cuz i need those 5 updates.

Enable auto updates and the problem goes away. ;)

Link to post
Share on other sites
Luis.A
lol... i haven't actually installed it yet... and i don't really plan to. I'm fine right where i am. Though i wonder why there isn't as much of a rush for SP2 as there was for SP1...

there was a big rush for the SP2 a while back. but after MS issued that it would be delayed everyone just stopped caring....

Link to post
Share on other sites
graeme_7799

problem doesn't go away!!!

Link to post
Share on other sites
UnitedConfusion
[...]what CPU does this have to do with? P4? Ones with HT? Ones not out yet?

AMD's Althon64 and Intel's Itanium feature NX technology, which makes the stack unexecutable.

Looks almost like "Trustworthy Computing"

It's completely unrelated to NGSCB.

Link to post
Share on other sites
raid517

I know it's been asked already, but I'll ask again anyway... Uxtheme patch anyone?

Q

Link to post
Share on other sites
Metal Head
I know it's been asked already, but I'll ask again anyway... Uxtheme patch anyone?

Q

Check here and yes it does work, I've tried it.

Link to post
Share on other sites
nekrosoft13

thanks

Link to post
Share on other sites
markus

Hi,

I just finished installing Windows SP2. Dont know if i am going mad or anything but it seems that IE is rendering web-sites faster now :s

Is it just me or can someone confirm this?

Cheers,

Mark

Link to post
Share on other sites
edgarf28

how can i install sp2 beta 2055 on a dutch win xp?

Link to post
Share on other sites
X3M

I tried using replacer with the fixed dll posted here but it doesnt work. The old uxtheme.dll (with the old date) remains and I cant use custom themes.

Link to post
Share on other sites
Oblivion

If the system already has the updated DX9.0 & Wmp9, what does this SP2 after installing...over writes or what ??

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.