BackupFox 0.6


Recommended Posts

keithy397
Is support for TBird a distinct poss?

585760271[/snapback]

It already does.

Link to post
Share on other sites
+theblazingangel

how about an option to delete previous backups?

:)

Link to post
Share on other sites
xxdesmus

can I just say I love you nw_raptor :D :p Thank you so much for this amazing app :yes: :woot:

Link to post
Share on other sites
PierreFox
^ I'll have to find my old Windows 98 CD (assuming that I still have it!) and see what I can do.

585734123[/snapback]

The problem is just the soft can't find the profile because it's in windows, can you just add a precedent dialog box for have the possibility to find our profile manually ?

Link to post
Share on other sites
CrisCr0ss

does this wrk with 1.03?

Link to post
Share on other sites
keithy397
does this wrk with 1.03?

585782602[/snapback]

Sure does.

Link to post
Share on other sites
CrisCr0ss

than why is it when i click on it nothing happens

Link to post
Share on other sites
Monsunami

Nice program. It doesn't backup everything if you have passwords saved with master password (more security). It doesn't backup key3.db file and probably some others that pertains to encrypted passwords. Lost my passwords (don't worry, able to remember them). signon.txt is left encrypted so no use.

Link to post
Share on other sites
akaladis

^ Was Firefox open during the backup?

Link to post
Share on other sites
IceDogg
Nice program.  It doesn't backup everything if you have passwords saved with master password (more security).  It doesn't backup key3.db file and probably some others that pertains to encrypted passwords.  Lost my passwords (don't worry, able to remember them).  signon.txt is left encrypted so no use.

585786845[/snapback]

It backed up all files for me. And just for into, I use this to backup nightly builds. So, it should work with 1.1 when it comes out. Great work, it's a great App!

Link to post
Share on other sites
no-sweat

i like this program! yayyy :D

Link to post
Share on other sites
Monsunami
^ Was Firefox open during the backup?

585787128[/snapback]

Nope. Maybe backup file got corrupted?

Link to post
Share on other sites
bfoos

@nw_raptor

Many thanks to you for creating this fine tool. :)

Somehow my profile got screwed up and if I tried to access certain menu items FF would just hang. I used your tool to restore my backup and now all is fine.

Thanks again.

**Edit**

Also, confirmed working on 1.04 nightly builds.

Link to post
Share on other sites
EarthlingDude

nw_raptor:

This applet worked wonderfully when I moved my settings from my laptop (FF v-1.0.3) to my desktop (FF v-1.0 which I upgraded later to v-1.0.2 and still got everything working) . However, when I tried restoring my profile to my machine in the office, things went haywire. It this a user name issue? I use the same user name in both my laptop and desktop at home. However, at the office, my user name is different.

Is there anyway to to get this to work between users/machines that do not necessarily share the same user name?

I am using windows XP Pro with SP1 on all three machines with administrative rights on all of them. My FF is v 1.0.2.

For the people who talked about performing this back/restore manually: would someone please post a link to this manual procedure? Does this work between machines on which I have different user names?

Any help would be greatly appreciated.

Cheers Smile

Link to post
Share on other sites
Hankyone

nice tool, that will make me do more backups hehe :D

Link to post
Share on other sites
Flaguy

:( I'm getting jealous. There seems to be some of us out here who can't get the BackupFox program to open after installing it.

Any help would be greatly appreciated.

Link to post
Share on other sites
akaladis

EarthlingDude, yes, its the user name issue. Hopefully Firefox 1.1 will fix that.

Link to post
Share on other sites
EarthlingDude

Thank you very much nw_raptor for all your time and efforts to make this a better place for the rest of us.

Now, for all of you folks who talked about performing this back/restore manually: would someone please explian to me how to do this or post a link to this manual procedure? Does this work between machines on which I have different user names?

Thanks in advance to all of you people.

Cheers :)

Link to post
Share on other sites
dirkhaim

great app

any comnand line options for this baby? so I can run automatically

Link to post
Share on other sites
  • 2 weeks later...
Sid The Kid

Hi Raptor,

Can ou tell me if you plan (and when if possible) to release a version supporting non defaults location profile folders.

I really need that. Thank you in advance

Sid

Link to post
Share on other sites
thorazine

Tried this one to see if it restores extensions and themes correctly unlike MozBackup.

Didnt worked for me at all, no error messages but no backup files were created at all, Firefox profiles are in default location.

[General]
StartWithLastProfile=1

[Profile0]
Name=default
IsRelative=1
Path=Profiles/qfbstoi5.default

[Profile1]
Name=backup
IsRelative=1
Path=Profiles/2841bezi.backup
Default=1

Results were the same with Thuderbird profiles even though one of those profiles is on an absolute location:

[General]
StartWithLastProfile=1

[Profile0]
Name=default
IsRelative=1
Path=Profiles/x6ij98xq.default

[Profile1]
Name=backup
IsRelative=1
Path=Profiles/5eyxbjuv.backup

[Profile2]
Name=pablo
IsRelative=0
Path=C:\My Documents\My Settings\Mozilla\Thunderbird
Default=1

Using Mozilla/5.0 (Windows; U; Windows NT 5.1; en; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Link to post
Share on other sites
CrisCr0ss

I too do not understand why this works for some people but not for others. I am one who cant get it to load. After double clicking nothing happens.

Link to post
Share on other sites
Flaguy

I have the same problem as CrisCrOss. After a successful extraction, the program fails to open with a double click???

Link to post
Share on other sites
trigger_my_passion

I took a backup of FF at home, freshly installed FF at office computer and tried to restore the home profile. It said successfully done but upon launching FF, it's like this:

post-38214-1115616382_thumb.jpg

What's wrong?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.