AIM Triton Beta 1.1.4


Recommended Posts

micwa

12/7 - A new build of the AIM? Triton beta software is available for download from the AIM? Triton beta area. The new version number of the software i1.1.4b>.

To determine the software's version number, click the File menu on your Buddy List? window, select the Help menu item, and then click About AIM in the resulting fly-out menu.

This new build contains stability and performance enhancements. Please look for new bugs, and don't forget to look for any bugs which were fixed in earlier builds but which may have returned.

Download

Link to post
Share on other sites
bangbang023

as usual, waiting for AIM AD Hack. In my review of Triton, I recommend everyone use AD Hack. I love the software, but would never use the default installer. I think I read somewhere that MIcrosoft Antispyware gives something like 10 alerts during the installation using the official installer.

Link to post
Share on other sites
Randolph

whoa alot of stuff was fixed my god

Link to post
Share on other sites
bangbang023

whoa alot of stuff was fixed my god

are you being serious?

Link to post
Share on other sites
wutang01

Umm ... I'm still experiencing the 'cant-logon-stuck-at-validating-screen' problem ...

Link to post
Share on other sites
NY1

whoa alot of stuff was fixed my god

What exactly was changed/fixed?

Link to post
Share on other sites
SULAX50

Umm ... I'm still experiencing the 'cant-logon-stuck-at-validating-screen' problem ...

We know...believe me the second I think I fixed it I will shout from the roof tops. If you are using a non-english language setting in the OS then we know that is the problem...if u are using English, and if you want to help me out, can you send me an ethereal trace of just the aim activity during your trace. If you need help setting that up or using ethereal ping me. I have only one person in the field contact me with this problem who was kind enough to give me a trace, and if I can get one or two more I would be confident in the problem I think I am seeing. Then its just a matter of trying to fix the culprit.

This release does have a dedicated systray, but right click away is still not there. It is coming soon, in fact I saw it tonight, and does look good. No eta yet, but it is definitely soon. Tooltips are better in Triton than AIM 5.9 IMO.

Link to post
Share on other sites
KGHtheII

any word on a new aim ad hack?

Well, someone has already posted on their forum to inform them that it is out. So they know about it, just a matter of time now.. i would guess a day or two.. but what do i know?

Link to post
Share on other sites
Randolph

idk what was fixed but it seems alot was changed

Link to post
Share on other sites
KGHtheII

idk what was fixed but it seems alot was changed

Well you could always check the AIM blogs out.. there are 2 that have already posted info:

Greg AKA SULAX

and

Justin

btw.. i love this Quick Edit Business (completely unrelated to Triton)

Link to post
Share on other sites
Mister Lamar

I had a hard time getting the 1st Triton Final to install. I don't think I want to have a headache installing the newest build. It doesn't remember my password, I installed it with out the ad hack, and Oh noz, complete system nightmare, ads galore. Unwanted explorer, and weather bug, Ha, who needs weather bug. Only AOL, can't wait till Microsoft buys them and shut them down. :whistle:

Link to post
Share on other sites
bangbang023

I had a hard time getting the 1st Triton Final to install. I don't think I want to have a headache installing the newest build. It doesn't remember my password, I installed it with out the ad hack, and Oh noz, complete system nightmare, ads galore. Unwanted explorer, and weather bug, Ha, who needs weather bug. Only AOL, can't wait till Microsoft buys them and shut them down. :whistle:

If you read the news, you'll see that buyout was a grossly exagerated rumor that isn't going to happen.

Link to post
Share on other sites
Mister Lamar

If you read the news, you'll see that buyout was a grossly exagerated rumor that isn't going to happen.

oh man, now Im really upset :cry:

Link to post
Share on other sites
jreimsch

Buddy Chat Fixed Issues:

  • With IM open between Buddy 1 & Buddy 2, if either user promotes the IM to a chat with Buddy 3, the chat room name is different for all buddies
  • If Parental Controls for user is set to block hyperlinks in Buddy Chat, user still receives active hyperlinks

Compatibilty and General Fixed Issues:

  • After certain connection failures (bad SN/password/SecurID, or auto-reconnect failure), 'unknown error' message appears on Sign On screen [breaks automation]
  • Intermittently getting the SNS page or "Loading" message in Dialpad when logging on with certain accounts
  • Application crashes and unable to launch any application after Signing off and Exiting Triton from Systray | error: AOL Navbar - Error #0001: AIM has failed to open.
  • General issue with tooltip support
  • After uninstall, some files may remain
  • Former AOL/Netscape/Compuserve screen names are unable to sign in via AIM Triton. An Unknown Error is displayed
  • During auto-reconnect, Sign On screen flashes open several times with an 'unknown error' message
    Workaround: User needs to mouse click on desktop for complete Triton Sign In Screen to re-appear
  • Incoming calls result in two notifications appearing (one is blank, second one states caller-ID info)
  • AOL Call Alert and AOL Voice Mail subscribers who are logged on with Triton may get a Call Alert for an incoming call, but they won't be able to listen to the voice mail

IM Fixed Issues:

  • Triton does not respect background color settings from other IM clients

Quick Note Fixed Issues:

  • User is unable to send mail to buddy, from secondary linked screen name

Settings and Preferences Fixed Issues:

  • Setting buddy sign on (or sign off) sound to 'Play This Sound' and leaving at default plays windows chime (Default Beep)

Link to post
Share on other sites
danielfs1

I still don't understand why AIM Trition won't display buddy profiles right. It's very odd. It's probably the only thing keeping me away now.

Link to post
Share on other sites
giga

Much improved. (Y) Seems more stable and a bit quicker.

Still haven't found out how to use my own custom buddy icon though.

Link to post
Share on other sites
bangbang023

Much improved. (Y) Seems more stable and a bit quicker.

Still haven't found out how to use my own custom buddy icon though.

One workaround seems to be to install 5.9, set your icon through there and then use Triton. I have my icon set in 5.5 and it carries over to Triton.

Link to post
Share on other sites
Dan.Varga

I think I'll give this build another shot once the ad hack comes out for it.

Link to post
Share on other sites
oddcrap

What exactly was changed/fixed?

A whole 1 thing.

Link to post
Share on other sites
bangbang023

A whole 1 thing.

or not. read a few posts up.

Link to post
Share on other sites
micwa

Known Issues 12/07

Address Book Known Issues

  • The tab order for the 'Delete' button on the category form of the Address Book is from bottom to top

Compatibility and General Known Issues


  • With debugger installed, Plaxo script error when Plaxo-enabled SN opens QuickNote/IM/Chat to buddies not in Address Book
  • For Triton standalone, AOL systray icon appears in addition to the AIM systray icon [and after reboot, the AOL systray icon is using the AIM 'running man' graphic]
  • Entering invalid password for first two times and then entering valid password brings "Invalid Screen Name" error
  • Intermittent - Triton client generates idle auto-response when user was IM sent to buddy even though they were not idle
  • Connect Error occurs for the first sign on to Triton client after killing aolsoftware.exe (DefaultGrp process)

Live Video Known Issues

  • Using the LVi feature may result in CPU spiking to 100%. This may negatively impact your AIM experience
Link to post
Share on other sites
webeagle12

here is # 1 future I want: GET rid off that f***** junk like AOL browser, stupid processes, and all other crap :)

Link to post
Share on other sites
Randolph

FIXED LIST FOR ALL CATEGORIES:

Address Book Plaxo: Missing Trademark notices within the Plaxo Setup wizards for Triton and Outlook

Plaxo: Does not recognize AOL screen names as valid email addresses

With IM open between Buddy 1 & Buddy 2, if either user promotes the IM to a chat with Buddy 3,the chat room name is different for all buddies

If Parental Controls for user is set to block hyperlinks in Buddy Chat, user still receives active hyperlinks

When auto-reconnected after a second loss of connection all buddies shown as offline

Modules are not being displayed in the Buddy List

After certain connection failures (bad SN/password/SecurID, or auto-reconnect failure), 'unknown error' message appears on Sign On screen [breaks automation]

Intermittently getting the SNS page or "Loading" message in Dialpad when logging on with certain accounts

Application crashes and unable to launch any application after Signing off and Exiting Triton from Systray | error: AOL Navbar - Error #0001: AIM has failed to open.

General issue with tooltip support

After uninstall, some files may remain

Former AOL/Netscape/Compuserve screen names are unable to sign in via AIM Triton. An Unknown Error is displayed

During auto-reconnect, Sign On screen flashes open several times with an 'unknown error' message

Workaround: User needs to mouse click on desktop for complete Triton Sign In Screen to re-appear

Incoming calls result in two notifications appearing (one is blank, second one states caller-ID info)

AOL Call Alert and AOL Voice Mail subscribers who are logged on with Triton may get a Call Alert for an incoming call, but they won't be able to listen to the voice mail

Triton does no respect background color settings from other IM clients

Placing the LV session on Hold causes session to disconnect.

Memory leaks when Live Video session is established.

Live Video has high CPU usage, especially when the window is big

Recipient of the LVI session does not get Sender?s Video on DSL connection

Sending a Live Video invitation to a Buddy who has simultaneously signed on to Triton and AIM clients, receives talk invitations instead of Live Video invitation

Unable to do text chat from the video tab itself when LVI Session is established

Dialup - Holding and Resuming the Live Video session disconnects the session and shows an error message 'An Unknown Failure occurred'

Live Video panel is not getting repainted when the IM Window is resized

When ending a Live Video session through Traffic Cop (by getting a Talk or other LVI invite), audio stream from LV session continues to stream while new EIM session connects

Recipient of the LVI session does not get Sender's Video on DSL connection

Cancelling a Live Video invitation when it transitions between "Waiting for Buddy Confirmation..." state to "Establishing a connection.." state causes "Unknown error" for all subsequent EIM invite attempts

Receiver of the 1st disconnected EIM session, when sends LVI invitation to the same Sender receives message 'An unknown error has occured' - Exit the client and then sign back on

After receiving two consecutive LVI invitations, and then accepting the first one; live video (LVI) session does not get established

If the AIM Triton beta software crashes during a LVI session, the other user may still be able to see your video feed until you reboot

Cancelling an LVI invitation at "Establishing a connection.." state causes "Unknown error" for subsequent invite attempts

Live Video session does not show the error message that ?Your Web Cam is in use by another application

Receiver of the 1st disconnected EIM session, when sends LVI invitation to the same Sender receives message 'An unknown error has occured'

- Exit the client and then sign back on

After receiving two consecutive LVI invitations, and then accepting the first one; live video (LVI) session does not get established

Unable to do text chat from the video tab itself when LVI Session is established

After establishing and ending LVI session then signing off and on -- new LV sessions do not display a video image

Workaround:Exit the AIM Triton software then relaunch it

VideoRenderer appears outside of IM window container after AV wizard is invoked

User is unable to send mail to buddy, from secondary linked screen name

Setting buddy sign on (or sign off) sound to 'Play This Sound' and leaving at default plays windows chime (Default Beep)

edit: I didn't format it to look good sorry.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.