• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Luna Element 5

Recommended Posts

magicfly    0

Mad_Griffith, this can be done only by editing some strings in explorer.exe (with ResHacker)...

But this can be dangerous...

well, in this case is senseless to edit explorer.exe, with the upcoming patches it could be overwritten..so every time you should do the same work :no:

Share this post


Link to post
Share on other sites
Mad_Griffith    0

yeah, that?s really what I wouldn't wish to do...

Share this post


Link to post
Share on other sites
_mastermind_    0

Hi, I've noticed this thing. Take a look at the image.

In a double column start menu, the second column doesn't have the different bar under the item icon. It has only when it's selected.

post-56609-1138451738.jpg

Share this post


Link to post
Share on other sites
Mad_Griffith    0

yeah that's normal, unfortunately. It is a WinXP bug :(

Share this post


Link to post
Share on other sites
+Audioboxer    2,876

Very nice theme :)

em3 could you please post these start buttons for personal modding though? I like them better!

Cheers

post-41627-1138453712.jpg

Share this post


Link to post
Share on other sites
turkforce    0

awesome!

thx man :cool:

Share this post


Link to post
Share on other sites
peterPL    10

I fixed bug with selected item ( no more green :) ) colors are same as orginal

post-68758-1138457956.jpg

Share this post


Link to post
Share on other sites
Mad_Griffith    0

I fixed bug with selected item ( no more green :) )

post-68758-1138457956.jpg

Nice find, but you can see icons' borders look rather jagged...

I still think LE4 colors were the best.

Btw, PeterPL, did you edited the colors directly within the le5.msstyle or did you just modified the winxp screen panel advanced options?

Share this post


Link to post
Share on other sites
peterPL    10

I edited LE5.msstyle, I think the jagges are because select color are too bright

Share this post


Link to post
Share on other sites
Mad_Griffith    0

I edited LE5.msstyle, I try to remove this jagges

can you please explain how to do that with StyleBuilder/Reshack/whatever? I can't find the right "option"...

many thanks

Share this post


Link to post
Share on other sites
wratho    0

i agree with Mad_Griffith, LE4 colors were best

anyways, em3, you really did a great job (Y)

Share this post


Link to post
Share on other sites
peterPL    10

can you please explain how to do that with StyleBuilder/Reshack/whatever? I can't find the right "option"...

many thanks

sure

Open LE5.msstyle in ResEdit open TEXTFILE in left column and you need change values for NORMABLUE_INI, NORMALBLUEC_INI, NORMALBLACK_INI, NORMALBLACKC_INI.

Find in text

Highlight = 191 223 255 <--change values to 191 223 254

That's all :)

Share this post


Link to post
Share on other sites
gshapiro    2

FWIW... hot tracking color is to dark primarily because of the blue text instead of LE4's white text.

Changing it can be problematic because depending on the color chosen you can then have flicker when moving the pointer from one entry to another as in an Explorer window with filenames. Also the hot tracking color also becomes the text color in some applications. System Properties is one of these. If you choose a hot tracking color that is to light then the text is very hard to read.

Seems having a dark blue hot tracking color with white text gives the absolute best visuals.

IMO, that is. :)

Using compact blue btw...

Edited by GShapiro

Share this post


Link to post
Share on other sites
McCrap    0

Really Stupendous Visual Style :D

Share this post


Link to post
Share on other sites
eScobar    0

sure

Open LE5.msstyle in ResEdit open TEXTFILE in left column and you need change values for NORMABLUE_INI, NORMALBLUEC_INI, NORMALBLACK_INI, NORMALBLACKC_INI.

Find in text

Highlight = 191 223 255 <--change values to 191 223 254

That's all :)

Gorgeous. Thanks peterPL. I have one little request. Could you share your start button once again? I can't find last one. Thank ya!

:alien:

Share this post


Link to post
Share on other sites
magicfly    0

wow! 3 updates in just one day :D...it's a patch day! ;)

Share this post


Link to post
Share on other sites
Stygian    0

wow! 3 updates in just one day :D...it's a patch day! ;)

if u could do something about this bug it would be the absolut perfect theme

ordner2of.png

Share this post


Link to post
Share on other sites
aggrophobik    1

What bug?

Share this post


Link to post
Share on other sites
gaabrysz    0

Very nice theme :)

em3 could you please post these start buttons for personal modding though? I like them better!

Cheers

post-41627-1138453712.jpg

yea those buttons are great :) plzz post them.

Share this post


Link to post
Share on other sites
StevoJD    0

:blink: The release of Luna Element 5 is like the release of the Xbox 360.... Wow! I love the skin, it's flawless....

Share this post


Link to post
Share on other sites
alpha_omega    1

With every other theme I try, I usually find an app in my program list that has some visual bug/anomaly. Not so with the Luna Element-series! I guess em3 keeps it very close to the original Luna design...

Share this post


Link to post
Share on other sites
Stygian    0

What bug?

the icon borders

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.