Windows Media Player 11


Recommended Posts

EduardValencia

here

post-69181-1148065285_thumb.jpg

Link to post
Share on other sites
Sigurd

I'm running it on my machine now, seems to make things run a lil slow when it put in my whole music libary but once i deleted some of the songs out of there it seems a lil better now, had 5k songs and got it down to 2k and things are ok could just be my computer though

Link to post
Share on other sites
JRosenfeld

Does anyone else have "Microsoft User-Mode Driver Framework Feature Pack 1.0.0 (Pre-Release 5348)" in the Add/Remove Programs List after installing Windows Media Player 11? I have no idea what it is.

Installed with WMP11, along with Windows Media Format 11 Runtime and WMP11 itself.

http://www.microsoft.com/windows/windowsme...stallation.mspx

Q. How do I uninstall the Player?

A. for Windows Media Player 11

1. In Category View of Control Panel, click Add or Remove Programs.

2. Click Remove a program, and then, at the top of the list, select the Show updates check box.

3. In the Windows Updates section, click Windows Media Player 11, and then click Change/Remove.

4. If prompted, restart your computer, and then log on as an administrator or a member of the Administrators group.

5. In Control Panel, click Add or Remove Programs.

6. In the Windows Updates section, click Windows Media Format 11 Runtime, and then click Change/Remove.

7. If prompted, restart your computer, and then log on as an administrator or a member of the Administrators group.

8. In Control Panel, click Add or Remove Programs, and then click Remove a program.

9. Click Microsoft User-Mode Driver Frameworks Feature Pack 1.0, and then click Change/Remove.

Link to post
Share on other sites
none_needed

Yeah the UMDF is there since WMP10 but only appear on Add/Remove program list if u have WMP11 installed. On 10 it runs as a service in the background.

Link to post
Share on other sites
mancode20

Can someone please for the love of god tell me how do you add individual songs to a specific album in your library? One of my albums is missing a track. How can I add just one single track to it? I don't want to search for the album info again. It will screw up my tags. lol, I'm very frustrated about this. Thanks for posting that visualization. That's pretty cool. Any other vis' that show album art?

Link to post
Share on other sites
Smigit

^^^ I'm finding small library management task alot more difficult now. Sometimes a single track will update differently to the rest and result in two albums. Unlike Version 10 you cant just drag the tracks into the new album like you used to be able to. Hmm...

It's a good release but far from perfect. I also dislike how my playlist isnt remembered in the "now playing list" when I load up and there should be a easier way to do "play all" without going to songs in the library and then hitting something.

Alright but it needs work. Just a beta i know.

Link to post
Share on other sites
rive

Clarifications about Album Art: WMP11 will detect any music album art if you use the online service. If you encoded your files manually, duplicate the Album Art into two files: Folder.jpg and AlbumArtSmall.jpg. Then it will show it automatically.

Link to post
Share on other sites
mancode20

^^^ I'm finding small library management task alot more difficult now. Sometimes a single track will update differently to the rest and result in two albums. Unlike Version 10 you cant just drag the tracks into the new album like you used to be able to. Hmm...

It's a good release but far from perfect. I also dislike how my playlist isnt remembered in the "now playing list" when I load up and there should be a easier way to do "play all" without going to songs in the library and then hitting something.

Alright but it needs work. Just a beta i know.

Yes, exactly what I'm saying. Fix those issues, and they might just have a heck of a player on their hands. Make sure to tell Microsoft about those issues please. The major thing they must fix: You have to be able to drag tracks into the new album like you said. If it was in 10, keep it in 11.

Link to post
Share on other sites
Preppy

Everybody in theory should take issues/requests (as opposed to *discussion*) to the microsoft.public.windowsmedia.player newsgroup, since (more) team members are watching that forum.

The drag and drop thing is a known issue that is being investigated.

Link to post
Share on other sites
L3thal

Hey zach, thanks for your contribution in this thread to help WMP11 users and their issues.

Keep me updated of when a 64-bit version of WMP is released as a beta, unless it goes straight to final.

Link to post
Share on other sites
mancode20

I found a solution to the adding a single track to a specific album in the library problem. Go to the album that is missing a track, right click on any track already there, and go to open location. Now it should take you to the folder where that album is stored. Now you can finally just drag and drop tracks right into the library! Don't know why they couldn't just let us do that in the first place. Now I can add some missing tracks easily.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.