Windows Media Player 11 Beta 2


Recommended Posts

littlepitel

In addition, the problem with the files that it said could not be played was related to the tags. I deleted that tags from selected non-working songs, and they worked fine in WMP11 B2. However, I question why this is necessary and how removing the ability to play songs with compressed ID3 tags is an improvement for WMP. These are the same songs that work fine in any other media program and older versions of WMP.

Link to post
Share on other sites
tomwarren

Tom: what's the file version of mfplat.dll on your system? The release notes may already cover your case: if mfplat.dll was locked during install (which would be true for almost all MCE systems), you required a reboot, but we weren't able to install the networking service fully. A reinstall of the player may fix this up. That's all rel-noted....

What's the rest of the fault information - the original bucket (the one without the number, it'll have the faulting module name, version, etc) may be of interest. Fault bucket 0000003 sadly isn't directly useful.

Zach,

11.0.5705.5043 on the mfplat.dll. I've re-installed 3 times now.

Faulting application wmplayer.exe, version 11.0.5705.5043, faulting module wmvcore.dll, version 11.0.5705.5043, fault address 0x000fd9bd.

It seems to be a library problem. It doesn't even add in my songs properly into the library before crashing and all the tags are messed up. I have all my MP3s properly tagged for MCE.

Link to post
Share on other sites
BigCheese
WMP 11 doesn't include any codecs like VLC or GOM Player ?

Well VLC player is just a front end for ffdshow. So, if you download ffdshow, then you'll have all the VLC codecs working with WMP11.

Anyway, I was really hoping that Microsoft would release an x64 verison of WMP11 beta 2. If Microsoft wants more people to start using Windows x64, then they really need to start releasing more software that supports the platform.

Link to post
Share on other sites
Preppy

Compressed ID3 header support was explicitly removed several versions ago - it was definitely removed as of version 9, and may have been removed in version 8.

Tom: good info. Make sure you send in those crash reports.

Link to post
Share on other sites
red.

installed and it works fine. doesn't look too much different. i would have preffered for the mini player in the taskbar to have a menu to select playlists/albums/artists like in WMP 10.

Link to post
Share on other sites
Mx

Installed, and it is all working perfectly fine. Great improvements. I love the small, but visible UI tweaks.

Link to post
Share on other sites
tehmemories

thanks for the notice on the release. I will install it when I return home this evening!

Link to post
Share on other sites
JustGeorge

@zachdms,

Anyway possible to get a choose "background color picker" added before final? Also how about a total songs and total library size added to the bottom like WMP10?

Thanks :)

Link to post
Share on other sites
Bobster

you could try wmPod plugin. it lets you sync you ipod in wmp.

Doesn't seem to work in WMP 11, I've installed it but it doesn't come up under plugins :(

Link to post
Share on other sites
Randolph

you could try wmPod plugin. it lets you sync you ipod in wmp.

has anyone noticed the "Turn on DirectX video acceleration" option. go to the perrformance tab on options then click advanced under video acceleration. im sure this wasnt in beta 1 does this mean there will be new and good visualizations?

Can you point me to a iTunes alternative of putting music onto my Nano?

Link to post
Share on other sites
littlepitel

Compressed ID3 header support was explicitly removed several versions ago - it was definitely removed as of version 9, and may have been removed in version 8.

Tom: good info. Make sure you send in those crash reports.

Well, something since the last Beta regarding how tags are handled that prevents me from listening to half of my music. The same music that works fine in Beta 1. Stripping the tags causes the tunes to work fine.

"ERROR MESSAGE C00D11B1"

Link to post
Share on other sites
Orry Verducci

Working great for me, even better than Beta 1. My mate with media center though is having the same problem as others with MCE. In all fairness though, it is a beta, and is therefore not guaranteed to work.

Link to post
Share on other sites
tomwarren

Well, something since the last Beta regarding how tags are handled that prevents me from listening to half of my music. The same music that works fine in Beta 1. Stripping the tags causes the tunes to work fine.

yea same here. I use Tag&Rename to tag all my files and they've always worked fine.

Link to post
Share on other sites
Roger H.

I got it and i'm loving it! Atleast it's a lil faster now, getting a bit more performance always helps!

Link to post
Share on other sites
Bawx

Bawx: the toolbar (deskband) pop-up (or just change it) set the value of DeskbandFlyoutTimeout under HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences. It's a REG_DWORD value: 0 turns that off, the default is 5000, and the value is in milliseconds. 0xffffffff keeps it up always. Also added due to user feedback.

I don't know what I'm looking for. I'm in RegEdit in the correct tree, but don't know what I should change so that box doesn't pop-up when I mouse over it.

Link to post
Share on other sites
Preppy

Create the value yourself. Right-click, new:DWORD value, name it "DeskbandFlyoutTimeout", set it to 0. Sorry: it's basically power-user only at this point. TweakMP may or may not be rereleased with this and some other tweaks.

Link to post
Share on other sites
JustGeorge

BUG:

Dragging a song to a playlist causes the scroll bar to drop to the same level when you cross over it VERY ANNOYING since it causes me to lose my place when making a playlist!

Link to post
Share on other sites
DG55

Just to note that all the updates were already implemented in Vista pre-RC1 5536

Link to post
Share on other sites
tomwarren

Just to note that all the updates were already implemented in Vista pre-RC1 5536

Yeah and in Vista I do not have this tagged MP3 issue.

Link to post
Share on other sites
Pc_Madness

Yikes, Explorer just crashed. :blink: ... or perhaps it was Windows Media Connect. Not supposed to run them along side anymore?

Would be nice if we could add/remove buttons to the toolbar menu. I honestly have no use for Rip / Burn / Sync /Music Store / and those arrows on the left inside Media Player. Be nice if we could hide them like in iTunes. :)

Link to post
Share on other sites
superhuman

yea same here. I use Tag&Rename to tag all my files and they've always worked fine.

:no: Yes, me too. The Library can't display the track number and title correctly while itunes and tag n rename shows them. Thanks god. I have set WMP11 not to mess with the tags of my mp3 files otherwise I have to retag again

Link to post
Share on other sites
tomwarren

:no: Yes, me too. The Library can't display the track number and title correctly while itunes and tag n rename shows them. Thanks god. I have set WMP11 not to mess with the tags of my mp3 files otherwise I have to retag again

Exactly the same here. I wonder why this build has issues.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.