AOL breaks down the ICQ-AIM Barrier.

Now you can send instant messages between AIM/AOL and ICQ. Please join us in testing out this new capability. In order to use this feature, you must have one or more of the following clients:

· AIM 5.1 or newer

· AOL 8.0+ or newer (AOL Members can get the latest version of AOL from KW: Upgrade)

· ICQ Lite

View: ICQ-AIM homepage

Report a problem with article
Next Article

Intel takes notebook chips past 3GHz

Previous Article

Half-Life 2 Voted Best of Show

-1 Comments - Add comment

Advertisement