XP SP3 Final RTM - Direct Download!


Recommended Posts

redeemed

^Wouldn't this happen with the ISO? Doesn't the SP2 CD from MS have something like this before the install?

Link to post
Share on other sites
.tony
that's the autorun from the sp3 iso.

-andy-

Thanks, I was hoping it would be that.

Link to post
Share on other sites
Borimol
Anyone notice that it doesn't display IE7 as an update when you have SP3 installed? (even if you don't have IE7 on).

I have the same issue.

Link to post
Share on other sites
DrCheese
I have the same issue.

It works fine if you download the separate installer, it's just bizarre to me that it doesn't show yet. I suppose they have to authorise it for detection on SP3

Link to post
Share on other sites
NightmarE D

Still haven't downloaded this yet. Was thinking about it, but my phones been turned off because I'm moving today. High speed still works, but with very slow download speeds.

Weren?t you going on about this been illegal in some posts yesterday?

Yes and you'll notice the person has been very quiet in this thread since you brought it up.

That's a perfect example of the pot calling the kettle black.

Link to post
Share on other sites
accesser

Anybody know if SP3 is up for download on WSUS servers yet I have one at work but its the weekend

Link to post
Share on other sites
neufuse
Anybody know if SP3 is up for download on WSUS servers yet I have one at work but its the weekend

It wont be there for a while yet

Link to post
Share on other sites
CrashG
I'm not positive, but I don't think so. It never asked for validation during the install but when I went to Windows Update to see what they still listed, it reinstalled Windows Genuine Advantage validation before I could continue. It did that on both Windows XP Home installs I did.

btw, the only things still showing on Windows Update was a hardware update (optional), Media player 11 and Root Certificates.

Same here, after install I checked WU and had to install a WGA validation tool before it would let me continue, on all 3 XP Pro installs. Only update was some network drivers that I'm not going to use from WU.

Link to post
Share on other sites
spenser.d

Installed it. Everything's fine. Not really any noticeable difference as far as I can tell.

-Spenser

Link to post
Share on other sites
(Spork)
Thanks.

Does anyone noticed if SP3 installs the KB892130 update (Windows Genuine Advantage validation) or not? :)

no but when you vist the update page it will install i new WGAV

Link to post
Share on other sites
Swiftie
I can confirm, that slipstreaming on a Vista OS.. will (can) corrupt your installation so your key may not work.

As far as slipstreaming methods.... I've never used anything but this.

The ole command line integration method has never failed.. besides, you can use NLite later if you want.

Is there a fix or work around of slipstreaming in Vista or do I have to find an XP machine to do that? :(

Link to post
Share on other sites
cesc

From what Im seeing the SP3 spanish RTM isnt really the RTM but some RC version....

Link to post
Share on other sites
stezo2k

Warning, the link from major geeks is not the final build, i learnt the hard way by slipstreaming it bleh

make sure the hash matches

Link to post
Share on other sites
Hum

;) I used this download link, if anyone is interested:

Send a PM to me if you want the direct link.

Forum is stamping mine as 'warez'.

I don't want to offend anyone.

Edited by Hum
Link to post
Share on other sites
JustGeorge
Warning, the link from major geeks is not the final build, i learnt the hard way by slipstreaming it bleh

make sure the hash matches

As said, mine was from MG and it matched the correct hash. Guess its luck of the draw.

Link to post
Share on other sites
RmG

Installed successfully (took 16 mins) on my SP2 Pro system and using right now.

A short notice -

Anyone tried to open the Add/Remove Windwows components tab in Add/Remove Programs?; I had some errors, 'till I copied these files: msgrocm.dll, msnmsn.inf, and ocmsn.dll file to windows\system32 dir from the C:\WINDOWS\ServicePackFiles\i386 dir. (These errors were related to Windows Messenger, which was removed by me with nLite before Windows install.)

Link to post
Share on other sites
neufuse
Installed successfully (took 16 mins) on my SP2 Pro system and using right now.

A short notice -

Anyone tried to open the Add/Remove Windwows components tab in Add/Remove Programs?; I had some errors, 'till I copied these files: msgrocm.dll, msnmsn.inf, and ocmsn.dll file to windows\system32 dir from the C:\WINDOWS\ServicePackFiles\i386 dir. (These errors were related to Windows Messenger, which was removed by me with nLite before Windows install.)

no errors here

Link to post
Share on other sites
CrashG
Installed successfully (took 16 mins) on my SP2 Pro system and using right now.

A short notice -

Anyone tried to open the Add/Remove Windwows components tab in Add/Remove Programs?; I had some errors, 'till I copied these files: msgrocm.dll, msnmsn.inf, and ocmsn.dll file to windows\system32 dir from the C:\WINDOWS\ServicePackFiles\i386 dir. (These errors were related to Windows Messenger, which was removed by me with nLite before Windows install.)

None here.

Link to post
Share on other sites
AndyMutz
Anyone tried to open the Add/Remove Windwows components tab in Add/Remove Programs?; I had some errors, 'till I copied these files: msgrocm.dll, msnmsn.inf, and ocmsn.dll file to windows\system32 dir from the C:\WINDOWS\ServicePackFiles\i386 dir. (These errors were related to Windows Messenger, which was removed by me with nLite before Windows install.)

well, that's what you get for removing components with nlite.. unpredictable errors.

no problems here.

-andy-

Link to post
Share on other sites
Nashy
well, that's what you get for removing components with nlite.. unpredictable errors.

no problems here.

-andy-

Works for me, I removed components with nlite.

Link to post
Share on other sites
1Frothy

Aww. :cry: the download I got from Majorgeeks has the MD5 D32F2C74F8DB6E49570180352548770B :/

That's odd. I just used another MD5 Utility - Md5Check V2.1 and it gave me a checksum of BB25707C919DD835A9D9706B5725AF58 which is the correct checksum. So I guess I do have the final release of XP SP3... :blush:

post-168601-1209281172.png

(Y) After all.

Edited by 1Frothy
Link to post
Share on other sites
Swiftie

Has any one noticed that if you use Autostreamer to slipstream the End User License Agreement still reads SP2? :unsure:

Link to post
Share on other sites
BlueFox

So, I forgot when is the second wave, or whatever they called the release of SP3 for non-english versions of XP is going to be released. Help?

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.