• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Archived

This topic is now archived and is closed to further replies.

Windows 7 Build 7057 x86

Recommended Posts

matthewmarley    0

I went to bed and it had 45 minutes left, got up this morning and it got 6 hours left !!

Share this post


Link to post
Share on other sites
pasztor.laszlo    1
It changes to black :p

Yep. Tricky... :laugh:

Launch Regedit

Navigate to this key:

HKEY_CURRENT_USER\Control Panel\Desktop

Scroll down and find the existing entry called PaintDesktopVersion. Double click and change its value to numeric one. Please note that there is no need to create this DWORD, as it's already there.

Check you now see: PaintDesktopVersion = 0

I believe this is what you're after ?

or for .reg

Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Control Panel\Desktop]
"PaintDesktopVersion"=dword:00000001

Is it working for you? I tried it before I asked for help, but I could not make it work. I logged out and in, restarted the notebook, but nothing with this "solution".

And for you?

Share this post


Link to post
Share on other sites
Unimatrix Xero    37

still waiting for x64 build

Share this post


Link to post
Share on other sites
(Spork)    87
I've had it installed for like 6 hours now. ;D

yea sorry i just got off a 18 hour shift :p

Share this post


Link to post
Share on other sites
Dannydeman    7

I'll be home in 5 hours, then I can begin to download. But if it isn't on usenet by then, I won't even begin to download, since torrents are to slow. Everyone is using usenet these days. (in the Netherlands atleast). Hopefully a brave Robin Hood will stand up and upload it on usenet :)

Share this post


Link to post
Share on other sites
BajiRav    2,135

Not able to share anything in the Homegroup :/ I click all my libraries - hit save changes and it resets back to original setting.

Share this post


Link to post
Share on other sites
Mannlich    17
THIS IS A DOUBLE THREAD OF MINE. MY THREAD THAT I CREATED BEFORE HIM IS HERE : http://www.neowin.net/forum/index.php?showtopic=745468 <<<< ORIGINAL POST

Are you serious? Your threads were created 1 minute apart.

Share this post


Link to post
Share on other sites
fixxxer1022    0

i think ill wait until RC next month.

Share this post


Link to post
Share on other sites
simonlang    530

i just finished installation, went fast as always. i didnt change anything or such but after the desktop appears for the first time, notepad opened with the text in it u can see it in the screenshot does anyone has an idea what it could be/mean?

1ststart.jpg

Share this post


Link to post
Share on other sites
Mannlich    17
i just finished installation, went fast as always. i didnt change anything or such but after the desktop appears for the first time, notepad opened with the text in it u can see it in the screenshot does anyone has an idea what it could be/mean?

It is a known bug. It has to do with the desktop.ini file in the startup folder. Sevenforums.com has posted the fix for it.

1. Under Folder Options -> View , select "Show hidden files, folders and drives" and un-check "Hide protected operating system files" so that you can see the hidden desktop.ini files.

2. Open the start orb and at the search type: shell:startup and press Enter. The start menu startup folder will open, where you will find a desktop.ini file. Delete it.

3. Open the start orb and at the search type: shell:common startup and press Enter. The "all users" start menu startup folder will open, where you will find a desktop.ini file. Delete it too.

4. Done. Reboot and the desktop.ini will not appear again

I've noticed those desktop.ini files appear everywhere in this build. Removing them from the above folders fixes the issue at startup.

Share this post


Link to post
Share on other sites
djdanster    594
Are you serious? Your threads were created 1 minute apart.

yh I know lol I was continuously checking to see if there was already a topic as I didn't want to create a topic that was already there. :D

Share this post


Link to post
Share on other sites
Seventh Son    0

mclaren2, read a few pages back will you.

Share this post


Link to post
Share on other sites
simonlang    530

Wolken007, thanks! that helped!

personally i think this build is faster again as 7048 was. what i dont like and just noticed, that using IE8 atm, while scrolling up/down on neowin or posting something, the browser-content starts to flicker pretty badly - for example im moving the mouse cursor on the Bold/Italic/Underlined button, ...

no big deal for me since im gonna install opera again, just noticed.

Share this post


Link to post
Share on other sites
DrCheese    103

I have this installed on my laptop which is set up with a secondary external display. When I right click in firefox on the non primary monitor, the menu pop's up on the wrong screen! This is probably just a graphics driver issue, but I did not get it in the previous builds (7000/7048)

Share this post


Link to post
Share on other sites
Richard Hammond    119

Doesnt work booting from USB memory stick it just sticks at the starting installation screen, just burning a DVD now hope it works.

Share this post


Link to post
Share on other sites
(Spork)    87

hmmm for a full fresh install or upgrade from build 7000

Share this post


Link to post
Share on other sites
Mannlich    17
hmmm for a full fresh install or upgrade from build 7000

I would be interested to see how well an upgrade works at this point :)

Share this post


Link to post
Share on other sites
mikikrash    0

I want the build 7057 x64!! ;)

Share this post


Link to post
Share on other sites
simonlang    530
That trick wouldn't work in Windows 7. You can download a patch though, it will work. But a small percentage of people have problems with it, however, the majority says everything will be fine.

http://www.mydigitallife.info/2009/01/06/r...nd-server-2008/

im afraid but both dl links there are dead.

Share this post


Link to post
Share on other sites
-Hiroshi-    0

Is it just me, or does Win 7 run circles around Win Vista? :/ I mean this is one of the only times I can remember that a newer Windows OS ran faster than an older Windows OS.

Share this post


Link to post
Share on other sites
simonlang    530
Download this one: http://deepxw.blogspot.com/2009/01/downloa...st-version.html the patch is in that app, I used it as well on 7048.

thanks for this one! didnt work until i ran mcbuilder.exe afterwards. now the watermark is gone :D

can anyone who only did the reg-patch (paintdesktopversion) run mcbuilder.exe (just over cmd) and reboot and lemme know if that removes the watermark as well? thanks in advance.

Is it just me, or does Win 7 run circles around Win Vista? I mean this is one of the only times I can remember that a newer Windows OS ran faster than an older Windows OS.

its the same here. and im very happy with 7057, im gonna install it on my notebook today as well. bye bye vista. :)

Share this post


Link to post
Share on other sites
MAdbUSU    0

7022 work fine for me ...and it's my main OS...i don't use virtual box......so, all i wanna say i will wait for RC1 :D

p.s. MS stop working on XP ..it's damn ugly!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.