• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Atlas2 enabled as default

Recommended Posts

RoomKid    15

post-2-12757559861234.png

^ Hmm ... ^

Ouch, in the face eh? :laugh:

Share this post


Link to post
Share on other sites
A.Gabri    5

it`s very nice

but the editor adds some nasty tags inside the post check here

Share this post


Link to post
Share on other sites
Pow    23

Im not too fond of it.

Just seems wierdly out of size, everything looks larger which seems to put me off.

I liked the last design 100x better than this one.

But I guess we will have to put up with it.

Any chance of being able to use the old theme? Like putting one version of the old theme back? Like "Blue" or "Black"?

Thanks

Jagjit

Share this post


Link to post
Share on other sites
derkim    110
Guests now see the updated Atlas2 theme with our new logo

I see the new theme (good work :) ) but not the new logo?!

or it's still not to see now?

Share this post


Link to post
Share on other sites
+Gary7    7,372

Is the banner ever going to be one shade of blue, or whatever color?

Share this post


Link to post
Share on other sites
Steve B.    467

Is the banner ever going to be one shade of blue, or whatever color?

Why would we use a solid colour? :blink:

Share this post


Link to post
Share on other sites
RoomKid    15

Im not too fond of it.

Just seems wierdly out of size, everything looks larger which seems to put me off.

I liked the last design 100x better than this one.

But I guess we will have to put up with it.

Any chance of being able to use the old theme? Like putting one version of the old theme back? Like "Blue" or "Black"?

Thanks

Jagjit

You can easily tweak it, are you using Firefox and do you have Stylish installed? If you're talking about the container size, just create a new style, add this in it:

@namespace url(http://www.w3.org/1999/xhtml);

@-moz-document domain("neowin.net") {

#container{width:94%!important;}

}

Share this post


Link to post
Share on other sites
Mazhar    55

neowin already make billion dollar sell windows, is that enough for you greedy pigs? i dont wan microsof visula studio 2010 program downloa to my computer each time i post for this site, damn?.!!

please take commercial away every great but not the microsoft program

*cough*! Excuse me! Did you just type that?

Share this post


Link to post
Share on other sites
liju    14

As truespursfan noted earlier the neowin mobile site is missing the forum, news and blog links.

Browsers: S60 Web browser, Opera Mini 4.2

Share this post


Link to post
Share on other sites
qdave    159

This is fantastic :)

Loving the green theme...which wasnt on yesterday.

Good job!

Share this post


Link to post
Share on other sites
RadishTM    312

Great work guys! (Y) I love using Segoe UI on both the main page and forums :happy:

Share this post


Link to post
Share on other sites
+Frank B.    7,151

Great work guys! (Y) I love using Segoe UI on both the main page and forums :happy:

Agreed. Segoe UI looks surprisingly nice on OS X by the way.

Share this post


Link to post
Share on other sites
Unrealistic    49

Can we have an option to have different fonts for the Main Page and the forum? I'd personally like to use two different fonts, as I don't find the same font to be as usable on the forum as it is on the main page.

Share this post


Link to post
Share on other sites
Denis W.    731

post-99705-12757724665109.png

post-99705-12757724679468.png

Nicely italized text versus a Mona Lisa disaster of italicized text sometimes smashing into normal styled text. Much better. (Y)

Share this post


Link to post
Share on other sites
hotdog666al    31

In Chrome, at least, 6.0.442.0 dev, I'm getting this when scrubbing my cursor fairly quickly over the drop-down items, its very noticeable when you do it on the homepage.

image1-NoAhD.png

I presume this is due to sprites? ;P

Kinda odd.

Share this post


Link to post
Share on other sites
DaveLegg    1,000

In Chrome, at least, 6.0.442.0 dev, I'm getting this when scrubbing my cursor fairly quickly over the drop-down items, its very noticeable when you do it on the homepage.

image1-NoAhD.png

I presume this is due to sprites? ;P

Kinda odd.

Clear your cache

Share this post


Link to post
Share on other sites
Paul Paliath    68

Suggestion: On the featured content slider on the FP, could you guys make it where, once you reach the end the arrow takes you back to the beginning? And at the beginning, the "left" arrow takes you to the end? Hope that makes sense lol

Share this post


Link to post
Share on other sites
Hedon    397

Glad I am not the only one who finds it less efficient.

It doesn't matter how long one has been here. Everybody's opinion should be held with the same value.

Agreed. I wasn't talking about his opinion or mine (or how long I have been here). I was talking about his comment saying I was whining. I guess "whining" is when you don't have the same opinions now. Heaven forbid we say anything negative. Where was he when I was praising the new launch of the site back in December? Where was he when I was supporting the Neowin staff throughout all the troubles they experienced trying to implement the new forums?

Say one negative thing, and then BAM. Sad.

post-2-12757559861234.png

^ Hmm ... ^

Not sure I follow. You were much nicer to me and Bob Stein at the MVP Summit back in the day. Now you is just a "hmm" monger tongue.gif

Share this post


Link to post
Share on other sites
Steven P.    13,805

Well Brian, we put a heatmap on Neowin a few times since the launch in January and discovered that the header wasn't doing what we intended it for. Most links weren't being clicked there, so we've resolved that by consolidating some of them.

Thats really all thats changed, the header and footer.. a refinement of coloring coupled with the fact that ads don't break the flow of the page anymore seems to be in most peoples eyes an improvement.

Not everyone will like change, but if the majority do, then we've done a really good job here :)

Share this post


Link to post
Share on other sites
Hedon    397

In Chrome, at least, 6.0.442.0 dev, I'm getting this when scrubbing my cursor fairly quickly over the drop-down items, its very noticeable when you do it on the homepage.

image1-NoAhD.png

I presume this is due to sprites? ;P

Kinda odd.

Running same build here and I can't reproduce (on Mac).

Well Brian, we put a heatmap on Neowin a few times since the launch in January and discovered that the header wasn't doing what we intended it for. Most links weren't being clicked there, so we've resolved that by consolidating some of them.

Thats really all thats changed, the header and footer.. a refinement of coloring coupled with the fact that ads don't break the flow of the page anymore seems to be in most peoples eyes an improvement.

Not everyone will like change, but if the majority do, then we've done a really good job here :)

I can respect all that (I hear plenty of feedback on our ActiveWin site...mostly negative ;)). I was just offering up my opinion. Nothing more, nothing less. Won't stop me from coming here. I know that you like to hear ALL feedback.

Share this post


Link to post
Share on other sites
Steven P.    13,805

Yep thats right Brian :)

Remember that for a few years we had four huge ass tabs on our main page and forums, and people still didn't know we had a software and gamer news section.

The header has been a constant struggle to get "right" and this update is a part of that process really.

Share this post


Link to post
Share on other sites
ViperAFK    797

The font selection is godly. I use segoe UI on my windows machines and I can FINALLY get good looking fonts in linux in neowin, they had annoyed me by looking odd and blurry, when when I select helvectica/arial they look great in ubuntu,

Share this post


Link to post
Share on other sites
endtype    0

Really liking the new themes.

Share this post


Link to post
Share on other sites
Timan    554

Black and a couple more of KoL's amazing scenes were added to the main page. (we're still working on forum colors)

Share this post


Link to post
Share on other sites
Growled    3,880

Keep up the great work guys. I'm really liking the new improvements.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.