[OFFICIAL] Windows 10 (Build 10.0.10240) discussion & upgrade experience


 Share

Recommended Posts

Buendia

Well, it opens a popup asking if the current app is a game, so yes. What's it for, never heard of this?

 

Well, it won't open for me. It doesn't show UI at all.

It's basically part of the new Xbox app and is used for recording video game clips so you don't have to use Fraps or some other program.

Maybe it has more options but since I can't open the game bar I don't know what those could be.

Link to post
Share on other sites

cacoe

Well, it won't open for me. It doesn't show UI at all.

It's basically part of the new Xbox app and is used for recording video game clips so you don't have to use Fraps or some other program.

Maybe it has more options but since I can't open the game bar I don't know what those could be.

 

It did take about 4-5 seconds to open, I didn't think it was going to work for a moment. It isn't opening up behind the game is it?

Link to post
Share on other sites

Buendia

It did take about 4-5 seconds to open, I didn't think it was going to work for a moment. It isn't opening up behind the game is it?

Nope. Weird.

Link to post
Share on other sites

Paladin Goo

What to do...

 

What are the chances of them rolling out a new build? Or, what are the chances of upgrading now and having to re-install on the 29th?

Link to post
Share on other sites

MikeM97

What to do...

 

What are the chances of them rolling out a new build? Or, what are the chances of upgrading now and having to re-install on the 29th?

About the 1st one,pretty big,by my thoughts...

And..no,I don't think we should re-install it if we already upgraded to a stable version.

Link to post
Share on other sites

wingliston

Looks like a graphics driver bug, I was hitting similar issues in my VM which I could trace back to the (crappy) VirtualBox WDDM driver.

 

Interesting. I am not using this build on VMware though. It must be my AMD driver.

Link to post
Share on other sites

Fgroia

how do we activate this?

Link to post
Share on other sites

FunkyMike

Well, I'm now running 10240. The OS seems fairly stable but everything associated with it is not so much.

 

I'm comparing that even to the release candidates of Windows 7.

 

Granted it's not the core OS I'm complaining about (well not necessarily) but I've noticed a few odd graphical glitches around window frames when running with the AMD Windows 10 beta (yes, I know it's a beta but like I said before, I've never seen problems this bad with a fairly mature beta) driver and Edge seems really buggy, tabs becoming unresponsive, pages freezing etc.

 

 

The AMD driver is still very buggy. It adds quite some delay to a few processes making the experience not as smooth as some would like to see on a fresh OS.

 

It also  has the potential to crash parts of the system. All of this is fairly normal as it takes AMD some time to fix things up.

 

P.s I have seen several switchable graphics users with that AMD crash.

Link to post
Share on other sites

cacoe

The AMD driver is still very buggy. It adds quite some delay to a few processes making the experience not as smooth as some would like to see on a fresh OS.

 

It also  has the potential to crash parts of the system. All of this is fairly normal as it takes AMD some time to fix things up.

 

P.s I have seen several switchable graphics users with that AMD crash.

 

Yeah, like I thought, probably a driver issue, though definitely not due to switchable graphics as I don't have that support.

Link to post
Share on other sites

FunkyMike

Yeah, like I thought, probably a driver issue, though definitely not due to switchable graphics as I don't have that support.

 

Defo a driver issue.

 

15.6 was still on last years AMD kernel.

 

15.7 is based on the new kernel which was worked on for Windows 10. It has some major CPU overhead reductions and performance improvements but is also a bit unstable for quite a few things.

 

AMD drivers seem to have some issues with XAML apps at the moment from what I have seen. This is what I have seen on the switchable graphics side of things.

Link to post
Share on other sites

Xtreme2damax

I almost couldn't believe it when my friend told me Microsoft was doing a promotion to upgrade current Windows 7 SP1 and Windows 8.1 users to Windows 10 free within the first year after Windows 10 is released. I naturally questioned the legitimacy of this as I haven't been following Windows related news. He then linked me to a source from Microsoft themselves on the Microsoft website. I about fell over lol.

 

Looks like I will be upgrading to Windows 10. Going to be prepping my system soon for the upgrade, got the app installed on my system and the icon on my taskbar. Windows 10 is seeming really appealing from what I've heard. It uses less resources and will offer performance benefits for games that utlize DX12. Some games coming to PC that will support W10 and DX12 such as Killer Instinct and the Gears of War remaster. Bring it on, looking forward to the upgrade. :)

 

Edit: I may have posted in the wrong thread..

  • Like 2
Link to post
Share on other sites

PsYcHoKiLLa

Let's keep the discussion to the actual 10240 build, and the apps that comes with it as they are updated/bugs. If you have a problem with UI/3rd party apps, feel free to make another topic.

 

These were drivers that were installed as an RTM driver candidate and are part of the development process, why start a new topic?

how do we activate this?

 

It should already be activated, the only way it wouldn't be is if you haven't been installing the preview builds in the prescribed process advised by Microsoft, if you've not been running any of the preview builds and have just installed this RTM build then you won't be activated.

Link to post
Share on other sites

coth

How? I'm a desktop user and i'm not suffering.

There are also people that eat eveything.

1. Look inconsistent on desktop

2. Too much mouse movements, especially for low sensitivity users

  • Like 1
Link to post
Share on other sites

Seahorsepip

Catalyst 15.7

 

Is this the latest? It was noted on the download page that it was a beta version.

 

Only running at 1200p

 

When it does happen, the taskbar, start menu and action centre lose transparency aswell, and it doesn't return until I restart. Over all GPU acceleration seems to keep working though.

It only happens here when I'm using chrome once in a while, It's just a fast black screen blink and everything works fine after without any transparency issues.

Link to post
Share on other sites

xendrome

These were drivers that were installed as an RTM driver candidate and are part of the development process, why start a new topic?

 

I was referring to the UI discussions on the Universal Apps from previous builds. Comments which are now hidden, nothing to do with drivers.

Link to post
Share on other sites

PsYcHoKiLLa

2uyh8p5.png

  • Like 2
Link to post
Share on other sites

Boo Berry

There was some updates to apps and the Store too earlier. Sadly, no update to Mail yet to see if that tile issue goes away.

Link to post
Share on other sites

Aergan

I've confirmed that using 353.50 that Windows Update forcibly installs causes the cursor issue. Using the latest WHQL driver (353.30) from NVIDIA fixes this.

 

Edit: Apparently 353.50 was pulled from Windows Update. Probably due to the weird issues it caused.

 

353.50 limits me to two displays only with my GTX 980. Reinstalling 353.30 brought my 3rd display back.

Link to post
Share on other sites

Nelsinho

only waiting another time :p

Link to post
Share on other sites

xendrome

Anyone else get this WU update yet? Nothing here yet.

Link to post
Share on other sites

Boo Berry

Not yet here, and I'm checking every 30 minutes.

Link to post
Share on other sites

patseguin

I can confirm that re-installing the latest nVidia driver fixes the cursor problem.

Link to post
Share on other sites

Boo Berry

Sadly, no update to Mail yet to see if that tile issue goes away.

There's now a Mail and Calendar app update in the Store - downloading now to see if the tile issue is fixed.

 

EDIT: Nope, it didn't. =\

Link to post
Share on other sites

Boo Berry

Huh, the mail app fixed itself and the tile. I'll try e-mailing myself and see if it stays that way.

 

EDIT: Yep, it's working now. YAY!

Link to post
Share on other sites

wingliston

2uyh8p5.png

 

When is this going to be fixed?

 

fhlkqDA.png

  • Like 2
Link to post
Share on other sites

  • Steven P. changed the title to [OFFICIAL] Windows 10 (Build 10.0.10240) discussion & upgrade experience
  • Daniel F. unpinned this topic
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.