[OFFICIAL] Windows 10 (Build 10.0.10240) discussion & upgrade experience


Recommended Posts

Quillz

Just upgraded to 10240, but now I'm getting a strange issue with my Outlook account in Mail.

 

Anyone else see this?

 

post-119000-0-74887500-1437076122.png

Link to post
Share on other sites
Jackaluichi

Just upgraded to 10240, but now I'm getting a strange issue with my Outlook account in Mail.

Anyone else see this?

attachicon.gifScreenshot 2015-07-16 12.30.16.png

I had a similar problem when I tried to add a Gmail account. Try to delete the account and add it back.
Link to post
Share on other sites
Seahorsepip

So one issue I noticed, my Mail notification on the lock screen is showing (1) unread message. Yet none of my 2 accounts have unread messages.

Got the same issue, it's driving me crazy.

Decided to do a clean install, I'll post an update to tell if it helped or not.

 

If anyone is interested I can upload a english pro build 10240 mirror on mega.nz(fastest download site I've known :p)

Link to post
Share on other sites
Boo Berry

I'm thinking it's likely an issue with the Mail app itself - hopefully it gets fixed through a Store update for Mail.

Link to post
Share on other sites
briangw

Anyone with a SP3 and a dock notice that the headset jack isn't working for headphones? Was in Groove and went to play a song and got an error that no audio device was present. However, the headphone jack on the SP3 works fine.

Link to post
Share on other sites
Fgroia

i want the pt-br (brasil) version, anyone has a link?

Link to post
Share on other sites
Seahorsepip

I'm thinking it's likely an issue with the Mail app itself - hopefully it gets fixed through a Store update for Mail.

You also got the same issue? If so, thank god, I'm not alone >.>

  • Like 1
Link to post
Share on other sites
xendrome

Anyone else have Skype stuck in the Store as needing an update.... issue is, I don't even have Skype installed (desktop version I do, but not store version)

Link to post
Share on other sites
RGC1940

If Windows 10 build 10240 is the FINAL build which was released to OEM' & RTM's, then Windows 10 is a giant of a disappointment. I will not make this my default OS, but prefer Windows 8.1 64-bit or Linux

Link to post
Share on other sites
Quillz

I can't even figure out how to delete my Outlook account from Mail... I have "Fix Account" and another option, but not a simple way to delete.

Link to post
Share on other sites
Seahorsepip

I can't even figure out how to delete my Outlook account from Mail... I have "Fix Account" and another option, but not a simple way to delete.

You can't :/

Link to post
Share on other sites
Quillz

You can't :/

 

Then how can I fix that issue I'm having? What a complete oversight, to not allow you to delete your account.

Link to post
Share on other sites
Seahorsepip

Then how can I fix that issue I'm having? What a complete oversight, to not allow you to delete your account.

Wait for the app to be updated :/

I'm currently doing a clean reinstall to check if it's not build upgrade related.

Link to post
Share on other sites
Quillz

Wait for the app to be updated :/

I'm currently doing a clean reinstall to check if it's not build upgrade related.

 

I might end up doing the same, I generally dislike doing OS upgrades for this very reason.

Link to post
Share on other sites
Boo Berry

You also got the same issue? If so, thank god, I'm not alone >.>

Yep, several of us do.

Wait for the app to be updated :/

I'm currently doing a clean reinstall to check if it's not build upgrade related.

It's possible the Mail app (and all others) save their settings in C:\Users\YOURNAME\AppData\Local\Packages

 

If all else fails, can we not uninstall the Mail app and reinstall it from the Store?

Link to post
Share on other sites
FunkyMike

I can't even figure out how to delete my Outlook account from Mail... I have "Fix Account" and another option, but not a simple way to delete.

 

Have you tried unlinking the accounts via the website?

Link to post
Share on other sites
PsYcHoKiLLa

If Windows 10 build 10240 is the FINAL build which was released to OEM' & RTM's, then Windows 10 is a giant of a disappointment. I will not make this my default OS, but prefer Windows 8.1 64-bit or Linux

 

Thanks for that, do you go to weddings and tell them "It'll never work!" ?

 

Anyway, back to constructive comments...

 

Anyone else's notification icon show white when you login and there's no notifications?

Link to post
Share on other sites
Quillz

Audio isn't working again...

Link to post
Share on other sites
Boo Berry

Audio isn't working again...

What sound card/device?

Anyone else's notification icon show white when you login and there's no notifications?

This does this to me a lot - I wish it'd save any potential notifications, heh.

Link to post
Share on other sites
MikeChipshop

I'm actually getting more bugs with this build than any other.

  • Changing theme colours only changes half the items to the new accent colour
  • Start not opening
  • Cortana not searching the machine at all
  • Blank and odd shaped tiles on the start menu

and a few more bits and bobs i can't remember off the top of my head.

 

Anyone else's notification icon show white when you login and there's no notifications?

 

Yup. I opened and closed it a few times and finally a message about activating a Spyware scanner suddenly popped up.

Link to post
Share on other sites
Quillz

What sound card/device?

This does this to me a lot - I wish it'd save any potential notifications, heh.

(Conexant 20672 SmartAudio HD)

 

It was working fine in the previous build...

Link to post
Share on other sites
Boo Berry

(Conexant 20672 SmartAudio HD)

 

It was working fine in the previous build...

Try changing the output format until one hopefully works.

Anyone else have Skype stuck in the Store as needing an update.... issue is, I don't even have Skype installed (desktop version I do, but not store version)

Yep, just uninstall the Get Skype app from the Start Menu.

Link to post
Share on other sites
Quillz

It started working again on a reboot. I guess they do fix everything.

Link to post
Share on other sites
George P

It started working again on a reboot. I guess they do fix everything.

 

If that's the case then it sounds like the audio driver crashed for you, if it happens again instead of doing a reboot, I think you can just restart the audio service in the services msc, I forget the name of it exactly, maybe just Windows Audio service or something to that extent.  See if the sound comes back after that.

Link to post
Share on other sites
  • Steven P. changed the title to [OFFICIAL] Windows 10 (Build 10.0.10240) discussion & upgrade experience
  • Daniel F. unpinned this topic
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.