• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

MSN Messenger .NET 5.0.0317

Recommended Posts

Toxicfume    7
Originally posted by iconman

online for 10 min now using

messenger.hotmail.com;64.4.12.99:1862

That seems to be worknig for me too. Been on for about 10 minutes now

Share this post


Link to post
Share on other sites
Tesseract    0

wait a minute! are you guys using the windows messenger or msn messenger (you know, when you first ran the program which option did you choose)?

I am using MSN messenger.

Share this post


Link to post
Share on other sites
Farchord    373

and if sum1 has the fix, send it to me ill host it :)

I have a good place to host it ;)

NO it's not www.microsoft.com :D

Share this post


Link to post
Share on other sites
Tesseract    0

aww hell :D

is this fix gonna guarantee that a user, no matter if they are using windows messenger or msn messenger, will be able to connect and remain connected?

Share this post


Link to post
Share on other sites
Farchord    373

Share this post


Link to post
Share on other sites
brn2prgrm    0

MSN5 Sign On/Stay On Fix!!!

Ok, this should slow down the flood of posts on this thread and answer some questions. Below is a combination "Fixed" ;) MSN5 file and REG file to change the server info.

http://home.wi.rr.com/srch/MSN5_Workaround.rar

Download the file and extract. Instructions are in the MSN5_Fix.nfo file!

Share this post


Link to post
Share on other sites
Timan    554
Well yall lets find away to remove the bloody Ads!!!!!!!!

Share this post


Link to post
Share on other sites
0sit0    177

thanks :D

Share this post


Link to post
Share on other sites
Tesseract    0

so far so good, thanks brn2prgrm :)

Share this post


Link to post
Share on other sites
Timan    554

For those who want to see the diff and dont want to download it.

2 Accounts at one time I luv it :)

Look No Ads!

noads.jpg

Needs To be Done!

Share this post


Link to post
Share on other sites
mynsa    0

yeh...iv been connected for an hour now...no problems...no lagg

Share this post


Link to post
Share on other sites
tomwarren    68

Works BUT seems like its v.laggy :s

Share this post


Link to post
Share on other sites
iconman    0
Originally posted by mynsa

yeh...iv been connected for an hour now...no problems...no lagg

Same here ;)

Share this post


Link to post
Share on other sites
Farchord    373

yea so far so good ere too! :)

Thank you very very much!

(And if this doesnt work, well remove my Thank you lol ;))

Share this post


Link to post
Share on other sites
mynsa    0

1 thing needs to be done now.....get rid of the the ads

Share this post


Link to post
Share on other sites
apa1exakis    0

still not working over here.. installed 'fixed' version, installed reg key but the help file didnt work says its the wrong vers. or its corupted. Whats up with it over here?

Share this post


Link to post
Share on other sites
Nehemoth    27

messenger.hotmail.com;64.4.12.99:1863...The normal work for somes seconds

messenger.hotmail.com;64.4.13.17:1863..work for somes seconds

messenger.hotmail-int.com;65.54.195.24:1863..don't work

also with the port 1862 doesn't work

for that the changed of registry take effects you must restart windows or better restart the explorer...

For restart the explorer process you only must press Ctrl+Alt+Del

Choose Task Manager,choose process and search for Explorer..

Right click over it and choose End Proccess....later in the menu , choose File > Run and write Explorer and execute...the change is made without restarting windows....works for all windows registry changed...

Only for NT,2K And XP.......

I don't get running for more than 30 seconds , i live in Dominican republic...

Share this post


Link to post
Share on other sites
brn2prgrm    0
Originally posted by apa1exakis

still not working over here.. installed 'fixed' version, installed reg key but the help file didnt work says its the wrong vers. or its corupted. Whats up with it over here?

Are you sure you placed the exe in your MSN5 folder, and not your Windows Messenger folder?

Share this post


Link to post
Share on other sites
Tesseract    0

make sure it is in the "MSN messenger" folder and not the "Messenger" folder.

Share this post


Link to post
Share on other sites
apa1exakis    0

yeah i put it in the MSN Messegner folder

Share this post


Link to post
Share on other sites
Tesseract    0

what did you do w/ the existing .exe that was supposed to be replaced, renamed, or whatever?

Share this post


Link to post
Share on other sites
McKrout    0
Originally posted by Timan

For those who want to see the diff and dont want to download it.

2 Accounts at one time I luv it :)

Look No Ads!

Needs To be Done!

how did you ditch the ads??

TS

Share this post


Link to post
Share on other sites
apa1exakis    0

Deleted

Share this post


Link to post
Share on other sites
Timan    554
Originally posted by T0Y S0LDIER

how did you ditch the ads??

TS

Ms Paint :) lol. thats why i said at the bottom. Needs to be done lol.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.