• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

clearONE

Recommended Posts

Ianwoollam    0

This still looks terrible, but I like it the other way around, black shadow-white text. Just not vice versa. Anyone agree?

I love the White with Black Shadow! that looks great!! :)

Share this post


Link to post
Share on other sites
axialix    0

dividebyzero, thanks for taking a look at those cmd files. However, when I use them now, the PL and ML buttons/scrollbars do not change style. I'd love to use relative filepaths, but I could never get them to work. Are you sure it is working for you and that the buttons/scrollbars change style?

I will include the black/white shadows in the next version. However, I will also make an option to turn them off, since sometimes they look good and sometimes they don't IMO.

post-110624-1136296861_thumb.jpg

Edited by axialix

Share this post


Link to post
Share on other sites
squek    0

Ok, I've installed it again and now the buttons are in the correct colours... probably something went wrong in the first installation...

:blush:

Anyway, the font isn't very clear... take a look:

immagine19ro.jpg

immagine21go.jpg

I't not due to jpg compression... I'ts just how it looks on my pc.

Dunno if I set something wrong in the preferences... could you please tell me if it's normal?

Share this post


Link to post
Share on other sites
axialix    0

Yeah, that looks normal to me. You don't think it's readable? I really liked the new font.

Share this post


Link to post
Share on other sites
dividebyzero    0

dividebyzero, thanks for taking a look at those cmd files. However, when I use them now, the PL and ML buttons/scrollbars do not change style. I'd love to use relative filepaths, but I could never get them to work. Are you sure it is working for you and that the buttons/scrollbars change style?

Hey, no sweat! I dont really use the Media library, so I cant help you there. But the playlist window still works as normal, just tested it now. Sorry, I'm stumped :(

Share this post


Link to post
Share on other sites
J2733    0

maybe a real daft question but how do i donwload this :shiftyninja: :huh:

Share this post


Link to post
Share on other sites
axialix    0

Follow the Tips link at my site. From there, it should be pretty straightforward.

Share this post


Link to post
Share on other sites
J2733    0

Thanks alot

Share this post


Link to post
Share on other sites
FineWolf    0

When using the clear background I get random freezes and slowdown... This only happens when the clear background is used, when the mouse if over the ML or PL... No problems if either of these two windows are opened. Used to do that in the BETA version as well.

But hey, nice theme! Right now I'm using glass and happy with it... (With a custom color theme to fit the VistaXP Visual Style)

post-107226-1136317250_thumb.jpg

Edited by FineWolf

Share this post


Link to post
Share on other sites
DMP    0

Lovin this skin!

Only one bug I've seen so far, and that's with the playlist. When I expand/maximize the playlist, the bottom drops down (which is good), but when I collapse/minimize it, the top drops (where I believe the bottom should raise to the top, and the top border should remain constant).

I usually run it with an expanded playlist, and just turn it off via the PL button when I don't need it, since the main bar is stretched enough to see the track title.

Thanks again!

Share this post


Link to post
Share on other sites
axialix    0

Nice work FineWolf. That font looks really good too. Is it Lucinda Sans? I've never had any random freezes with any of the styles, so is this happening to anyone else?

DMP, double-click the top of the PL for normal shade mode collapse/expand. Clicking the button on the right performs the opposite behavior.

Share this post


Link to post
Share on other sites
rooza    0

Any ideas why I can't get this working? I try to apply it to Winamp but it just automatically uses the default Winamp Classic font. I'm using v5.12..

Share this post


Link to post
Share on other sites
FineWolf    0

Nice work FineWolf. That font looks really good too. Is it Lucinda Sans? I've never had any random freezes with any of the styles, so is this happening to anyone else?

DMP, double-click the top of the PL for normal shade mode collapse/expand. Clicking the button on the right performs the opposite behavior.

It freezes, but comes back after 30 seconds or so...

As for the font: Segoe UI Bold

Share this post


Link to post
Share on other sites
CrisCr0ss    2

ok i cant get this to work with the clear background im following your instructions but i dun understand them completly

do i rename

ClearOne_solidelements" value="C:/Program Files/Winamp/Skins/clearONE/style-solid.cmd" />

to ClearOne_solidelements" value="C:/Program Files/Winamp/Skins/" />

and for the editing of the CMD

do i

just remove the \clearONE\elements\window\clear-elements.png and clearONE\elements\window\elements.png from the below line..

copy C:\Progra~1\Winamp\Skins\clearONE\elements\window\clear-elements.png C:\Progra~1\Winamp\Skins\clearONE\elements\window\elements.png

Please elaborate im confusued

Share this post


Link to post
Share on other sites
Purple Haze    2

Only problem I have with this skin thats' changed since the beta is the CPU use w/ the playlist up - goes from 3% to 90%+. :(

Share this post


Link to post
Share on other sites
HeXetic    0

Cant download anything off your site could, keep on getting a 404 can someone maybe mirror this?

Share this post


Link to post
Share on other sites
Inkorp    0

Thank you so very much, I loved the beta but this is a lot better! :D

Share this post


Link to post
Share on other sites
planetik    0

Is it possible to make it so that the playlist editor doesn't close when you right click the area where it says "Double Click for Shade Mode"?

It kind of bugs me...

Share this post


Link to post
Share on other sites
Bazildondude    0

Edit: NVM

Edited by Bazildondude

Share this post


Link to post
Share on other sites
papajohn    0

One more problem for me:

I don't know y but I can't see the album covers with the "cover art" option checked. When I check the option in the context menu in winamp the first time it loads I instantly see the cover art window but it dissapears. No matter how many times I try to tick/untick the option after the first boot of winamp, nothing seems to change. Also I do not get any picture in the notifier, with the "show album art" in notifier options turned on.

Album art is embended in my mp3s with "Tag & Reaname 3", the covers do appear nicely with WMP10 and with Winamp5 on my desktop (using Samurize).

Share this post


Link to post
Share on other sites
cheazles    0

Rooza - Make you have installed the Basic5 font that is on Axilaix's site then see instructions on how to get that font for the Playlist etc. a page or two ago.

Share this post


Link to post
Share on other sites
Vibes1963    0

Papajohn try renaming your album covers to cover.jpg

Share this post


Link to post
Share on other sites
squek    0

Two little problem here.

One I think it's very stupid, anyway... the main window is somehow locked and I can't move it, while the playlist and the media library are movable... how do I remove this damn locking function?

I know it's not relative to C1...

The second one, how do I set the main window to show this?

post-78283-1136365803.jpg

I mean the yellow "meter" on each side of the title (how do you call it? Sorry for my poor english...).

Share this post


Link to post
Share on other sites
squek    0

When using the clear background I get random freezes and slowdown... This only happens when the clear background is used, when the mouse if over the ML or PL... No problems if either of these two windows are opened. Used to do that in the BETA version as well.

But hey, nice theme! Right now I'm using glass and happy with it... (With a custom color theme to fit the VistaXP Visual Style)

How did you set the style/color theme to have it like this?

Share this post


Link to post
Share on other sites
Chode    1

I just thought I'd post how I've configured this skin.

One of the things I like is how customisable it is, and how easy it is to make it meet all of my needs and wants.

(I very much love black mixed with dark blue, in case you can't tell).

post-42104-1136367891.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.