• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Archived

This topic is now archived and is closed to further replies.

clearONE

Recommended Posts

axialix    0

CrisCr0ss, please PM me and I will help you with editing the cmd files.

purplehaze32, I have updated my site with a new zip file to remedy the cpu usage in the PL. It shouldn't use near as much now. Try to install the skin again.

planetik, you should only right-click if you want to close the window. There is a hidden button (for the ClearBG style) to change the window options on the left - see screenshot below. IMO right-clicking is a much faster way to close the windows, no need to hit a little button on the right anymore.

papajohn, Winamp cannot read album info from id3 tags. You must place your coverart in the same directory as your music. See this link for instructions.

squek, I think most of the answers to you questions can be found by hitting the CF button. There are a plethora of options in there and I spent A LOT of time and effort to get this window looking good, so please please use it. Right-click the Visualizer area to switch between all the Vis modes.

Chode, customization is what this skin is all about!

post-110624-1136369058.jpg

Share this post


Link to post
Share on other sites
squek    0

squek, I think most of the answers to you questions can be found by hitting the CF button. There are a plethora of options in there and I spent A LOT of time and effort to get this window looking good, so please please use it. Right-click the Visualizer area to switch between all the Vis modes.

I can see the visualizer only in the playlist window, not in the main one... I mean, not in the way it looks in your homepage and in other screenshot (i.e. on both sides of the title).

I'll try again...

Share this post


Link to post
Share on other sites
squek    0

I can see the visualizer only in the playlist window, not in the main one... I mean, not in the way it looks in your homepage and in other screenshot (i.e. on both sides of the title).

I'll try again...

Ok, by right clicking on the title I can set the double bars/dots...

:cool:

Share this post


Link to post
Share on other sites
rooza    0

axialix, any ideas as to why it won't open your skin in Winamp 5.12? Just shows the Winamp Classic skin.

I've copied the font to my windows\fonts dir so that should be working ok..

Share this post


Link to post
Share on other sites
FineWolf    0

I can see the visualizer only in the playlist window, not in the main one... I mean, not in the way it looks in your homepage and in other screenshot (i.e. on both sides of the title).

I'll try again...

Extract attachement in the folder below (if it doesn't exist, create it)

Winamp\Plugins\ColorThemes\clearOne

Restart WinAmp, and select -GLASS:GLASSBG-VistaXP-(FineWolf) as your color theme.

VistaXP.zip

Share this post


Link to post
Share on other sites
rooza    0

Got it working by downgrading to Winamp 5.11.. but it's one hell of a resource hog :o

Nice work though!

Share this post


Link to post
Share on other sites
Pegus    0

Is it possible to get the playlist background (where the songs are listed) to be transparent?

Also, what is the name of that color scheme with dark color buttons and blue writing? I can only find the light buttons with blue writing.

Share this post


Link to post
Share on other sites
feverfive    0

Extract attachement in the folder below (if it doesn't exist, create it)

Winamp\Plugins\ColorThemes\clearOne

Restart WinAmp, and select -GLASS:GLASSBG-VistaXP-(FineWolf) as your color theme.

@ FineWolf: Thanks for sharing your custom color theme!!

@: axialis: Thanks so much for the hard work on this; clearOne has me loving WinAmp again!

Share this post


Link to post
Share on other sites
Yochanan    10

Extract attachement in the folder below (if it doesn't exist, create it)

Winamp\Plugins\ColorThemes\clearOne

Restart WinAmp, and select -GLASS:GLASSBG-VistaXP-(FineWolf) as your color theme.

I did as instructed, but VistaXP doesn't show up. :blink:

Share this post


Link to post
Share on other sites
FineWolf    0

I did as instructed, but VistaXP doesn't show up. :blink:

If the skin doesn't appear as clearOne in WinAmp, extract the file in:

Winamp\Plugins\ColorThemes\WhateverItAppearsToBeInWinAmp

Replacing WhateverItAppearsToBeInWinAmp by, you've guessed it, the name under which the skin appears in WinAmp.

Share this post


Link to post
Share on other sites
andy_rose    10

If the skin doesn't appear as clearOne in WinAmp, extract the file in:

Winamp\Plugins\ColorThemes\WhateverItAppearsToBeInWinAmp

Replacing WhateverItAppearsToBeInWinAmp by, you've guessed it, the name under which the skin appears in WinAmp.

Hmm, did that but i cant get it to show either.

Share this post


Link to post
Share on other sites
squek    0

Extract attachement in the folder below (if it doesn't exist, create it)

Winamp\Plugins\ColorThemes\clearOne

Restart WinAmp, and select -GLASS:GLASSBG-VistaXP-(FineWolf) as your color theme.

Great! Works perfectly, thanks... And I've set the font as your, I thinks it's more clear than basic5...

Share this post


Link to post
Share on other sites
Yochanan    10

Oops, nevermind. I got it, FineWolf. I think I had it as Color Themes instead of ColorThemes.

Share this post


Link to post
Share on other sites
FineWolf    0

Oops, nevermind. I got it, FineWolf. I think I had it as Color Themes instead of ColorThemes.

Glad it worked.

Share this post


Link to post
Share on other sites
Sky Juice    0

I think this has been touched on, but what the heck...

I cant seem to get the cover window to display album art. Maybe because my jpegs are named folder.jpg

instead of cover. Still, it appears in notifications nevertheless but i wished to disable that once the cover window is able to do the above^.

Share this post


Link to post
Share on other sites
Rekoil    0

**** ME DEAD YOU DID IT :woot: :woot: :woot: :woot: I ****ING LOVE YOU AXIALIX

seriously i cant explain what im feeling right now, i pretty much wanna kill myself for not checking back until now :angry:

*bangs head on desk* :rofl:

edit: why are the fonts not basic5 in the media library and playlist :( this makes me sad, please tell me how to fix this

Share this post


Link to post
Share on other sites
Rekoil    0

sorry for double posting but the edit button hid from me and i cant find it again

instead of using C:/Program Files/blahblahblah you could use %programfiles%/blahblahblah this would be better because then the paths would be correct if youre like me and dont keep windows installed on the c-drive

again, this skin owns

Share this post


Link to post
Share on other sites
Von_Beard    0

good job man :D

Share this post


Link to post
Share on other sites
Sauceman    0

This skin is awesome, but like some others I can't get the album art to work. Is it mandatory for me to rename all my album art files to "cover.jpg?" I have probably over a 100 album art files, it'd take forever to do that.

Oh yeah, to be more specific, I'm having the same problem as papajohn. When I click "Cover Art" the first time it flickers and disappears, then I can't get it to appear at all.

Share this post


Link to post
Share on other sites
axialix    0

Sorry folks for not replying sooner, but I've been out of town the last few days.

I am using the latest build 5.12 (12/9/05) rooza, but it really shouldn't matter which one you have. It should work in all the latest versions.

Sky Juice, check the link I posted for papajohn about the coverart instructions. Although, I'm pretty sure the covers were working for you in the beta version weren't they? Let me know.

Rekoil, I'm glad you're liking the final. :) If you installed the Basic5 font in Windows/Fonts (or wherever your font directory is), check the screenshot below for how to set it for the PL and ML. About the filepaths, I have had no luck getting relative pathnames to work. In fact, I've beat my head against the wall for days trying to get them to, but they just don't. Thanks for the % tip though. If anyone else has any ideas, I'm all open to suggestions.

post-110624-1136603452_thumb.jpg

Share this post


Link to post
Share on other sites
Sauceman    0

Ok, so it was because it has to be named "cover.jpg." Is there anyway to make it so it'll search the folder for any images, or images containing the album name?

Share this post


Link to post
Share on other sites
Sky Juice    0

Sky Juice, check the link I posted for papajohn about the coverart instructions. Although, I'm pretty sure the covers were working for you in the beta version weren't they? Let me know.

Ok i read your reply to papa. I don't use the embedding in mp3 files so that shouldn't be an issue.

::clearONEbeta::

To setup coverart to work correctly, make folders for every Artist and Album that you have. Then place any of the following images:

cover.jpg

coverart.jpg

front.jpg

folder.jpg

C1Beta works ok. Both images for the cover and notifications windows appear as they should be. As i had mentioned in my post above^ my cover art are all folder jpegs. It doesnt appear on the cover window but appears on the notification window for C1. I have not tried renaming them to cover jpegs as that would be an impossible task as i see it :laugh:

Share this post


Link to post
Share on other sites
axialix    0

Sky, I doubt this would matter, but which style and styleBG are you using? Also, are you sure the Cover Art window has a checkmark by it in the main menu? I know that sounds kinda dumb, but I'm grasping at straws here. And make sure you don't have any funky plugins installed. I noticed when the Album List plugin is installed, the coverart window sometimes doesn't show up. Don't worry about renaming your folder.jpg's. There's no need. I just checked and it will work with any of those filenames you listed.

Sauceman, I'd like it to be able to display any image, but haven't quite figured out how to do it yet. It is on my list though, so hopefully it'll be in version 1.1.

Share this post


Link to post
Share on other sites
hashonboat    3

I'm with Nickels...every thing I try i can't get hte glass or slear to work! Works perfect with clearone beta.....but all i get is grey :crazy:

Share this post


Link to post
Share on other sites
Sky Juice    0

Sky, I doubt this would matter, but which style and styleBG are you using? Also, are you sure the Cover Art window has a checkmark by it in the main menu? I know that sounds kinda dumb, but I'm grasping at straws here. And make sure you don't have any funky plugins installed. I noticed when the Album List plugin is installed, the coverart window sometimes doesn't show up. Don't worry about renaming your folder.jpg's. There's no need. I just checked and it will work with any of those filenames you listed.

Style = Solid + Clear BG

No fancy plug-ins except ActiveWinamp which i tried removing to see if that changes anything. Nada.Cover window appears, no cover art.

I realized that after changing styles i.e Solid + Solid BG etc the coverart window wouldn't show up unless it's the one i used above.

Any ideas :huh:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.