• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

NeoRequest Public Preview

Question

+chorpeac    30

The Beta has been returning some good comments and suggestion and bugs, and many changes have been made that were recommended.

Jmann and I are pleased to annouce the public preview of the Neowin Graphic Request system. For those of you who are not familiar, the previous graphic request threads worked, but there are many things that the new system does for the process.

Requests will no longer get lost in all the jibber jabber that filled the current threads.

To start, login with your Neowin credentials.

NeoRequest allows someone who is looking for a graphic the chance to submit a request. The request must include certain information to be submitted. Once it is submitted an artist can accept to work on it. The requestor will know who is working on the request. The requestor, artist, or a normal person logging in can post comments/Questions on the request. Once an artist is finished, he/she will submit a URL to a graphic or a zip file containing the graphics.

The artist has the option to track their work and all work completed in the past in the artist workdesk. This is also where the artist submits their finish products for a request. An artist can also edit previously submitted URLs for any reason.

A basic search function is available for a quick search of historical requests.

We hope you enjoy the system, see the benefit of it, and continue to make your graphic requests through it.

Once again, this is a public preview, not a final product. It is almost a final product. The risk of data loss is possible. Also, changes can and are still being made, so please be patient. Access the system to become familiar with it, test it out, or make a live request!

Have fun, if you find errors, have a suggestion, or have a question about it, PM Jmann or chorpeac!

The address to access the system is NeoRequest

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
JMann    2

lol. I aint in it. Been a busy man see?

JMann

Share this post


Link to post
Share on other sites
  • 0
Tiekenei    0

Errrm...

Where did the requests I made for Weatherdown and Shiusomething go? I can find them back via my artists workdesk, but they're no longer in the list... :no:

I just saw all the requests of august the 3d are no longer in the list, howcome?

Share this post


Link to post
Share on other sites
  • 0
+chorpeac    30

hmm...well if you see them in the workdesk and they aren't in the normal list, then they were probably deleted by the requestor. When the requestor deletes it, all the items in your workdesk are retained for your benefit, but they are removed from main stream access.

Share this post


Link to post
Share on other sites
  • 0
Bluetooth    0

edit: I see it now :blush:

Edited by Bluetooth

Share this post


Link to post
Share on other sites
  • 0
DoNuTs    0

I'm still unable to log-in :(

Share this post


Link to post
Share on other sites
  • 0
+chorpeac    30
I dont see the top 5 list....

Josh

It should be in the top on the "Home" page, Neorequest.aspx

Share this post


Link to post
Share on other sites
  • 0
+chorpeac    30
I'm still unable to log-in:((

Let me ping redmak again and see if he is going to be able to allow your "special character"

Share this post


Link to post
Share on other sites
  • 0
David43    0

Neorequest is acting screwey. I get this error -

ERROR [HY000] [MySQL][ODBC 3.51 Driver]Too many connections ERROR [HY000] [MySQL][ODBC 3.51 Driver]Too many connections 
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. 

Exception Details: System.Data.Odbc.OdbcException: ERROR [HY000] [MySQL][ODBC 3.51 Driver]Too many connections ERROR [HY000] [MySQL][ODBC 3.51 Driver]Too many connections

Source Error: 

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.  

Stack Trace: 


[OdbcException: ERROR [HY000] [MySQL][ODBC 3.51 Driver]Too many connections
ERROR [HY000] [MySQL][ODBC 3.51 Driver]Too many connections]
   NeoRequest.Objects.DBAccess.GeneralSelect(String[] selectParameters, String TableName, Hashtable whereParameters, String[] orderByParameters)
   NeoRequest.Objects.DBAccess.GetNumberActiveRequests(Hashtable whereParams)
   NeoRequest.Objects.DBAccess.NumberOfNewRequestsToday()
   NeoRequest.NeoRequest.DisplayStats()
   NeoRequest.NeoRequest.Page_Load(Object sender, EventArgs e)
   System.Web.UI.Control.OnLoad(EventArgs e) +67
   System.Web.UI.Control.LoadRecursive() +35
   System.Web.UI.Page.ProcessRequestMain() +731

Share this post


Link to post
Share on other sites
  • 0
+chorpeac    30
I'm still unable to log-in:((

Redmak said he added some more ascii characters...can you try to login again Donuts?

Share this post


Link to post
Share on other sites
  • 0
+chorpeac    30
Neorequest is acting screwey. I get this error -

ERROR [HY000] [MySQL][ODBC 3.51 Driver]Too many connections ERROR [HY000] [MySQL][ODBC 3.51 Driver]Too many connections 
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. 

Exception Details: System.Data.Odbc.OdbcException: ERROR [HY000] [MySQL][ODBC 3.51 Driver]Too many connections ERROR [HY000] [MySQL][ODBC 3.51 Driver]Too many connections

Source Error: 

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below. ?

Stack Trace: 


[OdbcException: ERROR [HY000] [MySQL][ODBC 3.51 Driver]Too many connections
ERROR [HY000] [MySQL][ODBC 3.51 Driver]Too many connections]
 ? NeoRequest.Objects.DBAccess.GeneralSelect(String[] selectParameters, String TableName, Hashtable whereParameters, String[] orderByParameters)
 ? NeoRequest.Objects.DBAccess.GetNumberActiveRequests(Hashtable whereParams)
 ? NeoRequest.Objects.DBAccess.NumberOfNewRequestsToday()
 ? NeoRequest.NeoRequest.DisplayStats()
 ? NeoRequest.NeoRequest.Page_Load(Object sender, EventArgs e)
 ? System.Web.UI.Control.OnLoad(EventArgs e) +67
 ? System.Web.UI.Control.LoadRecursive() +35
 ? System.Web.UI.Page.ProcessRequestMain() +731

Thanks for pointing the error out. I will see what I can do to fix it. Do you remember what you were doing when this occurred?

Share this post


Link to post
Share on other sites
  • 0
_I am Reptar    35

working fine here,let's hope someone accepts my request,since i'm so rusty in PS

Share this post


Link to post
Share on other sites
  • 0
Mokano    0

^did you really want it 400 by 400?

Share this post


Link to post
Share on other sites
  • 0
SkyFox    0

The only thing I notice missing (which may have been spotted before, I hazed out on page 5 :blush: ) is a link to this site from the main page. Maybe it's there, and I missed it. If that's the case, anyone want to help the visually challenged? :p

Share this post


Link to post
Share on other sites
  • 0
Mokano    0

I know, I had had that problem before, but I think that

the neowin logo is linked (to neowin)

[edit] nope it just take you to neorequest home[/edit]

There should be one though

Share this post


Link to post
Share on other sites
  • 0
David43    0
Thanks for pointing the error out. I will see what I can do to fix it. Do you remember what you were doing when this occurred?

It was happening on and off when I tried to view certain pages, such as view requests and at one point the Neorequest index page gave the error. They all gave that error. I should have taken a screen grab, I will do if it happens again.

Share this post


Link to post
Share on other sites
  • 0
+chorpeac    30
The only thing I notice missing (which may have been spotted before, I hazed out on page 5 :blush: ) is a link to this site from the main page. Maybe it's there, and I missed it. If that's the case, anyone want to help the visually challenged? :p

Do you mean a link to neorequest from neowin? If so, we are working on that. We are talking to the admins to try to find a place to fit it into the community.

Share this post


Link to post
Share on other sites
  • 0
+chorpeac    30
I know, I had had that problem before, but I think that

the neowin logo is linked (to neowin)

[edit] nope it just take you to neorequest home[/edit]

There should be one though

There should be what? A link to neowin? There is a link at the bottom, and the links in the top right go to neowin, but maybe a more direct/visual link should be added.

Share this post


Link to post
Share on other sites
  • 0
_I am Reptar    35
^did you really want it 400 by 400?

i put 400 by 150 but it changed it,lol

Share this post


Link to post
Share on other sites
  • 0
Mokano    0

^done I hope you like it!

Share this post


Link to post
Share on other sites
  • 0
_I am Reptar    35

where is it lol,i didn't get anything in my mail:/

Share this post


Link to post
Share on other sites
  • 0
Mokano    0

You got to the request in neorequest and there's a drop down box

to the bottom right and then go to completed work and there it is :D

Share this post


Link to post
Share on other sites
  • 0
_I am Reptar    35

ohhhhhh i like it,thanks (Y)

Share this post


Link to post
Share on other sites
  • 0
hava333    0

I got the same error as at the top of the page. The problem may be unsolvable, it happens to me all the time when tryiny to view this forum. A custom error page would be good though.

Share this post


Link to post
Share on other sites
  • 0
DoNuTs    0
Redmak said he added some more ascii characters...can you try to login again Donuts?

Still says "The username/password are incorrect. Please try again..." :cry:

Share this post


Link to post
Share on other sites
  • 0
+chorpeac    30
I got the same error as at the top of the page. The problem may be unsolvable, it happens to me all the time when tryiny to view this forum. A custom error page would be good though.

Ok well I am able to catch the exceptions, and I am going to see if I can determine if it is this exception. Then I can retry it, or at least send you to a custom error page...right.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.