• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

The Official NDS Homebrew Thread

Recommended Posts

morficus    0
Lol...It finally happened... :cool:

yeah - kudos to everyone who has helped make this thread awesome :yes:

woot!

Share this post


Link to post
Share on other sites
Ji@nBing    53

Wow. Cool to see it finally stickied. I'd also like to thank everyone who has contributed. Especially since I stopped updating it. It's really cool that you all have kept it going. I should really update the first post. It's pretty dated. Maybe I'll to that on my next day off.

Share this post


Link to post
Share on other sites
Ji@nBing    53

The next version of DSOrganize (2.7) will have a web browser built in. At this point it's only text, but he plans on changing that in the future. You can check out a demo video

.

Share this post


Link to post
Share on other sites
sundayx    127

The latest Beup 0.3d is out, DLDI, updated wifilib, anyone want to mirror?

Share this post


Link to post
Share on other sites
Ji@nBing    53

I finally updated the first post a bit. Nothing big, but at least it's a little more current. I'm too lazy to re-do the whole thing :p .

Share this post


Link to post
Share on other sites
sundayx    127

Nevermind

Share this post


Link to post
Share on other sites
Ashiaveli    0

Hey,

Ordered a DS Lite + R4, will DS Organize run on it?

Thanks.

Share this post


Link to post
Share on other sites
bfoos    1

Yes, any app with DLDI support will run on it when patched with the proper driver for your cart.

Share this post


Link to post
Share on other sites
Hankyone    0

Live Messenger client Beup Live 0.3e is out!

DL: http://htheb.area-ds.com/

Share this post


Link to post
Share on other sites
bfoos    1
Hey,

Ordered a DS Lite + R4, will DS Organize run on it?

Thanks.

I forgot to mention something. You should be aware of the fact that DS Organize (even the latest version) has a tendency to corrupt files and directories. Often requiring one to format their TF card. Use with caution and always have a current backup of your card on hand.

Share this post


Link to post
Share on other sites
MadFerIt    0
Live Messenger client Beup Live 0.3e is out!

DL: http://htheb.area-ds.com/

I haven't tried it yet.. Thanks for the link. Hopefully it works well lol.

Share this post


Link to post
Share on other sites
The Teej    203

Woo hoo! I just got a Super Card DS ONE as a belated birthday present :D It'll be arriving in 7-15 days. Looks like I shall most definitely be joining you lot in this thread from now on!

Share this post


Link to post
Share on other sites
FreqFace    0

Anyone else using R4DS? I just got one for like ?20 and it works great! I'm looking for some decent skins... anyone know of any?

BTW, I haven't had time to mess around with it yet, but what is the last icon for on the main menu (I think this applies to both R4DS and M3 Simply devices aswell), I think it says Boot slot 2 or something? Is this for the GBA slot?

Edited by NegaC

Share this post


Link to post
Share on other sites
bfoos    1

Check here for all your nintedo skining needs...

http://nintenskinz.tehskeen.com/

Share this post


Link to post
Share on other sites
Lemonzest    0

Got a Black NDS Lite today. and been reading this thread a while, going to get a R4DS but do i need a slot-2 card for some homebrew and gba games? if so which one, btw i'm from the uk so any good online sites that sell them cheaply?

Share this post


Link to post
Share on other sites
Captain_Wang    0

Most homebrew runs on the R4 to be honest, I haven't come across anything I use that needs a Slot-2 card yet, you just need to do something called a DLDI patch to the nds files sometimes. You do need a slot 2 for GBA games though if you're talking about backup images, I don't have a slot 2 though so someone else is best answering where to get one from.

Share this post


Link to post
Share on other sites
FreqFace    0

I have an R4DS but what would be the best slot-2 device to run alongside my R4? And where could I buy one in the UK? I've heard good things about the M3 Lite... would that work with the R4DS? I'm not too knowledgeable about this DS homebrew business, but the R4DS works as a passme device?

I have an original DS btw.

Share this post


Link to post
Share on other sites
MadFerIt    0
Most homebrew runs on the R4 to be honest, I haven't come across anything I use that needs a Slot-2 card yet, you just need to do something called a DLDI patch to the nds files sometimes. You do need a slot 2 for GBA games though if you're talking about backup images, I don't have a slot 2 though so someone else is best answering where to get one from.

The whole problem with the R4/M3 DS Simply was just temporary. Both cards came out at the end of 2006, and most of the homebrew hadn't been updated to this new DLDI system. Now most of them are updated, and the only one's that no longer function are the programs that were discontinued/no longer updated.

As for the limitations of Slot-1 solutions, the only real issues is a lack of GBA rom support. Also, discontinued GBA homebrew obviously wouldn't work with a DS card.

Share this post


Link to post
Share on other sites
Lemonzest    0

Whats a good slot-2 system then??

Share this post


Link to post
Share on other sites
rayjin    1
Live Messenger client Beup Live 0.3e is out!

DL: http://htheb.area-ds.com/

Did you get it to work? I get the dreaded "SSL Connect error."

How do you fix that?

Share this post


Link to post
Share on other sites
bfoos    1

You can't fix it. MS must have changed something and it borked beup. The author needs to work on it.

Share this post


Link to post
Share on other sites
rayjin    1
You can't fix it. MS must have changed something and it borked beup. The author needs to work on it.

Well... thanks. I hope the author will fix it soon. It looks promising :)

Share this post


Link to post
Share on other sites
bfoos    1
Well... thanks. I hope the author will fix it soon. It looks promising :)

I don't know what cart you are using, but someone posted a version of 0.3e over at GBAtemp. It worked on my R4 after I DLDI patched it.

http://gbatemp.net/index.php?showtopic=50523

Share this post


Link to post
Share on other sites
Shadrack    601

Just ordered a Supercard Lite to replace my aging 256MB G6 Flash cart. Hope it works as good as the G6, because I never had any NDS compatibility issues w/ the G6.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.