• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

360 RROD Poll

Recommended Posts

Everton1878    0

0 RROD

Original Premium model bought about 28th Dec 2006

Only froze on me the once during a game

Problem with C&C Tiberium Wars started a couple of days ago - sounds like the disc isn't seated properly but still plays ok

Brother-in-law has had one a couple of months longer 1 RROD after nearly a year and then about a week later with the replacement (playing Needs for Speed Carbon both times)

(my Wii didn't last that long!)

Prob jinxed it now though!!

Share this post


Link to post
Share on other sites
cr0bar    0

On my second xbox 360 since May 2007. First one died while saving Halo 3, gutted when it currupted.

Second one seems happy at the moment, although i've only had it a month, making some wierd clicking noises when it cools down, i hope for gods sake it's just the new heatsink cooling down. Don't fancy sending this one back again.

Share this post


Link to post
Share on other sites
mc134    0

Received my first 360 for christmas '06 and got the 3 rings of death on December 25, 2007, exactly one year to the day. Called

Microsoft and I am currently waiting for its "coffin" to arrive. :(

Share this post


Link to post
Share on other sites
Cellar Dweller    6

I had an original XBox 360 from day one release and it actually just died less than 2 weeks ago right before Christmas. It was the old RROD. I've been reading about this problem for months and thought I would be one of the few lucky ones not getting a bad one. Well that all changed a few weeks back. What was weird was I could still boot it and it would work flawlessly one time then the next time it would be the RROD and nothing. I called figuring I might as well get it taken care of even if it did work when it wanted to. Now it's a waiting game to get it back, it just got shipped out about a week ago.

Share this post


Link to post
Share on other sites
Sinster    3

Purchased mine in August 07 and she is still going strong.. When I turn it on I'm always waiting for the RROD... I haven't checked my game disc for scratches..

Share this post


Link to post
Share on other sites
NoLiMiT06    69

0 RROD

1.5 yrs old

No problems, premium

**Knocks on Wood** :p

Share this post


Link to post
Share on other sites
magik    25

2 Consoles Premium and Elite

1st since original launch, 2nd since Elite launch

No RRoDs on either

Share this post


Link to post
Share on other sites
phoenx97    0

0 Red rings

1 Premium 360 from launch day

Too many hours logged online and off :huh:

Share this post


Link to post
Share on other sites
WiZzArD    0

I've had my 360 Premium since August '07. No RRoD and that's with extensive usage. :)

Share this post


Link to post
Share on other sites
sonrah    1

Bought a refurbished one from Micro Center; was banned from live. Returned it, got another refurb, RRoDed in a couple of days. Returned that one, and had to wait a week for the store to get more refurbs in; got it, and it RRoDed the same day.

Needless to say, after going through 3 refurbs in a couple of weeks, I ended up buying a new one (The premium bundle with the 2 free games; 65nm chip I believe), which has been working pretty well. It sees about a 3-4 of hours avg. per day)

Share this post


Link to post
Share on other sites
pep27    0

I've had my 360 for 11 months, just got my first RROD I've been anticipating it for some time. Use it entirely to much. Get to mail it in tomorrow.

Share this post


Link to post
Share on other sites
Nidonocu    1

No RRoD, however my first Xbox refused to play any copy of Dead Rising so I used the opportunity to have it swapped. The replacement though had a problem with its transceiver for the wireless control pads out of the box so that was sent back also. Third one since then has been fine.

Share this post


Link to post
Share on other sites
Banshi    0

I had the rrod and solved the problem myself. I can't say if everyone has the same issue but mine was a problem with the hd connection. After fooling with it and some calls to Microsoft I had given up. I was about to take it back when I decided to give fixing it one more try. I knew it was a connection problem because it would run fine without the hd in and if you snapped it in and out enough times it would occasionally work. I started playing with inserting the drive and found if you just barely let it lock in it worked fine. A small cardboard spacer between the drive and console maintains this latching position now and I have had 5 months of perfect function.

Share this post


Link to post
Share on other sites
cornishflipper    0

0 Red rings

1 Core 360 (i've had it for 18 months).

One or two crash/freezes but nothing serious.

:cool:

Share this post


Link to post
Share on other sites
dbuske    0

The problem was poor cooling on the chips including cpu. Knowing this didn't any of you try putting decent cooling on the chips?

Share this post


Link to post
Share on other sites
Shadrack    601
The problem was poor cooling on the chips including cpu. Knowing this didn't any of you try putting decent cooling on the chips?

Sure, now it seems like it is a good idea to add extra cooling to the already noisy as hell X360. But Microsoft should have done a better job. There is clearly an Engineering problem here.

I'm glad Neowin has a front page pole on the issue. Finally we are getting some real data on the issue as MS will never release their data. It also mutes the people who claim the problem is over emphasized by an overly vocal minority of people.

Share this post


Link to post
Share on other sites
sTIMPZ    0

Console had a manufacturing date of April '06, bought the console in April '07. It RROD'd on me on December 11th...so it lasted 8 months. Original design, bought the premium.

My brother has a launch console that hasn't RROD'd on him yet, granted his didn't get nearly as much use as mine did. Mine was in a college dorm room and was on probably 3-4 hours a day.

@dbuske -- not worth voiding my warranty for that. I'd much rather have the RROD and send it in than void my warranty and have anything else go wrong and be SOL.

Edited by sTIMPZ

Share this post


Link to post
Share on other sites
Mutex    0

1 RROD

Had it for about 1.5 years

Original Design

Premium model

I got a RROD a few weeks after my initial purchase. Other than that I've had recent problems with the 'unreadable disc' error. So I called MS last week and I'm still waiting for them to send the shipping box.

Share this post


Link to post
Share on other sites
halcyoncmdr    4

How many have you had?

No RROD :-)

How long have you owned your console?

Me, about 1 year. I bought it from a friend used, total a little over 2 years.

Do you have the original design or the new Falcon 65nm core?

Original, Nov 2005 model.

Is it a Core, Arcade, Pro, Elite, Halo, etc?

Pro

Share this post


Link to post
Share on other sites
booboo    6

2 RROD :(

I have owned it, just short of a year

Original, 2006 model

It's the pro

- It has died on me, shows just a green overlay with speckles and stripes of black

Share this post


Link to post
Share on other sites
x-scratch    134

1st core on launch drive kept being unread errrs

waited to get another one

2nd core got in august 2007 same thing unread errors

3rd core december running fine just minor xbl freezes

4th elite got on my b-day dec 21st works wonders

Share this post


Link to post
Share on other sites
DarrenP    0

I have two 360 pros (Australian).

One was a launch console and it had RROD twice, DVD laser replaced.

My second 360 was purchased at a retail chain called WOW Sight and Sound. It was factory refurbished and therefor about $100.00 cheaper. It two has had another RROD.

The thing is, the WOW as a retail chain had so many factory refurbished 360 pros that they had their own special box and the saleman said they would not be out of stock anytime soon (i.e. They had hundreds available just to that one store).

I am currently waiting for my first 360 to return from Microsoft. It's been almost two weeks given the holiday period.

I am definately sick of the hardware failures. If this was a fridge or car etc, I would be able to get a completely new unit under the Lemon principle.

Cheers

DarrenP

Share this post


Link to post
Share on other sites
Ollie64    0

Had my 360 for 4 days...no RRODs yet. I got the Elite (UK)

Share this post


Link to post
Share on other sites
subcodec    0

I don't have a 360, but I thought I'd comment from another angle.

I work for UPS as a driver and we deliver many of the replacement consoles. In the last 6 months, I've delivered around 10 consoles in my area. While that normally wouldn't be too bad, 3/4 of my route consists of businesses. One guy I delivered a replacement to said it was his 3rd. I also deliver at a Gamestop and the one employee has said they returned many themselves.

Share this post


Link to post
Share on other sites
Leifnic    0

I can play Xbox live arcade games, Need for speed, but anything else I tried kills it after 5-10 minutes. My box is about 2 years old. It SUCKS!!!!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.