• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

How to avoid Mandatory upgrade to Windows Live Essentials 2011 version.

Recommended Posts

Andrea Borman    17
Andrea Borman,myself wrote-

But if you have used WLE 2009,then you will notice it. And I and a lot of people don't like the changes in WLE 2011. So that's why I and other users are sticking with WLE 2009.

Lord Venom wrote-

Like who? Seriously? There's not THAT much difference between 2009 and 2011. The only complaints I see about 2011 is the removal of nicknames from WLM 2011 which there is a workaround for. Ribbon UI? It's used on everything now from Office to Windows 8. At least it's not Metro, right?

Well take a look at this thread here on Microsoft Answers,here-http://answers.microsoft.com/en-us/windowslive/forum/messenger-wlinstall/mandatory-update-to-windows-live-essentials-is-now/0816b1b7-71ff-44f7-8d74-52505bbbf290

I feel sorry for all of the people on there who complained.Because they did not know that all they had to do was set WLM 2009 in compatibility mode for Windows XP to get it working again.

Also Windows XP users don't have to suffer WLE 2011 version,so why should Windows Vista and Windows 7 users have to?

The fact that Microsoft never made WLE 2011 version for Windows XP,says it all about 2011 version. It is awful. Andrea Borman.

Share this post


Link to post
Share on other sites
Dot Matrix    7,438

Guys, it's futile trying to talk to her, she's like a machine. It goes in one ear, and out the other, and she'll repeat the same stuff she's been saying from the start. Security vulnerabilities don't register with her.

  • Like 3

Share this post


Link to post
Share on other sites
Anibal P    2,055

When MS figures out the workarounds and makes it so you have no choice but to use the current version, please don't come here complaining, we already warned you and you refuse to get with the program and adjust top some simple changes for the better

Share this post


Link to post
Share on other sites
andrewbares    110

Anyone think the 2009 Photo Gallery looks better than the current one? Lol.

Share this post


Link to post
Share on other sites
Raa    1,565

Happily using WLM 2009 on Windows 7 here. Have been since it came out. No issues whatsoever.

Share this post


Link to post
Share on other sites
+Ryster    785

Guys, it's futile trying to talk to her, she's like a machine. It goes in one ear, and out the other, and she'll repeat the same stuff she's been saying from the start. Security vulnerabilities don't register with her.

QFT. The classic line i loved was "Windows XP isn't outdated". Lol :)

Also Andrea, why do you write "Andrea Borman" at the end of every post? You are aware your name is shown in two other places on every post, including in the signature right below where you write your name for a third time?

Share this post


Link to post
Share on other sites
andrewbares    110

Also Andrea, why do you write "Andrea Borman" at the end of every post? You are aware your name is shown in two other places on every post, including in the signature right below where you write your name for a third time?

Why does the Glassed Silver guy write GS:Mac at the end of every post, even in comments? Some things in this world will never make sense.

Share this post


Link to post
Share on other sites
Andrea Borman    17

zOphi3l wrote-

When MS figures out the workarounds and makes it so you have no choice but to use the current version, please don't come here complaining, we already warned you and you refuse to get with the program and adjust top some simple changes for the better.

Maybe I should not be posting on the Internet ways of how to avoid being upgraded to WLE 2011 version. Because if Microsoft read it they may block that way round it.

Another way is to download Messenger Reviver a software that was invented by Johnathan Kay. See his blog here-http://messengergeek.wordpress.com/

Which blocks the update of WL Messenger 2011 version without you having to set WL Messenger 2009 to Windows XP compatibility mode. And he updates the software to overcome every new update that Microsoft makes to block WL Messenger 2009 and older versions of Messenger. And avoid WLM 2011 version.

But I think the safest way is to just change the program compatibility mode on WL Messenger 2009 to Windows XP.

Actually I have told him in my comments on his blog, that you can just block the update of WLM 2011 version by setting WLM 2009 to run in compatibility mode for Windows XP. But he won't publish my comments. I don't know why.

andrewbares wrote-

Anyone think the 2009 Photo Gallery looks better than the current one? Lol.

WL Photo Gallery 2009 IS better than WL Photo Gallery 2011.

WL Photo Gallery 2009 does not have that horrible and confusing Ribbon. And neither does WL Mail 2009.

But WL Photo Gallery 2011 does and so does WL Mail 2011 have the Ribbon.

Also I think that WL Photo Gallery 2009 is a clone of Windows Vista Photo Gallery. See my pictures of my Windows Vista.

The only difference is that Windows Photo Gallery from Windows Vista does not work on any operating system but Windows Vista. It is one of the few software's that I have tried to install on Windows 7 and Windows 8 by copying the program files over. That does not work on other versions of Windows,except for Windows Vista.

And no, Windows Vista Photo Gallery does not work on Windows XP either.

But Windows Live Photo Gallery 2009 works on all versions of Windows,including Windows 8.

And by the way,if you only have got WLE 2009 WITHOUT the Messenger installed.You will not get the mandatory update to WLE 2011.The update is only being pushed on WLM 2009. Not on WL Mail 2009,WL Photo Gallery 2009,or Windows Live Writer 2009.

So you don't have to set Windows XP program compatibility mode for WL Mail 2009,WL Photo Gallery 2009 or Windows Live Writer 2009.

You only have to set Windows XP compatibility mode for WL Messenger 2009. Andrea Borman.

post-417173-0-98660400-1343782074_thumb.

post-417173-0-64657400-1343782104_thumb.

Share this post


Link to post
Share on other sites
Andrea Borman    17

I don't know why Microsoft are bothering to try to make people upgrade to WLE 2011 version. Most people are not happy with it and nether am I.

WLE 2011 is just not the same as WLE 2009 version. And I found this other thread here on Neowin forums,here-http://www.neowin.net/forum/topic/942524-windows-live-messenger-2011-reduced-features-and-functionality/

And a lot of people on there say that WL Messenger 2011 has reduced functions. You can say that again. And I think WLM 2011 is not very user friendly.

The problem is that users of a software are used to it and the way it looks. And when they make a new version they change it. And make it so different and sometimes the new version does not work as good as the old version. That's exactly what happen with WLE.

WLE 2009 and the previous versions of WLE were all exactly the same. Then they made this WLE 2011 version, and it is so different. And a lot of the changes,the Ribbon,the slowness,of WL Messenger 2011,and it not being so user friendly. No wonder I and most people don't want to upgrade to it and stay on WLE 2009.

Now if they would just make WLE 2011 like WLE 2009 then that would be different. Then I and other people would upgrade.

And note that Microsoft say that WLE 2011 is not compatible with Windows XP. So there has got to be something wrong with WLE 2011 not to work on Windows XP. As most other software does.

But WLE 2011 does not really work well on netbooks or computers with old hardware either,even if they are running Windows 7. Andrea Borman.

Share this post


Link to post
Share on other sites
TAZMINATOR    12,416

I don't know why Microsoft are bothering to try to make people upgrade to WLE 2011 version. Most people are not happy with it and nether am I.

WLE 2011 is just not the same as WLE 2009 version. And I found this other thread here on Neowin forums,here-http://www.neowin.ne...-functionality/

And a lot of people on there say that WL Messenger 2011 has reduced functions. You can say that again. And I think WLM 2011 is not very user friendly.

The problem is that users of a software are used to it and the way it looks. And when they make a new version they change it. And make it so different and sometimes the new version does not work as good as the old version. That's exactly what happen with WLE.

WLE 2009 and the previous versions of WLE were all exactly the same. Then they made this WLE 2011 version, and it is so different. And a lot of the changes,the Ribbon,the slowness,of WL Messenger 2011,and it not being so user friendly. No wonder I and most people don't want to upgrade to it and stay on WLE 2009.

Now if they would just make WLE 2011 like WLE 2009 then that would be different. Then I and other people would upgrade.

And note that Microsoft say that WLE 2011 is not compatible with Windows XP. So there has got to be something wrong with WLE 2011 not to work on Windows XP. As most other software does.

But WLE 2011 does not really work well on netbooks or computers with old hardware either,even if they are running Windows 7. Andrea Borman.

Read carefully. I told you before.... Some new programs won't work on old systems. You need to move on and find a program that works on your system. Nothing you can do about it. Microsoft will recommend that you install the latest version of software to prevent the security risks. If you don't want that, then get a 3rd party program such as Trillian, AIM, etc.. If you do not know how to use the 3rd party programs, then nothing we can do for you except that you can use either cellphone or landline phone to call your family and friends instead of chatting online.

I suggest that you have a mod to close this thread because you don't get it. We, Neowinians, are trying to tell/help you since you started the topic and you don't get it.

Share this post


Link to post
Share on other sites
cybertimber2008    43

I don't know why Microsoft are bothering to try to make people upgrade to WLE 2011 version.

It's their platform and their program. To compete with other companies, they must continue to innovate and change to try and grab a larger share of the pie. Therefore, upgrades. It's in their interest to grow.

To people who DO like the ribbon, WL2011 better matches other ribboned interfaces (Office 2007 and up, Win7 Notepad, Win7 Paint, etc) and is a logical change. THAT'S why they pushed the update to ribbon based OSes (Vista and 7).

Share this post


Link to post
Share on other sites
Andrea Borman    17

But Windows Live Essentials 2009 and Windows Live Messenger 2009 is the latest software. I have WLE 2009 build 1.4.0 8117 and that is the latest version for Windows XP. And it also works on Windows Vista,Windows 7 and Windows 8.

Windows XP runs all of the latest software like Windows 7 does. And talking of out of date software. What about Windows Messenger 4.7 that comes bundled with Windows XP? That does not work and it won't let you log into it.Because it is no longer supported. So I uninstalled it.

But Windows Messenger 4.7 is what you call out of date but not the latest version of WL Messenger 2009.

And then you mention Aim Messenger but there are 2 versions of Aim. A modern version of aim and the old Classic Aim Messenger 7.5. And you can run both side by side. But I have just got the old classic Aim Messenger 7.5.

But Trillian I cannot figure out how to use it. And I don't think anybody else can. It is unusable. Andrea Borman.

Share this post


Link to post
Share on other sites
+warwagon    13,203

Doesn't mean you should use it till 2014...

why not? as long as security updates are still being given I see no issue.

Share this post


Link to post
Share on other sites
Brandon H    3,149

why not? as long as security updates are still being given I see no issue.

it's only basic security updates for the OS though, it doesn't include most the default apps such as outlook express (IE is actually the only app that will still get security updates till that date, the rest are for the base OS)

(I mention outlook express because Andrea apparently insists on using that too :/)

Share this post


Link to post
Share on other sites
Andrea Borman    17

It's their platform and their program. To compete with other companies, they must continue to innovate and change to try and grab a larger share of the pie. Therefore, upgrades. It's in their interest to grow.

To people who DO like the ribbon, WL2011 better matches other ribboned interfaces (Office 2007 and up, Win7 Notepad, Win7 Paint, etc) and is a logical change. THAT'S why they pushed the update to ribbon based OSes (Vista and 7).

Well you are on of the few people I have met that do like WLE 2011. Most people on other sites I have read hate WLE 2011 and want to stay on WLE 2009. And I can see why.

There were over 32 posts on Microsoft Answers forum. And most of them hate WLE 2011 version and the forced upgrade to it. I could have told them,that all they had to do was set WL Messenger 2009 in compatibility mode for Windows XP. But the thread was closed.

It seems that everybody on that thread on Microsoft Answers was very upset and the staff were not very helpful. By telling them they were stuck with WLE 2011. But you are not stuck with WLE 2011. Because you can still have and use WLE 2009. Andrea Borman.

Share this post


Link to post
Share on other sites
Brandon H    3,149

Well you are on of the few people I have met that do like WLE 2011. Most people on other sites I have read hate WLE 2011 and want to stay on WLE 2009. And I can see why.

There were over 32 posts on Microsoft Answers forum. And most of them hate WLE 2011 version and the forced upgrade to it. I could have told them,that all they had to do was set WL Messenger 2009 in compatibility mode for Windows XP. But the thread was closed.

It seems that everybody on that thread on Microsoft Answers was very upset and the staff were not very helpful. By telling them they were stuck with WLE 2011. But you are not stuck with WLE 2011. Because you can still have and use WLE 2009. Andrea Borman.

well no S**T! obvious thinking would conclude that they wouldn't be there on MS Answers if they didn't like it or had a problem.

32 posts isn't all that many when you think about the thousands if not millions of people that are using windows live essentials 2011 and are fine with it

Share this post


Link to post
Share on other sites
Ambroos    801

But Trillian I cannot figure out how to use it. And I don't think anybody else can. It is unusable. Andrea Borman.

Tell that to the probably millions of Trillian users.

Windows Live Messenger 2009 is not up to date, it is discontinued. Microsoft offers it as a way for Windows XP users to still be able to connect to the network, but it is not up-to-date at all and will probably not receive any security updates. And of course you don't read posts about people liking 2011, people online only talk about things they don't like. I like WLE 2011 a lot, it's much better than 2009 in functionality, speed and stability.

And just so you know, that version of WLE 2009 you're using right now was released in july 2010 and hasn't received any updates at all ever since. It is unsafe and old software that should not be used unless there is no other way.

Share this post


Link to post
Share on other sites
Andrea Borman    17

Ambroos wrote-

Tell that to the probably millions of Trillian users.

Windows Live Messenger 2009 is not up to date, it is discontinued. Microsoft offers it as a way for Windows XP users to still be able to connect to the network, but it is not up-to-date at all and will probably not receive any security updates. And of course you don't read posts about people liking 2011, people online only talk about things they don't like. I like WLE 2011 a lot, it's much better than 2009 in functionality, speed and stability.

And just so you know, that version of WLE 2009 you're using right now was released in july 2010 and hasn't received any updates at all ever since. It is unsafe and old software that should not be used unless there is no other way.

No you can't use Trillian. I cannot figure out how to use it and my friends could not either. And Digsby does not work. There is not many choice of chat messengers. As most of them are not user friendly,don't work or you cannot use them.

And just to clarify here are pictures of the latest version of Windows Live Messenger on Windows XP,which is the same one I use on Windows Vista,Windows 7 and Windows 8.

The latest build is WLE and WL Messenger 2009 14.0 8117.416. That is the build that is the latest one.There are other builds of WLE 2009 many of them,but they are older versions and not the latest version.

And no Windows has not given me any updates for WLE 2009 or any updates for Windows Movie Maker 2.1.The same as it does not on Windows Vista for Windows Movie Maker 6 and on Windows 7 it does not give any updates for WLE 2011 either.

Because the people I know who have got WLE 2011 tell me they don't get any updates for it in Windows Update.

Brando 212 wrote-

it's only basic security updates for the OS though, it doesn't include most the default apps such as outlook express (IE is actually the only app that will still get security updates till that date, the rest are for the base OS)

(I mention outlook express because Andrea apparently insists on using that too. )

Yes on Windows XP I do use Outlook Express. And on Windows Vista,Windows 7 and Windows 8

I use Windows Mail. So now I am no longer using WL Mail 2009 version because I am using Outlook Express and Windows Mail. Which are lighter than Windows Live Mail.

Although of course Windows Live Mail 2009 is better than the 2011 version. At least WL Mail 2009 does not have the Ribbon. Andrea Borman.

post-417173-0-78211800-1343886994_thumb.

post-417173-0-27207500-1343887014_thumb.

Share this post


Link to post
Share on other sites
Ambroos    801

No you can't use Trillian.

Yes you can.

Proof that you can:

post-151800-0-61511300-1343898243_thumb.

Look, it's me, using Trillian!

Just because you and your friends can't figure out how it works doesn't mean nobody can. I know MANY people who use Trillian and prefer it because of it's versatility. Trillian is simple enough software, and I repeat, if you can't figure out how it works, please don't give advice to people on anything computer-related. Stick to things you actually know something about.

(and PS, the last update for Windows Live 2011 was in March 2012, a few months ago, and contained a lot of security fixes. The new Messenger also uses SmartScreen for links, which is a huge security advantage. http://www.neowin.net/forum/topic/1065486-windows-live-essentials-1543555308-released/ - so don't you dare say it 2009 is "just as up-to-date". It isn't. 2009 is old legacy software that should not be used unless there is absolutely no other way).

  • Like 3

Share this post


Link to post
Share on other sites
Calum    820

Thread cleaned

It may be hard at certain times, but please be polite, and don't publicly suggest that other members should be banned. If you believe a member should be banned or that a member is causing problems, please report the member privately, using the Report function.

Thank you

Share this post


Link to post
Share on other sites
Andrea Borman    17

Yes you can.

Proof that you can:

Look, it's me, using Trillian!

Just because you and your friends can't figure out how it works doesn't mean nobody can. I know MANY people who use Trillian and prefer it because of it's versatility. Trillian is simple enough software, and I repeat, if you can't figure out how it works, please don't give advice to people on anything computer-related. Stick to things you actually know something about.

(and PS, the last update for Windows Live 2011 was in March 2012, a few months ago, and contained a lot of security fixes. The new Messenger also uses SmartScreen for links, which is a huge security advantage. http://www.neowin.ne...55308-released/ - so don't you dare say it 2009 is "just as up-to-date". It isn't. 2009 is old legacy software that should not be used unless there is absolutely no other way).

Well it did not work for me. Trillian is one of the most difficult to use messengers.Well you can't use it. And I think you have to upgrade to the paid version to use the voice and video calling feature.

But why Trilian for God sake? Why the most impossible to use messenger on the Internet?

Even the horrible Windows Live Messenger 2011 is better than that. At least you don't have to pay to use it. But WL Messenger 2011 is not very good anyway.

That's why I and everybody else is staying with Windows Live Messenger 2009 and Windows Live Essentials 2009. Andrea Borman.

Share this post


Link to post
Share on other sites
Wakers    336

"I can't use Trillian because I can't figure it out, therefore no-one can use Trillian."

Geez Andrea, your logic is child-like. If neither Trillian, nor Digsby worked, why are they still being used by millions of people?

Share this post


Link to post
Share on other sites
+Human.Online    8,603

But Trillian I cannot figure out how to use it. And I don't think anybody else can. It is unusable.

It has a massive userbase. Just because you and your friends can't use it, what does that matter? Same with Digsby. Both are perfectly fine messenger apps (of which there are literally hundreds).

Your logic is nonsensical - "I - as someone who struggles with computers but believes I know what I am doing - cannot use it. Neither can my friends. (Or we can, but dislike that you have to pay for features). Thus it is unusable and doesn't work".

Nonsense. Sorry but the issue here is you, not the software. You want features of (A) in software (B) - but that's not how it works.

I had my last comment about how this feels a LOT like trolling removed, but the sentiment remains: If this were seen from another point of view, you'd see how ridiculous your ascertations are, and clearly are for a response.

  • Like 1

Share this post


Link to post
Share on other sites
StrikedOut    175

No you can't use Trillian. I cannot figure out how to use it and my friends could not either. And Digsby does not work. There is not many choice of chat messengers. As most of them are not user friendly,don't work or you cannot use them.

Just because you cant figure it out does not make it user unfriendly.

And just to clarify here are pictures of the latest version of Windows Live Messenger on Windows XP,which is the same one I use on Windows Vista,Windows 7 and Windows 8.

The latest build is WLE and WL Messenger 2009 14.0 8117.416. That is the build that is the latest one.There are other builds of WLE 2009 many of them,but they are older versions and not the latest version.

I think you are confusing the word latest for last. It has stopped being updated because it is legacy software.

Although of course Windows Live Mail 2009 is better than the 2011 version. At least WL Mail 2009 does not have the Ribbon. Andrea Borman.

Although of course Windows Live Mail 2011 is better than the 2009 version. At least WL Mail 2009 does have the Ribbon, added features and security.

Thing is the above line is personal taste so you prefer without the ribbon doesnt make it the better version.

Share this post


Link to post
Share on other sites
Andrea Borman    17

Don't you think I am pushing mine and other Windows users luck, posting on the Internet here and on other sites how to avoid the horrible WLE 2011 version? I made a You Tube video about it last night.

If Microsoft find out they may block that way to use Windows Live Messenger 2009 version.

But there is also Johnathan Kay's blog and he is the man who invented a software called Messenger Reviver that blocks the upgrade to WL Messenger 2011 version.

See here-http://messengergeek.wordpress.com/

And there is another forum I found where more people are complaining about the forced upgrade to WLE 2011.See here-http://forums.thedailywtf.com/forums/t/26266.aspx?PageIndex=1

So a lot of people are unhappy with the forced upgrade to WLE 2011 and are staying with WLE 2009.And at the moment we are able to still run Windows Live Messenger 2009 version on Windows Vista,Windows 7 and Windows 8. Just by changing the program compatibility mode to Windows XP. And we still have Windows Live Essentials 2009. Andrea Borman.

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.