• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Windows 10 Technical Preview for phones

Recommended Posts

BannanaNinja    39

Tried vol dn + vol up + power + camera and vol dn + power + camera.

Did you also try just vol dn + power?

Share this post


Link to post
Share on other sites
Ice_Blue    983

My attempt to hard reset the phone has backfired :-(

 

now I don't have Phone and Settings apps. I have tried every button combination but it won't factory reset again. I guess back to 8.1U.

 

I really wanted to use 10 but I guess will wait for next build.

 

Go back to 8.1 U2 and then try the following:

 

- Reupdate to 10136.

- After your phone restarts to the start screen, go to Phone Update and check for updates.

- There should be an update there. Apply it.

- Your phone will go back to the rotating gears for about 20 minutes.

- When you are back at the start screen, do not install anything.

- Do a hard reset via about/reset.

- When filling in the OOBE details, ensure that you select the same region and language (e.g. United States, U.S. English).

- Let the phone sit for about 45 minutes and continue updating itself via wifi.

 

Worked for me on my Lumia 930.

 

Note: do not restore any backups during OOBE. Start fresh and do this later.

 

Hope this helps.

Share this post


Link to post
Share on other sites
BajiRav    2,137

Go back to 8.1 U2 and then try the following:

 

- Reupdate to 10136.

- After your phone restarts to the start screen, go to Phone Update and check for updates.

- There should be an update there. Apply it.

- Your phone will go back to the rotating gears for about 20 minutes.

- When you are back at the start screen, do not install anything.

- Do a hard reset via about/reset.

- When filling in the OOBE details, ensure that you select the same region and language (e.g. United States, U.S. English).

- Let the phone sit for about 45 minutes and continue updating itself via wifi.

 

Worked for me on my Lumia 930.

 

Note: do not restore any backups during OOBE. Start fresh and do this later.

 

Hope this helps.

Yup I was thinking about doing this. One more minor hiccup along the way :( phone bricked during 8.1 recovery and now I am running emergency recovery. :laugh:

This has been a fun ride (I am seriously enjoying it).

Share this post


Link to post
Share on other sites
Ice_Blue    983

Yup I was thinking about doing this. One more minor hiccup along the way :( phone bricked during 8.1 recovery and now I am running emergency recovery. :laugh:

This has been a fun ride (I am seriously enjoying it).

Aah, that sucks. I hope you are able to recover it.

Share this post


Link to post
Share on other sites
BajiRav    2,137

Aah, that sucks. I hope you are able to recover it.

yeah, it recovered pretty quickly. No horror there. I am not updating to 10 straight from WP 8.1 U1 (my connection is too slow to bother about U2).

Edit: welp :laugh: it downloaded 8.1U2 first

Share this post


Link to post
Share on other sites
BooBerry    2,671

yeah, it recovered pretty quickly. No horror there. I am not updating to 10 straight from WP 8.1 U1 (my connection is too slow to bother about U2).

Edit: welp :laugh: it downloaded 8.1U2 first

 

 

Let's see if it works for you this time.

 

 

& did you mean

 

"I am not updating to 10 straight from WP 8.1 U1 (my connection is too slow to bother about U2)"

 

or

 

you meant to say

"I am updating to 10 straight from WP 8.1 U1 (my connection is too slow to bother about U2)"

  • Like 7

Share this post


Link to post
Share on other sites
indospot    232

After resetting the phone, not only the settings from the Extra category are in the app list, Glance is missing. I can't turn the freaking thing off.

Share this post


Link to post
Share on other sites
BajiRav    2,137

Let's see if it works for you this time.

 

 

& did you mean

 

"I am not updating to 10 straight from WP 8.1 U1 (my connection is too slow to bother about U2)"

 

or

 

you meant to say

"I am updating to 10 straight from WP 8.1 U1 (my connection is too slow to bother about U2)"

it did. Phone feels a bit better. I to type now there. It baffles me that none of the standard apps are installed by default in this build.

Share this post


Link to post
Share on other sites
indospot    232

'm resetting the phone again and during the OOBE I'm getting this loading screen that's been on here for well over 10 minutes now. It doesn't actually say "loading" , there's just the dots animarion. I can see the navigation bar and the notification bar on top. Any idea if I'm supposed to keep waiting?

Share this post


Link to post
Share on other sites
indospot    232

Going into the 50 minute mark now... Do I wait or reboot?

Share this post


Link to post
Share on other sites
BajiRav    2,137

wait

Share this post


Link to post
Share on other sites
BajiRav    2,137

Suddenly my Phone app is appearing in a language never installed on my phone. :huh:

post-62693-0-97210100-1434707376.png

Share this post


Link to post
Share on other sites
indospot    232

wait

I waited for 3 hours, nothing happened. Rebooted, start screen wouldn't load, just ended up going back to WP8.1. I'll wait for the next build.

Share this post


Link to post
Share on other sites
+Frank B.    7,151

Javascript is not enabled or refresh the page to view.

Click here to view the Tweet

Share this post


Link to post
Share on other sites
BooBerry    2,671

Keep in mind though that due to the name change, Microsoft Edge app has a new app ID. As such, any favorites, cookies, history and Reading list items that you might have saved in the Project Spartan app will be lost after upgrading from a previous build.


Here is what's new in this release:

  • Microsoft Edge: The first thing that you
  • Like 7

Share this post


Link to post
Share on other sites
BajiRav    2,137

10136 bit me really bad in the end (screwed up phone backup) and I had to go back to 8.1. Any brave soul tried this yet?

Share this post


Link to post
Share on other sites
Studio384    1,450

Anyone with some experience of build 10149 on a Lumia 640 XL?

Share this post


Link to post
Share on other sites
George P    5,379

10136 bit me really bad in the end (screwed up phone backup) and I had to go back to 8.1. Any brave soul tried this yet?

 

I haven't tried any of the builds because I have a HTC 8X but as far as this newest one goes, it's looking good, performance has gotten a big boost it sounds like.

Share this post


Link to post
Share on other sites
BooBerry    2,671

I haven't tried any of the builds because I have a HTC 8X but as far as this newest one goes, it's looking good, performance has gotten a big boost it sounds like.

 

 

Just finished installing it.

Smoother than before & a lot & yes a lot faster.

Will try out Today & tomorrow to see if its ready to be used as a daily version.

Note: After installing did a factory reset & using in-built apps & whatsapp/fb/instagram. & overall it feels better than WP8.1.

  • Like 8

Share this post


Link to post
Share on other sites
George P    5,379

Just finished installing it.

Smoother than before & a lot & yes a lot faster.

Will try out Today & tomorrow to see if its ready to be used as a daily version.

Note: After installing did a factory reset & using in-built apps & whatsapp/fb/instagram. & overall it feels better than WP8.1.

 

That's good, specially when you take into account that this version of the OS isn't coming out in a few weeks but a few months, I think they have enough time to get it flying like 8.1 does on the same devices.

Share this post


Link to post
Share on other sites
subcld    432

installed it i think i'll keep it for a week, for the first time on windows phone im liking the light theme more than the dark theme 

Share this post


Link to post
Share on other sites
BajiRav    2,137

That's good, specially when you take into account that this version of the OS isn't coming out in a few weeks but a few months, I think they have enough time to get it flying like 8.1 does on the same devices.

So I gave in and installed it today :laugh: thought my phone was as good as a blank due to 10136 screwing up my backup and multiple reports pointing to this being a good build.

So my 920 is flying with this one, almost as good as WP 8.1U I had. I didn't even have to reset or anything but overall a much better build! I just hope it doesn't degrade over next few days like 10136 did!

Loving it so far.

p.s. don't like the new app launch animation, hope they are just testing it.

Edit: Well spoke to soon. Looks like I may need to reset because there is no MSFT account associated with my phone preventing store updates. I can't add any account either.

Share this post


Link to post
Share on other sites
George P    5,379

So I gave in and installed it today :laugh: thought my phone was as good as a blank due to 10136 screwing up my backup and multiple reports pointing to this being a good build.

So my 920 is flying with this one, almost as good as WP 8.1U I had. I didn't even have to reset or anything but overall a much better build! I just hope it doesn't degrade over next few days like 10136 did!

Loving it so far.

p.s. don't like the new app launch animation, hope they are just testing it.

Edit: Well spoke to soon. Looks like I may need to reset because there is no MSFT account associated with my phone preventing store updates. I can't add any account either.

 

If that's the only problem you end up having then I'd say it's looking good.  It sucks to have to reset and lose things but we're still testing a beta at this point.   I'm indifferent about the starting animation, looks aside, do apps start faster than on 8.1?  One of the things people have said as a negative for WP is that apps take longer to open/start compared to other platforms, and that removing or reducing the animations will help with that.  Also all the "resuming" screens and so on, they really need to tweak the multitasking and or finally let us pick which apps we want to be in a "always running" state, so they're not suspended after a while in the background.

 

Maybe I'm fine with having 4-5 apps like that and am willing to take the hit to my battery life, the option should be given to me.

Share this post


Link to post
Share on other sites
indospot    232

I didn't ahve to reset, this build is doing just great! Much faster, smoother and with a few new things. Edge is a million times better now that the address bar is at the bottom. I'm sticking with this build for a good while.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.