• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

clearONE

Recommended Posts

axialix    0
I?ve found an issue with the options in the main window right clic menus: The changes you make from there DO work as they should, but you don?t see the applied changes in the checkmarks at once. (you have to shut down winamp and restart it to see the changes in the checkmarks).

Hmmm, the checkmarks do update for me, but I'm very religious about deleting studio.xnf (in the main Winamp directory) everytime I install a new version. ALL of the options are written to this file when winamp closes, and I've made a bunch of changes to them in the new version, so delete that studio.xnf file (with Winamp closed) and see if the checkmarks work again. I bet they :p. :p

Also it can be useful to have all the possible vis alternatives in the fixed track length when you do not use any vis.

That's a good idea, didn't think of that. I guess I figured people would set it once to their preference in the CF window and not change it back that often. But hey, it's really easy to implement so I'll get it done.

LOL don't be so hard on yourself. You've made what many (I?d say most) of us think is the best skin for winamp available!

Yeah, I a:laugh:laugh:

But this installer stuff is fairly difficult, it's a whole new programming language for me, so it's back to work now. I'll check in later!

Alex

Share this post


Link to post
Share on other sites
Davebo    0

um... how do i download it? theres nothing on the page but a picture.

i found it eventually, but i shouldnt have to look through the source code to get it. fix your website.

How about a please? :rolleyes:

Share this post


Link to post
Share on other sites
Chode    1

Very nice new version (Y)

I am especially loving those text shadows. IMO it makes it all that much more sexier.

Share this post


Link to post
Share on other sites
feverfive    0

How about a please? :rolleyes:

QFT....Nice to see there are at least some people w/ basic manners....

Share this post


Link to post
Share on other sites
Zicurnia    0

Hmmm, the checkmarks do update for me, but I'm very religious about deleting studio.xnf (in the main Winamp directory) everytime I install a new version. ALL of the options are written to this file when winamp closes, and I've made a bunch of changes to them in the new version, so delete that studio.xnf file (with Winamp closed) and see if the checkmarks work again. I bet they do. :p Alex

Hmm i had already tried that before posting, i've just deleted it again and the problem persists. I wonder what can be causing it... Anyway if you are telling me that you don't have that problem, much better. I don't even use those options anyway :D

Share this post


Link to post
Share on other sites
axialix    0

Well even if you don't use them, they should still work. I've had that problem in the past too, but getting rid of that file always fixed the checkmarks. You might reinstall Winamp. I don't think it's too painful to reconfigure, but you might not want to go to the trouble.

I finished the installer a little while ago (woohooo! :woot: ), but I'm tired as hell right now so it'll be tomorrow before the site is updated. It's really cool though and will work on anyone's system, guaranteed. I've tested it thoroughly and love the professional feel of it. Thank you Chode for pointing me in the right direction! It really felt good to create my first exe. Making this skin has been such a high, I've enjoyed every single minute of it.

Share this post


Link to post
Share on other sites
number9    0

I apologize that I haven't read the entire thread, but I love this skin but I have three questions:

1. edit nevermind!

2. Is there anyway I can change the scaling of the media library to 75%? I like it smaller, but can't find how. I can only make the main winamp scaled down...

3. Is there anyway to turn off the 'disappear on right click' for the media library?

thanks and absolutely beautiful skin! :D

Share this post


Link to post
Share on other sites
Yochanan    10

oops, nevermind...I just realized there was an update I missed and it fixed my problem.

Edited by Yochanan

Share this post


Link to post
Share on other sites
smoovie.    0

Thanks for concidering the multiple monitor thing.

@ chode .... thanks for your help. I didn't realize that was the PL :)

Share this post


Link to post
Share on other sites
Riscon    0

I love the skmin, but have a problem.

The playlist, I want it to expand down, rather than up. Now I read thru the thread and found double clicking works, however I would rather it be the normal pl shade sets it down. Also when I double click to open the playlist my coverart jumps up. Is there a way to fix this?

Oh and is there a playlist search plugin? One that I can type and search same as media library?

Share this post


Link to post
Share on other sites
JulianL    0

Oh and is there a playlist search plugin? One that I can type and search same as media library?

You can use the "J" key for that

Share this post


Link to post
Share on other sites
Riscon    0

You can use the "J" key for that

Its not the same as just typing and searching, I already know that button :blink:

Share this post


Link to post
Share on other sites
amber438    0

First of all, I want to say thank you for this great skin. Been using the beta for quite a while now.

The beta version has quite a few more color choices and defaults to clear. Do you plan on adding these in the near future? also, can I have both installed so I can have the color choices till you do?

If I don't feel like installing the new one right now, can I use the great vista skin posted in this thread with the beta?

Cheers

Amber

Share this post


Link to post
Share on other sites
blackmartinix    0

Just want to say I love this skin, beta and release. Only thing is I have one problem with the new release, no settings save, the window is back at some random position and no settings save. Anyone else have this and have a solution?

Share this post


Link to post
Share on other sites
axialix    0

papajohn, that screenshot looks very strange. Seems like all the images are missing. I couldn't read the text in the forum, so whoever is having the problem just tell them to re-download the skin. I believe their download wasn't complete or had errors the first time. Thanks for posting my skin there! I need all the exposure I can get. :D

blackmartinix, make sure studio.xnf (in C:\Program Files\Winamp) is being saved when you close Winmap. Try deleting that file with Winamp closed, your settings should save again. If they don't, reinstalling Winamp should fix the problem.

Satan :devil:, I've searched in the Winamp forums for a solution to the multiple monitor setup, but didn't find any answers. I'll keep looking though.

amber, the new version at my site defaults to the Glass and ClearBG styles. I'm adding more color themes right now, but until I get them finished, you can always add your own. Get the color editor in my sig and install it. Clone a theme and then move the sliders to change the colors.

Gamergod, double-clicking expands the PL down, clicking the button on the right expands it up. I've never seen another skin that has this functionality, they all work by expanding the PL down. Thanks to leedogg for requesting this.

Share this post


Link to post
Share on other sites
:No-Frost:    3

Axialix, can you add some way to notice an update to the skin ^^ please...

DAMN..I'm SO IN LOVE OF YOUR SKIN !!! (damn thats sound pretty gay xD LOL xD)... Well I'm inloved of the clearone skin ^^...

Any way, can you put a number on the decription that say's what version is??? and if you release an update we can see that in your sig or your website???

Sorry the horrible english :p... I speak spanish and bla blab la xD...

Share this post


Link to post
Share on other sites
axialix    0

My site is now updated with the new installer. No need to edit any cmd files or anything else. Just download the installer, run it, and you're done. What a happy day! :D

One note though, I haven't quite figured out how to make the installer place the font in the correct directory, so new users will still have to download it separately. This is just until I get this font script figured out. It's a bitch! :pinch:

No-Frost, the version name is now included on the setup file. Additionally, I'll place a changelog on my site so people can see the items I've updated. Thanks for reminding me. :)

Share this post


Link to post
Share on other sites
LaraBoft    4

Wow... I really like this skin! Thanks for that....

Share this post


Link to post
Share on other sites
papajohn    0

Axialix, the links in your sig about about covers and font instructions do not work now.

Share this post


Link to post
Share on other sites
:No-Frost:    3

Axialix, How can I recover the old skin configuration, I mean, I had everithing back to the way I use to had... But the skin is pretty dark this time And I havent found the skin I use to use...

I mean the default one but with white text (I think it was the solid/clear blue glow wihte text)

Share this post


Link to post
Share on other sites
axialix    0

Thanks papajohn, got those links corrected. :)

No-Frost, I think you were using the Solid style with the []SOLID/CLEAR:Blue Glow color theme. Click the Colors button in the CF window and scroll down a bit to get the color theme.

Share this post


Link to post
Share on other sites
:No-Frost:    3

Thanks papajohn, got those links corrected. :)

No-Frost, I think you were using the Solid style with the []SOLID/CLEAR:Blue Glow color theme. Click the Colors button in the CF window and scroll down a bit to get the color theme.

Yeap, thats the one, but mmm Don't know how to change the text to white :blush: :blush: :blush:

Damn, I can reauthorize DVD's, modify windows, work with registry, mod drivers xD... But I don't had a clue about editing skins xD... thats a little bit sad xD...

PD: Axialix, really thanks for your big help, I know that I'm a really pain in the a** :laugh: :laugh: :blush: But really thanks for always give me a hand ^^...

Share this post


Link to post
Share on other sites
axialix    0

Hey no problem. I'm confused about the white text though. Were you using the solid style with maybe a ()GLASS color theme? I ask this because none of the Solid color themes have white available for the Songname.

But now I need you to help me if you would. Can you test out this new installer that includes the font? It works for me, but I wanna be sure it works for other people too before I post it on my site. If you (or anybody) could send me a PM with your email it'd be much appreciated.

Share this post


Link to post
Share on other sites
aldago    0

installer works perfectly here :)

great job (Y)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.